scanner canon lide 30

Dieses Thema im Forum "Hardware" wurde erstellt von gigia, 5. Januar 2003.

  1. gigia

    gigia New Member

    Ich habe gerade lide 30 mit i-mac version OS X 10.2 installiert. Treiber und Toolbox X habe ich von Amerika downgeloadet. Auf der deutschen CD gab es zusätzlich photobase, photostudio und omnipage.
    Leider hat das nur mit System Classic funktioniert und nicht in Verbindung mit printer canon i550. Wie kann ich jetzt trotzdem ordentlich scannen: Ich kann überhaupt nicht sehen, nicht modifizieren, nicht beeinflussen, was ich scanne... Die Farben entsprechen nicht vollkommen dem Original...
     
  2. karli

    karli New Member

    Hallo

    Ich habe auch den LIDE 30 ich verwende ihn aber ausschliesslich mit Adobe Photoshop Elements 2.0 (kostet ca. 80 ¬) und dem Treiber Plug-In ScanGear CS 7.0X das Du wahrscheinlich auch runtergeladen hast.
    Hiermit können alle Einstellungen vorgenommen werden.
    Funktioniert problemlos unter 10.2

    Gruss Karli
     
  3. sevenm

    sevenm New Member

    Du musst noch den ScanGear CS 7.0X Twain Treiber runterladen und in den Plugins Folder der Canoscan Toolbox legen. Dann geht das auch. Habe den gleichen Scanner unter 10.2.

    Seven
     
  4. gigia

    gigia New Member

    Danke Seven, sehr lieb! Ist das dasselbe wie
    ScanGear CS v7.0.1.0X Scanner Driver for Macintosh OS X v10.1.3 or later in "Native Mode"?
    Ich bin blutiger Anfänger...
    Danke nochmal
    Gigia
     
  5. sevenm

    sevenm New Member

    Ja das wird es sein, das installiertst du dann in den oben genannten Plugins Folder.
     

Diese Seite empfehlen