1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Scanner Problem in Classic-Umgebung

Dieses Thema im Forum "Hardware" wurde erstellt von peterhecht, 14. Mai 2003.

  1. peterhecht

    peterhecht New Member

    Hallo,

    Ich habe einen Scanner Linotype Saphir Ultra 2 mit der Software LinoColor Elite 6.O bisher unter OS9 ohne Probleme am laufen.

    Da ich jetzt aber auf OS 10 umgestiegen bin möchte gerne den Scanner unter OS X weiter benutzen. Die LinoColor Software wird aber nicht unter OSX angepasst da die Hersteller-Firma Heidelberg keinen Support mehr leistet (hat Scanner-Spart verkauft).

    Nun habe ich die Software in der Classic Umgebung von OS X gestartet. Sie startet auch, erkennt aber den Scanner nicht.

    Der Scanner ist über SCSI verbunden. An der Adaptec SCSI Karte hängen noch ein ZIP-Drive und eine SCSI HD, welche unter OS 10 erkannt werden und laufen. Der Scanner taucht auch im System-Profiler auf nur die Sanner-Software will ihn nicht erkennen!

    Hat einer eine Idee?

    Danke

    Gruss Peter
     
  2. peterhecht

    peterhecht New Member

    Hallo,

    Ich habe einen Scanner Linotype Saphir Ultra 2 mit der Software LinoColor Elite 6.O bisher unter OS9 ohne Probleme am laufen.

    Da ich jetzt aber auf OS 10 umgestiegen bin möchte gerne den Scanner unter OS X weiter benutzen. Die LinoColor Software wird aber nicht unter OSX angepasst da die Hersteller-Firma Heidelberg keinen Support mehr leistet (hat Scanner-Spart verkauft).

    Nun habe ich die Software in der Classic Umgebung von OS X gestartet. Sie startet auch, erkennt aber den Scanner nicht.

    Der Scanner ist über SCSI verbunden. An der Adaptec SCSI Karte hängen noch ein ZIP-Drive und eine SCSI HD, welche unter OS 10 erkannt werden und laufen. Der Scanner taucht auch im System-Profiler auf nur die Sanner-Software will ihn nicht erkennen!

    Hat einer eine Idee?

    Danke

    Gruss Peter
     
  3. RaMa

    RaMa New Member

  4. peterhecht

    peterhecht New Member

    Danke für den Tipp! Die Software wäre meine 2. Wahl gewesen, da diese Software Geld kostet und ich ja eigentlich eine habe, für die ich ja auch mal viel Geld bezahlt habe! :-(
     
  5. RaMa

    RaMa New Member

    zum glück hab ich agfa, harhar ;-)
     

Diese Seite empfehlen