Scanner und Computer verabschieden sich!

Dieses Thema im Forum "Software" wurde erstellt von Fredi, 6. September 2002.

  1. Fredi

    Fredi New Member

    Hi Mac-Folks!

    here mein aktuelles Problemchen: mein Scanner ist in agfa 1212u, angeschlossen durch eine eingebaute USB-Karte (PCI) an meinem PM 9600/200, upgraded to G3-450Mhz, etwa 200 MB RAM. Falls das Scannen nicht meine erste Aktion nach dem Einschalten ist (d.h. ich habe nach dem ON mit anderen Programmen gebastelt), verabschiedet sich der Scanner (grüne Leuchte weg und bleibt wie tot) und lässt den Computer frieren (also, not-neustart notwendig). Ich denke in 2 Richtungen: 1) RAM Probleme (tatsächlich hab ich der sogenannte RAM-Salat organisiert, d.h. 16, 32 und 64 Bausteine gleichzeitig eingebaut..aber mindestens interleaved)
    2) USB Problems (Treiber- bzw. Erweiterungskompatibilität)
    Was haltet Euch davon? Thanx für Eure Hilfe!
     
  2. petervogel

    petervogel Active Member

    was für ein os läuft denn auf dem rechner?
    peter
     
  3. Fredi

    Fredi New Member

    Sehr gut petervogel, präzis wie immer! mensch ich wusste, dass ich "irgendwas" vergessen hatte! ich habe ein 8.6 drauf!
     
  4. macpix

    macpix New Member

    Dumme Frage: Greift eines der anderen, von Dir verwendeten Programme auf den USB zu? Wenn ja, vermute ich Inkompatibilitäten an dieser Stelle. Das RAM sollte es nicht sein. Was hast Du denn sonst noch so am USB hängen?
     
  5. petervogel

    petervogel Active Member

    ich tippe mal darauf, dass es an OS 8.6 liegt. da war diese ganze usb/ firewire geschichte nur halbherzig implementiert. du solltest OS 9.1 drauf machen, da hier usb und firwire wohl auf systemebene integriert wurde.
    grüße
    peter
     
  6. Fredi

    Fredi New Member

    mmmhhh... nein, keine der anderen Programmen hat was mit USB zu tun. Was hängt noch an die USB-Karte? 2 ports, in einem Steckt ein Maus, im anderen USB-Kabel zum USB-HUB (4 ports, mit eigener Stromversorgung): hier einmal Scanner, einmal Smartmedia-Card-Reader. Was Bei mir ein ist ja ein Rätsel, dass der Scanner fängt doch an zu scannen, dann nach 10-15 sekunden stirbt..also, die USB connection scheint (mind. am Anfang) doch zu funktionieren. Scänner perfekt erkannt, HUB auch, PCI-Karte genauso. Nur ist er einfach weg :)
     
  7. Fredi

    Fredi New Member

    Hi Mac-Folks!

    here mein aktuelles Problemchen: mein Scanner ist in agfa 1212u, angeschlossen durch eine eingebaute USB-Karte (PCI) an meinem PM 9600/200, upgraded to G3-450Mhz, etwa 200 MB RAM. Falls das Scannen nicht meine erste Aktion nach dem Einschalten ist (d.h. ich habe nach dem ON mit anderen Programmen gebastelt), verabschiedet sich der Scanner (grüne Leuchte weg und bleibt wie tot) und lässt den Computer frieren (also, not-neustart notwendig). Ich denke in 2 Richtungen: 1) RAM Probleme (tatsächlich hab ich der sogenannte RAM-Salat organisiert, d.h. 16, 32 und 64 Bausteine gleichzeitig eingebaut..aber mindestens interleaved)
    2) USB Problems (Treiber- bzw. Erweiterungskompatibilität)
    Was haltet Euch davon? Thanx für Eure Hilfe!
     
  8. petervogel

    petervogel Active Member

    was für ein os läuft denn auf dem rechner?
    peter
     
  9. Fredi

    Fredi New Member

    Sehr gut petervogel, präzis wie immer! mensch ich wusste, dass ich "irgendwas" vergessen hatte! ich habe ein 8.6 drauf!
     
  10. macpix

    macpix New Member

    Dumme Frage: Greift eines der anderen, von Dir verwendeten Programme auf den USB zu? Wenn ja, vermute ich Inkompatibilitäten an dieser Stelle. Das RAM sollte es nicht sein. Was hast Du denn sonst noch so am USB hängen?
     
  11. petervogel

    petervogel Active Member

    ich tippe mal darauf, dass es an OS 8.6 liegt. da war diese ganze usb/ firewire geschichte nur halbherzig implementiert. du solltest OS 9.1 drauf machen, da hier usb und firwire wohl auf systemebene integriert wurde.
    grüße
    peter
     
  12. Fredi

    Fredi New Member

    mmmhhh... nein, keine der anderen Programmen hat was mit USB zu tun. Was hängt noch an die USB-Karte? 2 ports, in einem Steckt ein Maus, im anderen USB-Kabel zum USB-HUB (4 ports, mit eigener Stromversorgung): hier einmal Scanner, einmal Smartmedia-Card-Reader. Was Bei mir ein ist ja ein Rätsel, dass der Scanner fängt doch an zu scannen, dann nach 10-15 sekunden stirbt..also, die USB connection scheint (mind. am Anfang) doch zu funktionieren. Scänner perfekt erkannt, HUB auch, PCI-Karte genauso. Nur ist er einfach weg :)
     

Diese Seite empfehlen