scanner unter OS X

Dieses Thema im Forum "Software" wurde erstellt von physio40, 28. Dezember 2003.

  1. physio40

    physio40 physio40

    Das Christkind hat mir ein 15" PB unter den Weihnachtsbaum gelegt. Ich habe jetzt alle externen Geräte unter OS X installiert bis auf den Canon Scanner. Es verbleibt ein Ordner (und Unterordner) nach der Installation:
    ... Into CFMSupport Login
    .... into CM prefs
    .... into Lib CFM Support
    .... into Plug in
    .... into preferences
    .... into users shared

    Soll ich den Inhalt in die jeweiligen Ordner manuell in die jeweiligen Ordner packen? Vielen Dank für die Tipps.
    Danke
    physio40
     
  2. DieterBo

    DieterBo New Member

    Wäre mir ja ganz neu das man von Hand irgendetwas irgendwo hin kopieren muß. Habe einen Lide 30 und nach Inastlation funzte er einfach so.
    K.
     
  3. abc

    abc New Member

    Hallo,

    Ich gehe mal davon aus, dass Du das Photoshop-Plugin installieren wolltest.

    Am besten schaust Du nach der Installation einfach im Ordner Photoshop/Zusatzmodule/"Import/Export" nach, ob das Plugin (Scangear 8.02?) installiert ist, oder startest PS und schaust ob Du das PlugIn starten kannst.

    Falls es geht, hat die Installation geklappt und dann musst Du wohl kaum mehr etwas von hand installieren.

    gruss, abc
     
  4. TOK

    TOK New Member

    Hallo,

    du must erst die CanoScanToolboxX und danach ScanGearX installieren. Dann wird das ScanGear-PlugIn zB auch in die Toolbox installiert. Wenn du Photoshop bzw Elements hast, fragt der Installer, obs auch dort installiert werden soll.

    Die anderen Ordner, die verbleiben brauchen dich nicht zu kümmern. Der Installer legt die Dateien in die passenden Verzeichnisse.

    Die aktuellsten Treiber sind vom Nov 2003 und liegen in deutsch/engl auf dem Canon_Europe_Server oder in engl bei canon.com. Nur die funzen rein unter MacOS X ohne Classic: "native", wie es Canon nennt.

    Aus irgendwelchen mystischen Gründen muss OmniPageX auf manchen Rechnern unter 9.x - nicht Classic- installiert werden.
     
  5. abc

    abc New Member

    Ich habe die Treiber seit einem knappen Jahr nicht mehr aktualisiert, installiert ist ScanGear 8.02 und Toolbox 4.1.2.1 oder so. Auf den Canon seiten finde ich keine neueren Versionen, kannst Du mir einen Link geben?

    Und noch was: Wenn ich Scangear mit PSE 2 mit einem anderen User als dem Admin starte, stürzt PSE ab. Das war schon unter Jaguar so, und ist auf dem frisch aufgesetzten iMac mit Panther immer noch so.

    Hat da jemand eine Lösung?

    gruss, abc
     
  6. hobbit

    hobbit New Member

    hi tom,
    habe unter canon.com nachgeschaut - die treiber sind genauso steinalt wie auf der deutschen seite. von nov. 03 hab' ich nix gesehen - oder bin ich überarbeitet;-) kannst du mal die genaue seite durchgeben......?
     
  7. Hase1303

    Hase1303 New Member

    hallo,

    habs gefunden und funktioniert auch.
    Einfach "www.canon.de" dann "Treiber Download" dann trotz dsl warten dann "Flachbettscanner mit usb" und dann lide 20 oder 30 oder 50.

    Bei mir gehts ohen Probleme


    Bis bald
     
  8. Pluto

    Pluto New Member

    Hab ich das richtig verstanden: Mit dem genannten Treiber kann ich den Scanner (endlich) ohne Plug-in nutzen? Also könnte ich den Scanner auch mit dem anderen Mac im Netz "teilen". Bis jetzt war es ja immer ein Krampf, und Sharing ging gar nicht.
     
  9. TOK

    TOK New Member

Diese Seite empfehlen