Sch*** MS Maus Installer

Dieses Thema im Forum "Hardware" wurde erstellt von kawi, 2. November 2002.

  1. kawi

    kawi Revolution 666

    tach Post
    wie vor ein paar Tagen beschrieben
    (http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=41324 )
    hab ich ja mir ne stinknormale USB 5 Tastenmaus gekauft und dazu wahlweise diverse Treiber probiert, bevor ich festgestellt habe das an USB Overdrive nix rankommt.

    Unter anderem ja auch den IntelliMaus Driver von MS.
    Während der Logitech und USB Overdrive ja anständige Uninstaller mitbringen, schert sich MS nen Dreck darum und ich durfte den Kram von hand wieder rauslesen.
    Was mir seitdem auffällt:
    Seit dieser Fuck MS Mousedriver hier drauf war öffnet sich bei jedem Neustart des Rechners das CD ROM Laufwerk!

    Nicht soo tragisch da der G4 hier eh durchläuft und nur sehr selten neu gebottet wird. Aber wenn dann nervt es doch. Vor allem mit dem Wissen darum das es so ein hässlicher MS Scheiß ist, der Auslöser des ganzen ist wurmt mich mächtig.
    Jedesmal wenn das Laufwerk aufgeht kocht es in mir und ich könnte Bill persönlich die nächste Torte ins gesicht schmeißen.

    Frage: Wie gewöhne ich dem mac das wieder ab? Wo finde ich Dateien die evtl für den Bootvorgang zuständig sind?
     
  2. Dasch

    Dasch New Member

    Also ich hab nen UnInstaller. Liegt in Programme/Dienstprogramme (Applications/Utilities)
     
  3. kawi

    kawi Revolution 666

    Oh ... Thanks alot ... das hab ich tatsächlich übersehen *Betriebsblind" Nunja, also mal sehen ob das den Drang des Laufwerks sich zu öffnen behebt :)
    Dort hätte ich den uninstaller nicht vermutet, sonst liegt das schick dem installationsproggi bei
     
  4. kawi

    kawi Revolution 666

    So, prima. Uninstaller schön und gut, aber natürlich hat sich NICHTS daran geändert das nach dem Startgong das CD Laufwerk aufgeht.
    Also was hat dieser blöde MS Installer an meinem Rechner gefummelt? *aarrrgggghhhh
    acuh wenns kein wirkliches Problem ist - aber es nervt und es macht wütend zu wissen das dieser MS Dreck der ausschlaggebende Punkt war.
    PRAM zappen, Startvolume neu festlegen ect ... hat nix gebracht. Es macht Gong und die Schublade geht auf.
    Jemand ne Idee?
     
  5. Dasch

    Dasch New Member

    Mmhh..., und sonst keine Meldungen? Fährt ganz normal hoch? Welches Startvolumen hastn in den Systemeinstellungen ausgewählt?
     
  6. createch2

    createch2 New Member

    Panzertape oder den Mac mit der Front an die Wand stellen ;-)
     
  7. oli2000

    oli2000 Rest-Optimist

    Hab was gefunden: http://docs.info.apple.com/article.html?artnum=58771

    Okay, ich weiß, dass du nicht den G4 (Digital Audio) hast, aber einen Versuch ist es wert: Starte mal ohne Tastatur und Maus.

    Und hast du die letzte Firmware für deinen G4 drauf?

    Ich habe gehört, dass der Intellipoint-Treiber von MS nur ein umgelabeltes USB Overdrive sein soll, abgesehen davon, dass MS keinen Uninstaller hat. Stimmt das?

    -Oli
     
  8. TomPo

    TomPo Active Member

    > und sonst keine Meldungen?

    was erwartest Du denn: Laufwerk bitte schließen, es zieht?

    > Welches Startvolumen hastn in den Systemeinstellungen ausgewählt?

    Ist eine System-CD eingelegt und diese als Startvolume ausgewählt,
    so öffnet sich normalerweise der Laufwerksschlitten beim erneuten Hochfahren
    nicht. Und ´ne HD hat ja bekanntlich keinen Schlitten.
     
  9. Dasch

    Dasch New Member

    Hey..., cool! Ein Oberlehrer!
    Manchmal vergessen Leute (vor allem wenn sie genervt sind) Infos anzugeben. Vielleicht solltest Du, anstatt hier den Schlaumeier raushängen zu lassen, was zur Lösung beitragen. Danke!
     
  10. kawi

    kawi Revolution 666

    Also thanks erstmal @ all

    @Dasch
    Keine Meldung, fährt hoch, läuft prima, keine weiteren Probleme. schnurrt wie ne Katze :) Startvolume ist 10.2.1 Partition ausgewählt. Sind außer einer 9.2 Partition auch keine anderen Möglichkeiten vorhanden. Achja - und im Laufwerk liegt kein Datenträger..

    @ Olli2000
    Werd das mal probieren wenn ich heute zu hause bin, auch wenns nicht exakt meinem G4 entspricht. Firmware ist aktuell.

    Ich hab nicht den Eindruck das der MS Driver und USB Overdrive viel gemeinsam haben. Die Installationsprozedur lief komplett anders. der MS Kram installierte viel mehr an verschiedenen Orten und war umfangreicher. USB OV ist schlanker und liefert ein PrefPane das auch strukturell anders aufgebaut ist. Der größte Unterschied: Mit USB OV kann ich alle Maustasten und Funktionen belegen. Beim MS Driver waren die Möglichkeiten nur marginal (Taste 4+5 gar nicht, ansonsten nur sowas wie speed, doppellickgeschwindigkeit ect ...)
     
  11. mac_the_mighty

    mac_the_mighty New Member

    ich hab ne kabellose ms-maus und dort kann ich alle tasten einstellen wie ich will, auch die 4 und 5...
     
  12. kawi

    kawi Revolution 666

    Kann ich auch, alle 5 tasten -> darum gehts in diesem Thread hier:
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=41324

    Ich habe jedoch keine MS Maus sondern einen "Clone" nämlich diese hier:
    http://www.x-part.de/shop/products.php?product_id=78&object=51

    und die läuft problemlos und allen tastenprogrammierungen dank USB Overdrive . Mein jetztiges "Problem" ist, das nach antesten des MS Treibers bei jedem start mein CD Laufwerk einmalig ausgefahren wird. Und das ist selbst nach löschen des MS Treibers (den ich ja nicht mehr brauche dank dem USB OD Treiber) der Fall.
     

Diese Seite empfehlen