Sch.... Toast Titanium

Dieses Thema im Forum "Software" wurde erstellt von nikolos, 24. Mai 2002.

  1. nikolos

    nikolos New Member

    Ich habe mir vor ein paar Monaten Toast Titanium 5 gekauft
    und war bis vor ein paar Wochen eigentlich ganz zufrieden damit.
    Neuerdings bekomme ich dieses Programm unter OS 9.2.2.
    auf meinem QS 867 nur noch zum Laufen, wenn ich ohne
    Systemerweiterung starte?!

    Auch Updates auf 5.0.2 > 5.1.0 > 5.1.3 ändern daran nichts.
    Wenn ich Toast mit aktivierten Systemerweiterungen starte,
    friert die Anwendung beim Starten ein. Früher hatte ich immer
    die Fehlermeldung 3, jetzt auch schon mal Fehler 10.
    Ein Erhöhen der Speicherzuweisung, sowie rauskicken der entsprechenden iTunes Brennerweiterungen und alten Prefs etc.
    hat bis jetzt nichts gebracht.

    Kann mir jemand weiterhelfen?,
    Nikolos
     
  2. Öhhh ... schonmal neu instaliert, das dumme Toast?
     
  3. nikolos

    nikolos New Member

    jo, mindestens 4mal.....
     
  4. Manhattan

    Manhattan New Member

    Da ich im Moment keinen Mac habe, kann ich nicht nachgucken, doch weiß ich, daß die neusten Betriebssysteme mit einem Brennprogramm geliefert werden. Ich weiß, daß in manchen Fällen MUSS man die mit dem System installierten Erweiterungen wort wörtlich rausschmeissen, da es sich mit Toast beißt. Erkundige Dich doch mal darüber.

    Viel Glück!
     
  5. rudkowski

    rudkowski New Member

    ...

    alles was irgendwie authoring heißt muss raus aus den systemerweiterungen (sind glaube ich 3 erweiterungen), dann sollte es gehen.

    allerdings geht dann disc burner nicht mehr...

    gruß martin
     
  6. tom7894

    tom7894 New Member

    Bei mir stellt Toast diese Erweiterungen bei Installieren selbst in den Ordner Systemerweiterungen/aus.
    Und da es auch bei dir offenbar eine Zeitlang funktioniert hat, dürfte der Fehler nicht an Toast und nicht am System liegen.
    Du könntest probieren, möglichst viele Preferences von Toast und System zu löschen.
     
  7. magpie

    magpie New Member

    Hi nikolos,

    folgende Sys-Erw sollten deaktiviert sein:

    FireWire Authoring Support
    FireWire Enabler
    FireWire Support
    USB Authoring Support

    Gruss magpie
     
  8. spock

    spock New Member

    stimmt nicht ganz:

    FireWire Authoring Support und
    USB Authoring Support

    müssen deaktiviert sein, ausserdem sollte dieses Problem bei Toast 5 gar nicht mehr vorkommen;

    ich schlage vor, Du installierst erst die neuesten iTunes Versionen und dann Toast 5 incl. Updates;

    Gruß, spock
     
  9. nikolos

    nikolos New Member

    Hallo Leute,
    danke für alle Tips, leider funktioniert Toast noch immer nicht.
    Fehler 3 erscheint beim Start....

    Nikolos
     
  10. macmercy

    macmercy New Member

    s FireWire Authoring Support und USB Authoring Support rausnehmen. Neustart, testen, nach und nach Deine zusätzlichen Erweiterungen und Kontrollfelder hinzufügen und wieder testen. So findest Du den Übeltäter.

    Meist reicht ein Update der fehlerhaften Erweiterung/Kontrollfeld - ansonsten drauf verzichten oder eine Alternative suchen.

    Viel Glück!

    Ach ja: Beim zurückschieben Deiner Erweiterungen/Kontrollfelder nicht die Ordner "Help" und "ApplicationSupport" vergessen, hier sind oft die Helpfiles Deiner zusätzlichen Programme drin - und natürlich Deine Zusätze in "Kontextmenü" und "Kontrolleistenmodule". Du solltest auch mal alle zusätzlichen USB- und Firewire-Geräte abklemmen (auch Hubs) und nur die orig. Tastatur und Maus dranlassen. Hast Du irgendwann mal zusätzliche Speicherriegel installiert? Könnte auch 'ne Ursache sein...
     
  11. nikolos

    nikolos New Member

    Hallo macmercy,
    erst mal vielen Dank für Deinen ausführlichen Tip!
    Ich werde deine Ratschläge ausprobieren, da ich
    auch mittlweile davon ausgehe, dass es mit einem
    Konflikt zwischen Toast und irgendeiner Systemerweiterung
    zu Tun hat.

    >Hast Du irgendwann mal zusätzliche Speicherriegel installiert?
    Könnte auch 'ne Ursache sein...

    Ja, ich hab zusätzlich noch einen 256er Riegel (Markenqualität)
    drinnen, insgesammt, 1,2 GB. Allerdings hat der Apple Hardware-
    Test keinen Fehler angezeigt. Evtl. werde ich aber doch noch
    mal den zusätzlichen Speicherriegel rausnehmen, und es dann
    mit Toast probieren.

    Mit bestem Gruß, Nikolos
     
  12. macfux

    macfux New Member

    Hatte ich auch mal ( OS 9.2.2 ). Auf einmal hat das ding gesponnen. War was mit den Erweiterungen. Sauberes System installiert, alles was DiskBurner heist rausgeworfen. Direkt nach der Installation gleich den Toaster installiert. Seitdem läufts wieder.
    Gruß
    macfux
     

Diese Seite empfehlen