SCHEISS CANON TOOLBOX- SCHNELL!

Dieses Thema im Forum "Software" wurde erstellt von Imothep, 7. April 2003.

  1. Imothep

    Imothep New Member

    Hallo!

    Ich muss heute noch dringend einem Uni-Kollegen etwas Scannen und bringe es nicht fertig!

    Ich habe vor kurzem den Rechner daheim neu aufgesetzt und habe deswegen keinen Photoshop oben, den ich mit dem PlugIn verwenden könnte. Die Photoshop-CD liegt schlauerweise in der Firma, deswegen habe ich eben die Canon ToolBox runtergeladen und installiert, aber der Scheiss funktioniert nicht!

    Ständig kommt die Meldung dass kein PlugIn gefunden wurde... kann mir schnell wer helfen?!

    Ach ja, habe einen Canon N1240U.
     
  2. faustocoppino

    faustocoppino New Member

    ScanGear (bei canon.de) muss im Plugin-Ordner liegen, dann kann man z.B. Word in der Canon-Toolbox als Applikation angeben, bzw. über Word mit Einfügen/Bild/Scanner (oder so ähnlich) das Bild einscannen.
     
  3. Imothep

    Imothep New Member

    Ja, das habe ich schon versucht, läuft nicht...

    Mensch, hat jemand hier VueScan oder irgendein Alternativ-Tool?
     
  4. faustocoppino

    faustocoppino New Member

    Das muss aber so funktionieren, habs grad noch mal bei mir selbst probiert und da gehts ohne Probleme.
     
  5. Imothep

    Imothep New Member

    Ja, bei mir schreit er trotzdem nach dem verdammten plugin, derweil liegt das eh in dem Ordner drinnen, ehrlich, ich hasse Canon!
     
  6. faustocoppino

    faustocoppino New Member

    Vielleicht hilft ein Neustart und/oder Neuinstallation??
     
  7. Imothep

    Imothep New Member

    Aus Word heraus sagt er "Keine Verbindung zum Scanner oder zur Kamera. Prüfen sie die Verbindung und installieren sie den Treiber ggf. neu."

    Verbindung ist aber defintiv da, System Profiler findet den Scanner auch, und die tollen Treiber habe ich schon das x-te Mal installiert.
     
  8. Imothep

    Imothep New Member

    Neustarts habe ich nach jedem Installationsversuch unternommen.
     

Diese Seite empfehlen