scheiß mini Vigor 128

Dieses Thema im Forum "Software" wurde erstellt von trinkweinfix, 19. Mai 2001.

  1. trinkweinfix

    trinkweinfix New Member

    s bekomme ich beim ersten Versuch keine Netzverbindung. Beim zweiten Versuch klappt's.

    Was ist das, ein in Taiwan geschriebener Gerätetreiber oder was?
     
  2. i_mac_messer

    i_mac_messer New Member

    Hallo Trinkweinfix, das Problem hatten wir doch schon mal, oder? ;-) Ich finde den Vigor ganz vorzüglich, daher versuche ich Dir weiterzuhelfen. Mit Ruhepause meinst Du "Ruhezustand"? Der USB des 'Vogors ist schlicht offline, durch das Steckerspielchen startest Du den Bus neu, nicht den Vigor. M.E. ist das bei anderen Geräten wie Drucker, CD-Brenner nicht der Fall, weil die eine eigene Stromversorgung haben und von selbst dem Mac Hi, hier bin ich! sagen, was uns Vigor nicht kann, da passiv. Nach einem Start ist er aus heiterm Himmel offline? Dann schließ ihn doch mal an die Schnittstelle direkt am Rechner an, passiert es dann immer noch? Wenn nein, dann ist der Hub im Eimer. Wenn immer noch, dann sollte ein Hardwaredefekt am Vigor schuld sein, oder?? Oder mit Deinem USB gibt es ein sonstiges, generelles Problem.
    Gruß, Trinkbierfix ;-)
     
  3. starwatcher

    starwatcher New Member

    willkommen im club! Ich habe auch das problem, dass das minivigor nach dem booten nicht an ist und nur durch einen "re-stöpsel" zum funzen gebracht wird. Das teil hängt bei mir auch am hub, aber wenn er läuft, läuft er.
    Normal ist das allerdings nicht, da andere user berichtet haben, dass das teil nach booten direkt aktiviert ist. Ich ahbe alle treiber durchprobiert, aber problem ist resistent.
    Bei mir läuft das ding am imac dv+.

    gruss - klaus
     
  4. i_mac_messer

    i_mac_messer New Member

    Hi Schrinsemeister, daß Dein Vigor nach dem Ruhezustand ohne das Stöpselspiel geht, überrascht mich! Wie hast du denn das Kabel da gewechselt, an meinem Vigor ist es fest! Mein USB-Hub ist aktiv, aber das Problem tritt auch auf, wenn ich ihn direkt am Mac anschließe. *Manchmal*, ganz selten, funzt er auch nach dem Ruhezustand ohne Ausstöpseln!? Ansonsten, wie gesagt, prima Gerät.
     
  5. Zaberer

    Zaberer New Member

    Hallo

    Ich habe ein Palm. Und das gleiche Problem.
    Die Dockingstation (Seriell) habe ich mit einem Adapter an den HUB gekoppelt und darf nach jedem Start das Steckerspiel machen. Ich denke das ganze mangelt eher an der Software der Geräte, welche halt doch nicht mit allen USB Kombinationen am MAC funktioniert oder ist es etwa die USB Software des Mac? Das man kürzere Kabel kaufen Muss und die Konfigration des Rechners jedesmal ändern, wenn man ein zusätzliches Gerät über den HUB betreibt ist doch eher eine Zumutung für den Anwender. Was ist Eure Meinung dazu?
     
  6. i_mac_messer

    i_mac_messer New Member

    Hallo Zauberer, ich meine, wie oben schon erwähnt, daß es eher ein reines USB-Problem ist. Beim CD-Brenner mit Stromanschluß und beim Drucker tritt es nicht auf, weil die sich ja aktiv beim Rechner anmelden. Bei Gravis (OK, Graaaaavissssss, gibt halt keinen anderen Laden hier!) kannte man das Problem, wußte aber nicht mal die Lösung mit dem USB-Neustart (Gravis eben). Neues Kabel mag eine Zumutung sein, aber wenn's dann funzt, aber das vom Vigor kann man doch nicht auswechseln?! Welches Gerät arbeitet schon fehlerfrei...!!!
     
  7. i_mac_messer

    i_mac_messer New Member

    Hi Schrinse, meinst Du also, ich müßte an meinen Hub ein kürzeres USB-Kabel tun? Es ist tatsächlich ziiiiiiemlich lang. Wie gesagt, das Problem tritt auch auf, wenn ich den Vigor direkt an den Rechner stecke. Nochmals gefragt: Gibt es eine Möglichkeit, dort das Kabel auszuwechseln? Mein Hub ist aktiv, dort dürfte es doch eigentlich keine Probleme mit der Stromversorgung geben, oder?
     
  8. i_mac_messer

    i_mac_messer New Member

    Hi Schrinsemeister, daß Dein Vigor nach dem Ruhezustand ohne das Stöpselspiel geht, überrascht mich! Wie hast du denn das Kabel da gewechselt, an meinem Vigor ist es fest! Mein USB-Hub ist aktiv, aber das Problem tritt auch auf, wenn ich ihn direkt am Mac anschließe. *Manchmal*, ganz selten, funzt er auch nach dem Ruhezustand ohne Ausstöpseln!? Ansonsten, wie gesagt, prima Gerät.
     
  9. Zaberer

    Zaberer New Member

    Hallo

    Ich habe ein Palm. Und das gleiche Problem.
    Die Dockingstation (Seriell) habe ich mit einem Adapter an den HUB gekoppelt und darf nach jedem Start das Steckerspiel machen. Ich denke das ganze mangelt eher an der Software der Geräte, welche halt doch nicht mit allen USB Kombinationen am MAC funktioniert oder ist es etwa die USB Software des Mac? Das man kürzere Kabel kaufen Muss und die Konfigration des Rechners jedesmal ändern, wenn man ein zusätzliches Gerät über den HUB betreibt ist doch eher eine Zumutung für den Anwender. Was ist Eure Meinung dazu?
     
  10. i_mac_messer

    i_mac_messer New Member

    Hallo Zauberer, ich meine, wie oben schon erwähnt, daß es eher ein reines USB-Problem ist. Beim CD-Brenner mit Stromanschluß und beim Drucker tritt es nicht auf, weil die sich ja aktiv beim Rechner anmelden. Bei Gravis (OK, Graaaaavissssss, gibt halt keinen anderen Laden hier!) kannte man das Problem, wußte aber nicht mal die Lösung mit dem USB-Neustart (Gravis eben). Neues Kabel mag eine Zumutung sein, aber wenn's dann funzt, aber das vom Vigor kann man doch nicht auswechseln?! Welches Gerät arbeitet schon fehlerfrei...!!!
     
  11. i_mac_messer

    i_mac_messer New Member

    Hi Schrinse, meinst Du also, ich müßte an meinen Hub ein kürzeres USB-Kabel tun? Es ist tatsächlich ziiiiiiemlich lang. Wie gesagt, das Problem tritt auch auf, wenn ich den Vigor direkt an den Rechner stecke. Nochmals gefragt: Gibt es eine Möglichkeit, dort das Kabel auszuwechseln? Mein Hub ist aktiv, dort dürfte es doch eigentlich keine Probleme mit der Stromversorgung geben, oder?
     
  12. i_mac_messer

    i_mac_messer New Member

    Hi Schrinsemeister, daß Dein Vigor nach dem Ruhezustand ohne das Stöpselspiel geht, überrascht mich! Wie hast du denn das Kabel da gewechselt, an meinem Vigor ist es fest! Mein USB-Hub ist aktiv, aber das Problem tritt auch auf, wenn ich ihn direkt am Mac anschließe. *Manchmal*, ganz selten, funzt er auch nach dem Ruhezustand ohne Ausstöpseln!? Ansonsten, wie gesagt, prima Gerät.
     
  13. Zaberer

    Zaberer New Member

    Hallo

    Ich habe ein Palm. Und das gleiche Problem.
    Die Dockingstation (Seriell) habe ich mit einem Adapter an den HUB gekoppelt und darf nach jedem Start das Steckerspiel machen. Ich denke das ganze mangelt eher an der Software der Geräte, welche halt doch nicht mit allen USB Kombinationen am MAC funktioniert oder ist es etwa die USB Software des Mac? Das man kürzere Kabel kaufen Muss und die Konfigration des Rechners jedesmal ändern, wenn man ein zusätzliches Gerät über den HUB betreibt ist doch eher eine Zumutung für den Anwender. Was ist Eure Meinung dazu?
     
  14. i_mac_messer

    i_mac_messer New Member

    Hallo Zauberer, ich meine, wie oben schon erwähnt, daß es eher ein reines USB-Problem ist. Beim CD-Brenner mit Stromanschluß und beim Drucker tritt es nicht auf, weil die sich ja aktiv beim Rechner anmelden. Bei Gravis (OK, Graaaaavissssss, gibt halt keinen anderen Laden hier!) kannte man das Problem, wußte aber nicht mal die Lösung mit dem USB-Neustart (Gravis eben). Neues Kabel mag eine Zumutung sein, aber wenn's dann funzt, aber das vom Vigor kann man doch nicht auswechseln?! Welches Gerät arbeitet schon fehlerfrei...!!!
     
  15. i_mac_messer

    i_mac_messer New Member

    Hi Schrinse, meinst Du also, ich müßte an meinen Hub ein kürzeres USB-Kabel tun? Es ist tatsächlich ziiiiiiemlich lang. Wie gesagt, das Problem tritt auch auf, wenn ich den Vigor direkt an den Rechner stecke. Nochmals gefragt: Gibt es eine Möglichkeit, dort das Kabel auszuwechseln? Mein Hub ist aktiv, dort dürfte es doch eigentlich keine Probleme mit der Stromversorgung geben, oder?
     

Diese Seite empfehlen