Schichtablösungen bei CTP-Platten

Dieses Thema im Forum "Hardware" wurde erstellt von steinidie1, 29. Juni 2004.

  1. steinidie1

    steinidie1 New Member

    Ich belichte mit einem CTP-Belichter Agfa LAP-R Druckplatten (also eine Silberplatte). Der erste Druck einwandfrei. Platten werden anschließend archiviert zur Wiederverwendung.
    Bei 2. mal drucken löst sich innerhalb weniger Bogen die Schicht auf der Platte ab. Nach ca. 50 Bogen sind schon Paßkreuze und Beschnittmaken, sowie dünne Linien weg.
    Wir haben alles probiert, auch die Firma Agfa. Doch keiner findet den Fehler. Unsere analogen Platten funktionieren, ich habe jetzt Thermoplatten belichten lassen, geht auch einwandfrei, nur bei der Silberplatte nicht.
    Hat irgendjemand schon etwas ähnliches erlebt, oder das gleiche Problem? Ich bin für jeden Tipp dankbar.

    steinidie1
     
  2. ident-i-fix

    ident-i-fix Feels good

    Es gibt eine bestimmte Lagerfrist der Platten.
    Da müsste AGFA mehr wissen…

    Würde folgenden Ansatz probieren:
    wir haben früher die Platten mit einem "Lack" für das Archiv
    konserviert (was auch nur befristet geht).
    Die Drucker haben dann kurz vor dem Druck den Lack (wasserlösslich) abgewaschen.

    Aber seid wir auf Kunstoff-CTP (mit ERFOLG!) umgestiegen sind kennen wir diese Probleme nicht mehr… was für ein Glück!

    Vielleicht ist ein Archiv von CTP-Platten aber auch der falsche Ansatz. CTP ist ein "On-Demand" System.
    So schnell wie wir heute dem Drucker neue Platten zur Verfügung stellen… da suche ich ja länger im Archiv
    und gehe das Risiko ein das die Platte dann doch neu gemacht werden muss.
    Das kostet Zeit… und Zeit ist immer noch Geld ;)
     
  3. ident-i-fix

    ident-i-fix Feels good

    siehe Private Nachricht!
     

Diese Seite empfehlen