Schlechte Festplatten-Leistung - warum?

Dieses Thema im Forum "Hardware" wurde erstellt von mikropu, 3. Oktober 2003.

  1. mikropu

    mikropu New Member

    Hallo.

    Hier laufen 3 festplatten (g4, 1,25dual, 1,25gb ram):

    1 ibm mit 30gb
    1 Maxtor mit 80gb
    1 seagate mit 80gb

    alle 7200 rpm, alle ata.

    Wenn ich diesen CocoaBench (http://bitcom.ch/products-cocoabench.html) test ausführe bekomme ich diesen wert:

    FIle I/O: 12.55

    Das ist dürftig, nicht wahr?

    Ich kenne mich zu wenig aus in diesen dingen, und würde mich sehr über einschätzungen und tips freuen.

    putte
     
  2. TomPo

    TomPo Active Member

    Ich denke mal, dass der so um die 18 bis 20 schon haben sollte. Hast vielleicht die langsamste Platte als Startvolume eingerichtet?

    Hier ein (nicht ganz ernstzunehmender) optimaler Wert eines anderen Users :rolleyes:

    hier klicken
     
  3. mikropu

    mikropu New Member

    hmm ... sind ja auf dem papier alle gleich schnell.


    :eek: ... na, das ´ ja ´n ding!

    putte
     
  4. mikropu

    mikropu New Member

    Hallo.

    Hier laufen 3 festplatten (g4, 1,25dual, 1,25gb ram):

    1 ibm mit 30gb
    1 Maxtor mit 80gb
    1 seagate mit 80gb

    alle 7200 rpm, alle ata.

    Wenn ich diesen CocoaBench (http://bitcom.ch/products-cocoabench.html) test ausführe bekomme ich diesen wert:

    FIle I/O: 12.55

    Das ist dürftig, nicht wahr?

    Ich kenne mich zu wenig aus in diesen dingen, und würde mich sehr über einschätzungen und tips freuen.

    putte
     
  5. TomPo

    TomPo Active Member

    Ich denke mal, dass der so um die 18 bis 20 schon haben sollte. Hast vielleicht die langsamste Platte als Startvolume eingerichtet?

    Hier ein (nicht ganz ernstzunehmender) optimaler Wert eines anderen Users :rolleyes:

    hier klicken
     
  6. mikropu

    mikropu New Member

    hmm ... sind ja auf dem papier alle gleich schnell.


    :eek: ... na, das ´ ja ´n ding!

    putte
     

Diese Seite empfehlen