Schlüssel nicht sortiert, 10.3 startet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von Delphin, 28. August 2006.

  1. Delphin

    Delphin Weltverbesserer

    Hallo,

    es ist nicht so, dass die Woche schlecht anfängt. Ich habe das Problem schon seit Samstag früh ...
    Ich habe ein Problem mit einem nicht löschbaren Ordner und nach vielen anderen Versuchen versucht, ihn mit diesem Tip zu löschen. Dabei muss etwas schief gegangen sein.
    Zuerst konnte ich den fsck nur im forced modus laufen lassen, da mein System journaled war. Das mit dem mounten war auch anders. Wenn ich es richtig verstanden habe waren die Volumes schon gemountet.
    Danach ging alles wie beschrieben, bis ich zum Schluss die Idee hatte, nicht mit ctrl+d in den Multi-User-Mode zurückzugehen, sondern den Rechner mit reboot neu zu starten. Seither konnte ich dieses System (10.3.9) noch einmal starten, nachdem ich beim Start zweimal den P-Ram zurückgesetzt hatte. Einmal blieb das System kurz vor dem Anmeldefenster mit einem hellblauen Bildschirm hängen. In allen anderen Fällen kommt es kurz bevor das Anmeldefenster erscheinen sollte zu einer Kernelpanic.

    Wenn ich von einer anderen Partition starte und das Festplattenprogramm bemühe sagt es mir, die Schlüssel seien nicht sortiert (siehe Anhang).

    Ich habe auch DrifeGenius von Prosoft versucht. Es erkennt auch einen Fehler, kann ihn aber nicht reparieren:

    "Analyzing an HFS Plus volume.
    Analyzing the extents overflow file.
    Analyzing the catalog file.
    Rebuilding Catalog B-tree.
    The volume could not be repaired.

    Analyzing the catalog file.
    Processing the catalog btree

    Rechecking volume.
    Analyzing an HFS Plus volume.
    Analyzing the extents overflow file.
    Analyzing the catalog file.
    The volume could not be repaired.
    Volume check failed."

    1) Tritt dieser Fehler auf, weil ich statt ctrl+d reboot verwendet habe? Hängt er mit den anderen Abweichungen der Anleitung zusammen? Oder tritt er zufälligerweise jetzt auf und hat gar nichts mit der Prozedur im Single-User-Modus zu tun?
    2) Kann ich das beheben? Die Forumssuche gibt mir zu "schlüssel sortiert" 13 Treffer, aber in keinem konnte das Problem gelöst werden. Die Daten sind alle gesichert, aber ich möchte den Aufwand, ein neues System zu installieren, vermeiden.
    (3. Den blöden Ordner kann ich immer noch nicht löschen.)

    Vielen Dank für Eure Hilfe,
    Delphin
     

    Anhänge:

  2. Delphin

    Delphin Weltverbesserer

    Hallo,

    wirklich niemand eine Idee?

    Delphin
     
  3. TomPo

    TomPo Active Member

    >ctrl+d

    sieh doch mal im Terminal nach, ob es diesen Befehl überhaupt gibt (zumindest in dieser Schreibweise). Glaube aber kaum.
     
  4. Delphin

    Delphin Weltverbesserer

    Hallo,

    diesen Befehl gibt es (siehe Bild), aber ich habe ihn ja gar nicht verwendet, sondern "reboot".

    Delphin
     

    Anhänge:

  5. Delphin

    Delphin Weltverbesserer

    Hallo,

    falls noch jemand einen Tip hat kann er ihn immer noch bringen, aber das Problem hat sich auf die unschöne Art gelöst. Nach weiteren Versuchen, die Partition zu retten, ging sie vollständig kaputt und wurde beim Rechnerstart nicht mehr gemountet. Sie ist mittlerweile neu formatiert.

    Viele Grüsse,
    Delphin
     

Diese Seite empfehlen