schönes LaCie porsche-design, aber...

Dieses Thema im Forum "Hardware" wurde erstellt von mac_sebastian, 16. Oktober 2003.

  1. mac_sebastian

    mac_sebastian New Member

    ... trotzdem ein nerviges problem:

    habe diese woche eine neue lacie hd 80 GB/7200rpm erhalten (drin ist glaub ich eine WD). das teil ist klein, recht leise und sieht echt gut aus. zuerst also nur begeisterung, ich hatte auch gleich mehrere 100 MB auf die platte kopiert und das ging richtig flott.

    platte abgemeldet, 2 tage nicht benutzt, heute wieder angeschlossen und gemountet alles ganz normal, bis ich aus after effects ein paar filme rendern will. da dreht sich der regenbogenball und nichts geht mehr, auch "sofort beenden" bringt nichts. der mac (tibook/10.2.8) reagiert erst wieder, wenn man die platte aussschaltet. erneut gestartet kann man sie wieder auf dem desktop mounten und eine datei öffnen z.b. einen qt-movie: der startet und läuft aber nur so ca. 10-30 sek., dann läuft wieder der regenbogenball.... auch kopieren geht nicht.

    habe die platte an den G3 b/w(10.2.5) angeschlossen, dort macht sie auf den ersten blick keine zicken, zumindest wenn man einen qt-film
    als endlosschleife abspielt. kopiert man allerdings eine
    50 MB datei auf der platte, braucht sie doch viel zu lange.

    ich habe die platte unter OS X formatiert (HFS+), sie war vorher fat32, kann das daran liegen?
    wie gesagt, am anfang hat sie normal funktioniert. andere fw-geräte (cd-brenner) laufen problemlos am fw-port des tibooks.
    zugriffsrechte habe ich mit erste hilfe repariert auch die platte gecheckt, ohne erfolg...

    hat jemand einen rat oder ein ähnliches problem mit dieser platte? ich weiss nicht ob ich sie zurückgeben soll...
    grüsse
    sebastian
     
  2. Apfelbaum

    Apfelbaum New Member

    Fat 32 kann mit Dateien größer 4GB nichts anfangen.
     
  3. mac_sebastian

    mac_sebastian New Member

    habe die platte so geliefert bekommen...
    bringt es was, wenn ich die platte mit nullen überschreibe?
    grüsse
     
  4. mac_sebastian

    mac_sebastian New Member

  5. mac_sebastian

    mac_sebastian New Member

    das habe ich gerade in der lacie faq gefunden:

    "There are issues with Disk Utility when erasing a disk.

    The problem:
    Go to the Erase Tab and select the drive to erase. The drive acts like it?s erasing but doesn?t. It will disappear off the desktop and you will need to unplug and power off the drive and plug it back in before you can get it to mount. No changes will be made to the disk.
    The fix:
    Instead of using the Erase Tab, go to the Partition Tab. Under Volume Scheme, change "Current" to 1 Partition (or more if you want to partition) and then click OK. The drive will erase properly.

    This was fixed in OS 10.2.x."

    funktioniert aber unter 10.2.8 nicht, nur unter 10.2.5, zumindest bei mir...

    ein versuch das teil unter os 9 zu formattieren schlug fehl: silverlining meldete "zu viele fehler gefunden, test wurde abgebrochen" bei der hardware überprüfung, beim formatieren ist er dann irgendwann stehen geblieben.

    ich denke ich schick das teil zurück :-/
     
  6. tanzblume

    tanzblume New Member

    Nochmal auf die Diskussion FAT32 und HFS+. Das X.2 hat Probleme beim schreiben auf FAT Datenträger, dies macht sich bemerkbar in Form von extrem langen Schreibvorgängen auch bei kleineren Dateien.
    Daher empfehle ich vorwiegend mit HFS+ zuarbeiten. Hat allerdings den Nachteil, daß man die Daten nicht so einfach zwischen PC und MAC transferieren kann, und dies ist ja eigentlich der Sinne einer portablen Platte.

    Hoffe mal, daß unter X.3 dieser Fehler behoben ist. Ein Ausweg könnte aber sein, die Daten unter einem normalen 9'er (nicht Classic) auf das FAT Volumen zu schreiben, da das 9er bei dieser Aktion wesentlich schneller ist/war.
     
  7. mac_sebastian

    mac_sebastian New Member

    danke für eure tipps, ich werde das teil auf jeden fall zurückschicken, schon allein, weil der service bei mactrade sehr bescheiden ist (ich habe dort schon ein paarmal was bestellt und immer war irgendwas...):
    ich habe dort beim service angerufen und der typ hat mir geraten ich solle "die platte lieber in 'mac os- extended' initialisieren, HFS+ wäre nur für windows rechner geeignet..."
    soviel zum thema mac(!)trade-kompetenz...
    er hat mir angeboten die platte einzuschicken, sie würde dann von lacie repariert werden. aber darauf bin ich eigentlich nicht so scharf, dann bekomme ich wohlmöglich die gleiche platte wieder zurück und die wahrscheinlichkeit, dass dann wieder daten flöten gehen ist relativ hoch.
    rückgaberecht dürfte in dem fall ja wohl kein problem sein...

    @tanzblume: ich hatte die platte auch HFS+ initialisiert, die platte sollte nur an macs laufen.
    aber kopiervorgänge von 50 MB brachen entweder ab
    oder brauchten über 2 min.

    grüsse
    mac_sebastian
     
  8. mac_sebastian

    mac_sebastian New Member

    ... trotzdem ein nerviges problem:

    habe diese woche eine neue lacie hd 80 GB/7200rpm erhalten (drin ist glaub ich eine WD). das teil ist klein, recht leise und sieht echt gut aus. zuerst also nur begeisterung, ich hatte auch gleich mehrere 100 MB auf die platte kopiert und das ging richtig flott.

    platte abgemeldet, 2 tage nicht benutzt, heute wieder angeschlossen und gemountet alles ganz normal, bis ich aus after effects ein paar filme rendern will. da dreht sich der regenbogenball und nichts geht mehr, auch "sofort beenden" bringt nichts. der mac (tibook/10.2.8) reagiert erst wieder, wenn man die platte aussschaltet. erneut gestartet kann man sie wieder auf dem desktop mounten und eine datei öffnen z.b. einen qt-movie: der startet und läuft aber nur so ca. 10-30 sek., dann läuft wieder der regenbogenball.... auch kopieren geht nicht.

    habe die platte an den G3 b/w(10.2.5) angeschlossen, dort macht sie auf den ersten blick keine zicken, zumindest wenn man einen qt-film
    als endlosschleife abspielt. kopiert man allerdings eine
    50 MB datei auf der platte, braucht sie doch viel zu lange.

    ich habe die platte unter OS X formatiert (HFS+), sie war vorher fat32, kann das daran liegen?
    wie gesagt, am anfang hat sie normal funktioniert. andere fw-geräte (cd-brenner) laufen problemlos am fw-port des tibooks.
    zugriffsrechte habe ich mit erste hilfe repariert auch die platte gecheckt, ohne erfolg...

    hat jemand einen rat oder ein ähnliches problem mit dieser platte? ich weiss nicht ob ich sie zurückgeben soll...
    grüsse
    sebastian
     
  9. Apfelbaum

    Apfelbaum New Member

    Fat 32 kann mit Dateien größer 4GB nichts anfangen.
     
  10. mac_sebastian

    mac_sebastian New Member

    habe die platte so geliefert bekommen...
    bringt es was, wenn ich die platte mit nullen überschreibe?
    grüsse
     
  11. mac_sebastian

    mac_sebastian New Member

  12. mac_sebastian

    mac_sebastian New Member

    das habe ich gerade in der lacie faq gefunden:

    "There are issues with Disk Utility when erasing a disk.

    The problem:
    Go to the Erase Tab and select the drive to erase. The drive acts like it?s erasing but doesn?t. It will disappear off the desktop and you will need to unplug and power off the drive and plug it back in before you can get it to mount. No changes will be made to the disk.
    The fix:
    Instead of using the Erase Tab, go to the Partition Tab. Under Volume Scheme, change "Current" to 1 Partition (or more if you want to partition) and then click OK. The drive will erase properly.

    This was fixed in OS 10.2.x."

    funktioniert aber unter 10.2.8 nicht, nur unter 10.2.5, zumindest bei mir...

    ein versuch das teil unter os 9 zu formattieren schlug fehl: silverlining meldete "zu viele fehler gefunden, test wurde abgebrochen" bei der hardware überprüfung, beim formatieren ist er dann irgendwann stehen geblieben.

    ich denke ich schick das teil zurück :-/
     
  13. tanzblume

    tanzblume New Member

    Nochmal auf die Diskussion FAT32 und HFS+. Das X.2 hat Probleme beim schreiben auf FAT Datenträger, dies macht sich bemerkbar in Form von extrem langen Schreibvorgängen auch bei kleineren Dateien.
    Daher empfehle ich vorwiegend mit HFS+ zuarbeiten. Hat allerdings den Nachteil, daß man die Daten nicht so einfach zwischen PC und MAC transferieren kann, und dies ist ja eigentlich der Sinne einer portablen Platte.

    Hoffe mal, daß unter X.3 dieser Fehler behoben ist. Ein Ausweg könnte aber sein, die Daten unter einem normalen 9'er (nicht Classic) auf das FAT Volumen zu schreiben, da das 9er bei dieser Aktion wesentlich schneller ist/war.
     
  14. mac_sebastian

    mac_sebastian New Member

    danke für eure tipps, ich werde das teil auf jeden fall zurückschicken, schon allein, weil der service bei mactrade sehr bescheiden ist (ich habe dort schon ein paarmal was bestellt und immer war irgendwas...):
    ich habe dort beim service angerufen und der typ hat mir geraten ich solle "die platte lieber in 'mac os- extended' initialisieren, HFS+ wäre nur für windows rechner geeignet..."
    soviel zum thema mac(!)trade-kompetenz...
    er hat mir angeboten die platte einzuschicken, sie würde dann von lacie repariert werden. aber darauf bin ich eigentlich nicht so scharf, dann bekomme ich wohlmöglich die gleiche platte wieder zurück und die wahrscheinlichkeit, dass dann wieder daten flöten gehen ist relativ hoch.
    rückgaberecht dürfte in dem fall ja wohl kein problem sein...

    @tanzblume: ich hatte die platte auch HFS+ initialisiert, die platte sollte nur an macs laufen.
    aber kopiervorgänge von 50 MB brachen entweder ab
    oder brauchten über 2 min.

    grüsse
    mac_sebastian
     
  15. mac_sebastian

    mac_sebastian New Member

    ... trotzdem ein nerviges problem:

    habe diese woche eine neue lacie hd 80 GB/7200rpm erhalten (drin ist glaub ich eine WD). das teil ist klein, recht leise und sieht echt gut aus. zuerst also nur begeisterung, ich hatte auch gleich mehrere 100 MB auf die platte kopiert und das ging richtig flott.

    platte abgemeldet, 2 tage nicht benutzt, heute wieder angeschlossen und gemountet alles ganz normal, bis ich aus after effects ein paar filme rendern will. da dreht sich der regenbogenball und nichts geht mehr, auch "sofort beenden" bringt nichts. der mac (tibook/10.2.8) reagiert erst wieder, wenn man die platte aussschaltet. erneut gestartet kann man sie wieder auf dem desktop mounten und eine datei öffnen z.b. einen qt-movie: der startet und läuft aber nur so ca. 10-30 sek., dann läuft wieder der regenbogenball.... auch kopieren geht nicht.

    habe die platte an den G3 b/w(10.2.5) angeschlossen, dort macht sie auf den ersten blick keine zicken, zumindest wenn man einen qt-film
    als endlosschleife abspielt. kopiert man allerdings eine
    50 MB datei auf der platte, braucht sie doch viel zu lange.

    ich habe die platte unter OS X formatiert (HFS+), sie war vorher fat32, kann das daran liegen?
    wie gesagt, am anfang hat sie normal funktioniert. andere fw-geräte (cd-brenner) laufen problemlos am fw-port des tibooks.
    zugriffsrechte habe ich mit erste hilfe repariert auch die platte gecheckt, ohne erfolg...

    hat jemand einen rat oder ein ähnliches problem mit dieser platte? ich weiss nicht ob ich sie zurückgeben soll...
    grüsse
    sebastian
     
  16. Apfelbaum

    Apfelbaum New Member

    Fat 32 kann mit Dateien größer 4GB nichts anfangen.
     
  17. mac_sebastian

    mac_sebastian New Member

    habe die platte so geliefert bekommen...
    bringt es was, wenn ich die platte mit nullen überschreibe?
    grüsse
     
  18. mac_sebastian

    mac_sebastian New Member

  19. mac_sebastian

    mac_sebastian New Member

    das habe ich gerade in der lacie faq gefunden:

    "There are issues with Disk Utility when erasing a disk.

    The problem:
    Go to the Erase Tab and select the drive to erase. The drive acts like it?s erasing but doesn?t. It will disappear off the desktop and you will need to unplug and power off the drive and plug it back in before you can get it to mount. No changes will be made to the disk.
    The fix:
    Instead of using the Erase Tab, go to the Partition Tab. Under Volume Scheme, change "Current" to 1 Partition (or more if you want to partition) and then click OK. The drive will erase properly.

    This was fixed in OS 10.2.x."

    funktioniert aber unter 10.2.8 nicht, nur unter 10.2.5, zumindest bei mir...

    ein versuch das teil unter os 9 zu formattieren schlug fehl: silverlining meldete "zu viele fehler gefunden, test wurde abgebrochen" bei der hardware überprüfung, beim formatieren ist er dann irgendwann stehen geblieben.

    ich denke ich schick das teil zurück :-/
     
  20. tanzblume

    tanzblume New Member

    Nochmal auf die Diskussion FAT32 und HFS+. Das X.2 hat Probleme beim schreiben auf FAT Datenträger, dies macht sich bemerkbar in Form von extrem langen Schreibvorgängen auch bei kleineren Dateien.
    Daher empfehle ich vorwiegend mit HFS+ zuarbeiten. Hat allerdings den Nachteil, daß man die Daten nicht so einfach zwischen PC und MAC transferieren kann, und dies ist ja eigentlich der Sinne einer portablen Platte.

    Hoffe mal, daß unter X.3 dieser Fehler behoben ist. Ein Ausweg könnte aber sein, die Daten unter einem normalen 9'er (nicht Classic) auf das FAT Volumen zu schreiben, da das 9er bei dieser Aktion wesentlich schneller ist/war.
     

Diese Seite empfehlen