Schon irgendwer divx für Mac getestet?

Dieses Thema im Forum "Software" wurde erstellt von Michel, 5. März 2002.

  1. Michel

    Michel New Member

  2. chris

    chris New Member

    hallo,

    gerade getestet. rechner: g4 466, os 9.2.1, 512mb ram,quicktime 5.02 (verschiedene speicherzuteilungen ausprobiert), vm ein.

    in kürze: weit besser als früher, aber immer noch unbrauchbar, außer vielleicht auf sehr schnellen maschinen.

    warum?
    bild ist zwar genausogut wie am pc, auch hinreichend flüssig, ABER der ton ist der pferdefuß. manchmal funktioniert er gar nicht. dafür gibts dann den "divx validator" (ist beim download schon dabei), mit dem man den clip bearbeitet. danach funktioniert zwar der ton, aber ein teil des clips ist bizarr farbverfälscht/ unsichtbar.
    bei filmen mit an sich funktionierendem ton hat die tonspur ununterbrochene ruckler/aussetzer. der entstehende zeitversatz bild/ton macht den film in nullkommanix _unbrauchbar_. ich hoffe das liegt aber "nur" an der verfügbaren rechenleistung, denn ich hab meine divx-filme am pc mit _voller_ dvd auflösung gerippt, was die cpu sicher eher stresst. mit filmen geringerer auflösung passiert das vielleicht nicht so schnell. hier wäre ein kommentar von jemand mit >700 g4 und vergleichbarem filmmaterial interessant.

    eine warnung zum schluss: öffnet man eine datei mit gedrückter alt-taste, kommt ein dialog für die qualitätseinstellungen vor dem abspielen. ich würde _empfehlen_ den regler nicht auf "auto" stehen zu lassen!! mir hats den rechner 2mal hintereinander unrettbar abgeschossen (eingefroren) damit, aber nicht mehr, nachdem ich den regler mal verschoben hatte. großartige qualitätsunterschiede mit verschiedenen reglereinstellungen hab ich allerdings nicht recht ausmachen können.

    bin gespannt was andere sagen,
    chris
     
  3. BenDERmac

    BenDERmac New Member

    hab ich auch grad runter geladen und werd gleich berichten was mein mac ( G4/867) dazu sagt.
     
  4. BenDERmac

    BenDERmac New Member

    also hab in grad getestet und hab das gleiche problem wie vorher: kein ton :(
     
  5. chris

    chris New Member

    hallo,

    hast du den divx validator schon probiert- funktioniert er bei dir? ansonsten, wie siehts aus mit der framerate, konntest du zufälligerweise was hochauflösendes testen?
    chris
     
  6. BenDERmac

    BenDERmac New Member

    hab den divx vlidator jetzt probiert und er schein t zu funz. hab leider nur einen wirklich guten divx film und da läuft der ton jetzt :)

    kennt jemand ne seite, wo man gute movies kriegt in guter qualität?
     

Diese Seite empfehlen