1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

schon wieder Umlaute

Dieses Thema im Forum "Software" wurde erstellt von mbsub, 28. September 2005.

  1. mbsub

    mbsub New Member

    Hallo,
    sorry, aber eine Suchfunktion hat mich nicht weitergebracht.
    Wenn ich mit Safari 2.0.1 unter 10.4.2 folgende Adresse aufsuche:
    www.eulerhermes.de
    so sehe ich alle Umlaute als ? .
    Liegt der Fehler bei meinen Einstellungen oder bei den Erstellern der Webseite?
    Gruss
    Michael
     
  2. meisterleise

    meisterleise Active Member

    an deinen einstellungen.
    du solltest als zeichenkodierung:

    westlich iso latin 1

    eingestellt haben.
     
  3. RSC

    RSC ahnungslose

    ich sage: es liegt an dessen falschen kodierung.

    jedoch die umstellung auf latin 1 hilft dabei.
     

    Anhänge:

    • $code.jpg
      Dateigröße:
      34,9 KB
      Aufrufe:
      105
  4. meisterleise

    meisterleise Active Member

    jep, du hast recht!
     
  5. Pahe

    Pahe New Member

    Der hat im html-Header etwas anderes als Codetabelle eingegeben als was die Seite codiert wurde.

    Das ist nicht nur ein Anfängerfehler sondern stümperhaft dazu und eine Verarschung der Benutzer.
     

Diese Seite empfehlen