Schrift pixelig

Dieses Thema im Forum "Software" wurde erstellt von click41, 10. Oktober 2001.

  1. click41

    click41 New Member

    Ich weiss das ging hier schon n paarmal durch, aber warum sind bei mir manche Schriftarten so pixelig, ich hab doch den ATM light 4.6.2 installiert...

    danke
     
  2. danilatore

    danilatore Moderatore Mitarbeiter

    ... es kann sein, dass die schrift ganzeinfach im arsch ist. kommt vor.

    d.
     
  3. macixus

    macixus Hofrat & Traktorist

    Geh mal zu "Schreibtisch-Einstellungen" und dort änderst Du die Schriftgröße zur Glättung auf einen Wert > 18. Sollte helfen.
     
  4. quick

    quick New Member

    schriftarten so pixelig' sind in den müll
    und installiere von der mac os cd neue schriftarten.
     
  5. gizmo

    gizmo New Member

    wahrscheinlich fehlen den entsprechenden schriften der outline-zeichensatz und so kann atm nur den gepixelten bildschirmsatz anzeigen.

    gruss. gizmo
     
  6. click41

    click41 New Member

    Ich weiss das ging hier schon n paarmal durch, aber warum sind bei mir manche Schriftarten so pixelig, ich hab doch den ATM light 4.6.2 installiert...

    danke
     
  7. danilatore

    danilatore Moderatore Mitarbeiter

    ... es kann sein, dass die schrift ganzeinfach im arsch ist. kommt vor.

    d.
     
  8. macixus

    macixus Hofrat & Traktorist

    Geh mal zu "Schreibtisch-Einstellungen" und dort änderst Du die Schriftgröße zur Glättung auf einen Wert > 18. Sollte helfen.
     
  9. quick

    quick New Member

    schriftarten so pixelig' sind in den müll
    und installiere von der mac os cd neue schriftarten.
     
  10. gizmo

    gizmo New Member

    wahrscheinlich fehlen den entsprechenden schriften der outline-zeichensatz und so kann atm nur den gepixelten bildschirmsatz anzeigen.

    gruss. gizmo
     
  11. MACjoanna

    MACjoanna New Member

    hi,
    du musst deine fonts auch zuweisen, wenn du nur den ATM installiert hast und nicht die schiften ansich zugewiesen/hinzugefügt hast dann kann das nichts werden.
    sind alle schiften pixelig oder nur eine bestimmte? wenn es eine bestimmte nur ist dann ist entweder der screenfont futsch oder der postscriptFont.
    es kann auch eine preferenz kaputt sein. aus der ferne kann man das schlecht beurteilen.
    hoffe habe dir etwas geholfen. wenn du fragen an mich hast: joanna6@lycos.de
     
  12. MACjoanna

    MACjoanna New Member

    hi,
    du musst deine fonts auch zuweisen, wenn du nur den ATM installiert hast und nicht die schiften ansich zugewiesen/hinzugefügt hast dann kann das nichts werden.
    sind alle schiften pixelig oder nur eine bestimmte? wenn es eine bestimmte nur ist dann ist entweder der screenfont futsch oder der postscriptFont.
    es kann auch eine preferenz kaputt sein. aus der ferne kann man das schlecht beurteilen.
    hoffe habe dir etwas geholfen. wenn du fragen an mich hast: joanna6@lycos.de
     
  13. MACjoanna

    MACjoanna New Member

    hi,
    du musst deine fonts auch zuweisen, wenn du nur den ATM installiert hast und nicht die schiften ansich zugewiesen/hinzugefügt hast dann kann das nichts werden.
    sind alle schiften pixelig oder nur eine bestimmte? wenn es eine bestimmte nur ist dann ist entweder der screenfont futsch oder der postscriptFont.
    es kann auch eine preferenz kaputt sein. aus der ferne kann man das schlecht beurteilen.
    hoffe habe dir etwas geholfen. wenn du fragen an mich hast: joanna6@lycos.de
     
  14. MACjoanna

    MACjoanna New Member

    hi,
    du musst deine fonts auch zuweisen, wenn du nur den ATM installiert hast und nicht die schiften ansich zugewiesen/hinzugefügt hast dann kann das nichts werden.
    sind alle schiften pixelig oder nur eine bestimmte? wenn es eine bestimmte nur ist dann ist entweder der screenfont futsch oder der postscriptFont.
    es kann auch eine preferenz kaputt sein. aus der ferne kann man das schlecht beurteilen.
    hoffe habe dir etwas geholfen. wenn du fragen an mich hast: joanna6@lycos.de
     
  15. MACjoanna

    MACjoanna New Member

    hi,
    du musst deine fonts auch zuweisen, wenn du nur den ATM installiert hast und nicht die schiften ansich zugewiesen/hinzugefügt hast dann kann das nichts werden.
    sind alle schiften pixelig oder nur eine bestimmte? wenn es eine bestimmte nur ist dann ist entweder der screenfont futsch oder der postscriptFont.
    es kann auch eine preferenz kaputt sein. aus der ferne kann man das schlecht beurteilen.
    hoffe habe dir etwas geholfen. wenn du fragen an mich hast: joanna6@lycos.de
     

Diese Seite empfehlen