Schriftverwaltung im XPress mit Suitcase

Dieses Thema im Forum "Software" wurde erstellt von faband, 25. Januar 2003.

  1. faband

    faband New Member

    Hallo zusammen,

    Nachdem ich die alten Beiträge durchgestöbert habe und noch immer keine Lösung habe, muss ich euch wohl oder übel doch belästigen:

    Ich habe das Problem, dass ich unter XPress im Classic Modus die mit Suitcase verwalteten Schriften nicht verwenden kann (im Schriftmenü werden nur die Systemfonts angezeigt). Nur wenn ich ein Dokument öffne, das bestimmte Schriften enthält, werden die Schriften angezeigt.

    Was ich bis jetzt probiert habe: XPress und Suitcase neu installiert, die Schriften im alten System zu Suitcase hinzugefügt und aktiviert, ATM light installiert, verschiedene Kombinationen von Voreinstellungen ausprobiert  alles ohne Erfolg.

    Hier noch einige Daten: G4/400, SystemX.2.2/9.2, XPress 4.03, Suitcase 10

    Es wäre total nett, wenn sich jemand erbarmen würde und mir weiterhilft. Ich versch..... schon den ganzen Vormittag mit dem Zeug! Vielleicht habe ich auch nur etwas übersehen?

    Danke im Voraus
     
  2. Aschie

    Aschie New Member

    Also, ich habs so gemacht: Den Suitcase unter Classic rausgeschmissen und verwende wie bisher ausschließlich den ATM Deluxe . Unter X verwende ich Suitcase. Unter Classic benahmen sich die Programme ziemlich zickig hatte ich den Eindruck. Seit ich Suitcase nur unter X verwende, läuft alles wunderbar.
     
  3. faband

    faband New Member

    s bei dir funktioniert, kann ich's ja mal probieren. Ist mir sowieso viel lieber als Suitcase.
     
  4. Aschie

    Aschie New Member

    >Funktioniert das auch, wenn ich das XPress im Xer-System/Classic-Modus starte

    Es funktioniert NUR so.

    >oder muss ich den ganzen Rechner im alten System starten

    Nein, nein. XPress läuft im Classic-Modus sehr gut. Allerdings sollstest Du Dir noch "Classic Draw XT" in den Xtensions-Ordner legen. QXP hat Probleme mit dem Bildschirm-Refresh.
    http://www.versiontracker.com/moreinfo.fcgi?id=16278&db=mac

    Mit ATM Deluxe habe ich keine Probleme. Es muss aber mindestens die Version 4.5.2 sein.

    Grüße
     
  5. faband

    faband New Member

    hi,

    hat super funktioniert mit ATM. Sogar ATR funktioniert. Vielen Dank für deine Hilfe (Classic Draw XT werde ich mir noch organisieren)!

    Schönen Abend noch
     
  6. tom7894

    tom7894 New Member

    ATM ist m.E. ohnehin die bessere Wahl. Aber mit Suitcase und dem letzten Update (kostenloser Download) sollte es auch klappen.
     
  7. faband

    faband New Member

    s mit dem Suitcase-Update. Ach übrigens- kann mir jemand sagen, mit welchem Tastaturkürzel ich die Lupe bei XPress5 herbekomme? Mit ctrl funktioniert's erstaunlicherweise nicht mehr. Habe auch schon jede Menge andere Kombinationen probiert (zB Befehl+Leertaste - wie unter Windows, mit dem ich leider in der Firma arbeiten muss :-((((( ), hat alles nicht funktioniert. Die Lupe ist ja ein Werkzeug, das wirklich lebensnotwendig ist.
     
  8. cobold

    cobold New Member

    funzt bei dir auch atr mit quark im classic modus? oder wie hast du es mit der ordnung im schriftenmenu?
    bei mir fällt das schriftenmenu von atr nach ein paar programmwechseln leider immer wieder raus.

    gruss
     
  9. faband

    faband New Member

    ich's dir schreiben.

    Gruß
     
  10. tom7894

    tom7894 New Member

    Die Lupe ... das würde mich auch interessieren.
     
  11. faband

    faband New Member

    gerade ausprobiert, zwischen einigen Programmen zu wechseln (Freehand, XPress, Illustrator und Photoshop) und jeweils einiges zu schreiben.

    ATR funktioniert noch immer - ich weiß allerdings nicht, wie es wäre, wenn ich größere Datenmengen hätte!

    Übrigens ATM ist Version 4.6.1 und ATR 2.6  vielleicht hilft dir das weiter. Übrigens hab' ich vorher geschrieben, dass ich System X.2.2 habe, es ist in Wirklichkeit X.2.3

    grüße
     
  12. cobold

    cobold New Member

    thanx für deine ausführungen!
     
  13. faband

    faband New Member

    Hallo zusammen,

    Nachdem ich die alten Beiträge durchgestöbert habe und noch immer keine Lösung habe, muss ich euch wohl oder übel doch belästigen:

    Ich habe das Problem, dass ich unter XPress im Classic Modus die mit Suitcase verwalteten Schriften nicht verwenden kann (im Schriftmenü werden nur die Systemfonts angezeigt). Nur wenn ich ein Dokument öffne, das bestimmte Schriften enthält, werden die Schriften angezeigt.

    Was ich bis jetzt probiert habe: XPress und Suitcase neu installiert, die Schriften im alten System zu Suitcase hinzugefügt und aktiviert, ATM light installiert, verschiedene Kombinationen von Voreinstellungen ausprobiert  alles ohne Erfolg.

    Hier noch einige Daten: G4/400, SystemX.2.2/9.2, XPress 4.03, Suitcase 10

    Es wäre total nett, wenn sich jemand erbarmen würde und mir weiterhilft. Ich versch..... schon den ganzen Vormittag mit dem Zeug! Vielleicht habe ich auch nur etwas übersehen?

    Danke im Voraus
     
  14. Aschie

    Aschie New Member

    Also, ich habs so gemacht: Den Suitcase unter Classic rausgeschmissen und verwende wie bisher ausschließlich den ATM Deluxe . Unter X verwende ich Suitcase. Unter Classic benahmen sich die Programme ziemlich zickig hatte ich den Eindruck. Seit ich Suitcase nur unter X verwende, läuft alles wunderbar.
     
  15. faband

    faband New Member

    s bei dir funktioniert, kann ich's ja mal probieren. Ist mir sowieso viel lieber als Suitcase.
     
  16. Aschie

    Aschie New Member

    >Funktioniert das auch, wenn ich das XPress im Xer-System/Classic-Modus starte

    Es funktioniert NUR so.

    >oder muss ich den ganzen Rechner im alten System starten

    Nein, nein. XPress läuft im Classic-Modus sehr gut. Allerdings sollstest Du Dir noch "Classic Draw XT" in den Xtensions-Ordner legen. QXP hat Probleme mit dem Bildschirm-Refresh.
    http://www.versiontracker.com/moreinfo.fcgi?id=16278&db=mac

    Mit ATM Deluxe habe ich keine Probleme. Es muss aber mindestens die Version 4.5.2 sein.

    Grüße
     
  17. faband

    faband New Member

    hi,

    hat super funktioniert mit ATM. Sogar ATR funktioniert. Vielen Dank für deine Hilfe (Classic Draw XT werde ich mir noch organisieren)!

    Schönen Abend noch
     
  18. tom7894

    tom7894 New Member

    ATM ist m.E. ohnehin die bessere Wahl. Aber mit Suitcase und dem letzten Update (kostenloser Download) sollte es auch klappen.
     
  19. faband

    faband New Member

    s mit dem Suitcase-Update. Ach übrigens- kann mir jemand sagen, mit welchem Tastaturkürzel ich die Lupe bei XPress5 herbekomme? Mit ctrl funktioniert's erstaunlicherweise nicht mehr. Habe auch schon jede Menge andere Kombinationen probiert (zB Befehl+Leertaste - wie unter Windows, mit dem ich leider in der Firma arbeiten muss :-((((( ), hat alles nicht funktioniert. Die Lupe ist ja ein Werkzeug, das wirklich lebensnotwendig ist.
     
  20. cobold

    cobold New Member

    funzt bei dir auch atr mit quark im classic modus? oder wie hast du es mit der ordnung im schriftenmenu?
    bei mir fällt das schriftenmenu von atr nach ein paar programmwechseln leider immer wieder raus.

    gruss
     

Diese Seite empfehlen