Screeshots verschwinden!!! Bei Euch auch?

Dieses Thema im Forum "Software" wurde erstellt von stv-g, 12. März 2004.

  1. stv-g

    stv-g New Member

    Ich arbeite sehr viel mit Screenshots... wenn ich dabei das (zB) Browserfenster gleich nach dem 'shot' schliesse verschwindet der Screenshot wieder -- entweder bei Klick oder schon vorher... manchmal kann ich sogar zuschauen!!! und manchmal taucht er auch gar nicht auf??? Das ganze passiert erst seit Panther.

    *ratlos-auf-den-bildschirm-schau*
     
  2. kawi

    kawi Revolution 666

    Hab ich auch schon mal bobachtet.
    Keine Ahnung in welchem Zudsammenhang. Entweder wars nach dem nächsten neustart wieder weg, oder ich hab einfach etws länger bis zur nächsten Aktion auf dem desktop gewartet und dem OS so mehr Zeit gelassen den screenshot anzulegen - das dauert bis weilen ne weile, direkt nach auslösen liegt nur eine 0KB datei auf dem desktop die sich nicht öffnen lässt ... das system brauch wohl einen Moment bis es den screenshot tatsächlch in das pdf schreibt - das das screenshooten unter Panther längr dauert als in allen vorherigen Versionen ist mir auch schon aufgefallen..
     
  3. MacBelwinds

    MacBelwinds New Member

    Das muss dann aber auf Einzel-Konfigurationen oder ältere Rechner beschränkt sein. Bei mir ist das ratz-fatz erledigt...
     
  4. abc

    abc New Member

    Das ist ein Bug in Panther. Er tritt nur auf, wenn man einen Scrennshot mit der Kombinationm Befehl-Shift-4 macht, und den Rahmen über mehrere Fenster hinwegzieht. Solange man beim Screenshot nur einen Ausschnitt aus einem Fenster auswählt, oder Befehl-Shift-3 nimmt, tritt das Problem nicht auf.

    gruss, abc
     
  5. SRALPH

    SRALPH New Member

  6. stv-g

    stv-g New Member

    Ich arbeite sehr viel mit Screenshots... wenn ich dabei das (zB) Browserfenster gleich nach dem 'shot' schliesse verschwindet der Screenshot wieder -- entweder bei Klick oder schon vorher... manchmal kann ich sogar zuschauen!!! und manchmal taucht er auch gar nicht auf??? Das ganze passiert erst seit Panther.

    *ratlos-auf-den-bildschirm-schau*
     
  7. kawi

    kawi Revolution 666

    Hab ich auch schon mal bobachtet.
    Keine Ahnung in welchem Zudsammenhang. Entweder wars nach dem nächsten neustart wieder weg, oder ich hab einfach etws länger bis zur nächsten Aktion auf dem desktop gewartet und dem OS so mehr Zeit gelassen den screenshot anzulegen - das dauert bis weilen ne weile, direkt nach auslösen liegt nur eine 0KB datei auf dem desktop die sich nicht öffnen lässt ... das system brauch wohl einen Moment bis es den screenshot tatsächlch in das pdf schreibt - das das screenshooten unter Panther längr dauert als in allen vorherigen Versionen ist mir auch schon aufgefallen..
     
  8. MacBelwinds

    MacBelwinds New Member

    Das muss dann aber auf Einzel-Konfigurationen oder ältere Rechner beschränkt sein. Bei mir ist das ratz-fatz erledigt...
     
  9. abc

    abc New Member

    Das ist ein Bug in Panther. Er tritt nur auf, wenn man einen Scrennshot mit der Kombinationm Befehl-Shift-4 macht, und den Rahmen über mehrere Fenster hinwegzieht. Solange man beim Screenshot nur einen Ausschnitt aus einem Fenster auswählt, oder Befehl-Shift-3 nimmt, tritt das Problem nicht auf.

    gruss, abc
     
  10. SRALPH

    SRALPH New Member

  11. stv-g

    stv-g New Member


    das stimmt leider nicht ganz... die fehlerquote nimmt zwar deutlich ab wenn ich innerhalb eines fensters die shots mache, sobald der inhalt aber animiert oder bewegt liegen die nerven schon wieder blank. bei Befehl-Shift-3 ists noch besser... oder sogar weg -- möchte aber auch nicht drauf wettern.

    Hoffe immer noch drauf dass das bei irgendeinem update dann endlich weg ist! :)
     

Diese Seite empfehlen