SCSI-Brenner unter OS X

Dieses Thema im Forum "Software" wurde erstellt von kug1977, 27. Oktober 2002.

  1. kug1977

    kug1977 New Member

    Hallo Leute,

    habe z.Z. ein kniffliges Problem mit meinem Brenner (Yamaha 8824s) der an einem G4 über einen Adaptec 2906 Host-Controller angeschlossen ist. Unter OS 9 findet Toast 5.2 den Brenner anstandslos. Unter OS X 10.2 weigert sich das selbe Programm, den Brenner als Brenner zu erkennen. Kann nur noch lesen, nicht schreiben.

    Habe gestern Treiber für Adaptec auch unter OS X installiert nichts. Roxio schreibt, alle SCSI-Brenner würden funktionieren wenn sie Multimedia set unterstützen. Tut mein Brenner. Ichweiß nicht mehr worans noch liegen kann.

    Irgendjemand nen Rat.

    Gruß Kay-Uwe
     
  2. Philip

    Philip New Member

    Hallo,

    ich schaffe es auch nicht mit meinem "Yamaha 6416" unter Jaguar zu brennen. Angeschlossen habe ich ihn auch über den Adaptec 2906 Controller. Unter 10.1.5 ging es noch wunderbar, aber nun weigert sich das System den Brenner zu erkennen. Ich vermute es liegt an den uralten Treibern von Adaptec, eine Frechheit wenn man bedenkt, daß die Karte doch immer als OSX kompatibel verkauft wird. Aber Adaptec hält es wohl nicht für nötig eine neue Version zu veröffentlichen.
    Mein G4 geht nun auch nicht mehr in den Ruhezustand, weil die Karte Probleme macht...wenn ich sie ausbaue schläft er ohne Probleme ein.

    Gruß
    Philip
     
  3. MacGhost

    MacGhost Active Member

    Moin,

    das liegt an der mangelhaften SCSI Implementation von OS X, denn unter X.1.x konnte ich auch nocht mit dem Teac CDR58S aus dem Finder, iTunes & DiskCopy brennen.

    Toast 5.2 geht und andere Controller die X kompatibel sind (Acard) verweigern genauso den Dienst.
    Teilweise belohnen diese einen Brennversuch mit einem Kernelpanic.
    Bei den Adaptecs(2906/2930/29160) die ich probiert habe geht zumindest Toast 5.2 ohne Schmerzen.
    Soll in X.2.2 besser werden, laut ADC soll dort einiges zum Thema SCSI passiert sein.
    Apple will nun mal das die Leute umsteigen auf moderne Rechner und nicht mehr den alten SCSI Kram benutzen.
    Aber übersehen dabei das genau das eine große Bremse ist das OS X in den Produktivbereich vordringt.

    Joern
     
  4. kug1977

    kug1977 New Member

    Uh, das gibt mir wenigstens die Sicherheit, nicht wieder irgendeine vertrottelte Einstellung übersehen zu haben.

    Danke für den 10.1.5 Hinweis. Werde ich gleich heute abend mal ausprobieren. Wie gut das ich eine Backup-Partition damit angelegt habe. (Never change a running system.) Dann muss ich halt unter 10.1.5 brennen, wenns funktioniert. Wenn nicht habe ich den Mond.

    Die Probleme mit dem Ruhezustand kann ich ur bestätigen. Hatte ich aber unter 10.1 auch bis 10.1.3 oder so. Dann war's auf einmal wieder alles beim alten.

    Erkennt er den Brenner bei dir eigentlich gar nicht, oder auch nur als CD-ROM Drive? Ich habe gestern noch einen Firmware-Patch von der Yamaha-Seite geladen. Aber ich trau mich nicht, dass Ding zu installieren. Muss man unter OS 9 machen und dann alle Erweiterungen abschalten. Ich bin da dann auch nicht mehr so richtig durchgestiegen.

    Gruß

    Kay-Uwe
     
  5. kug1977

    kug1977 New Member

    Hi Joern,

    also heißt das erstmal warten und dann hoffen. Naja, wenigstens was. Finde ich wieder toll von Apple. Ich habe einen G4 (ist dass nicht modern genug?). Und nur weil ich mir keinen lahmen ATAPI-Brenner reinhänge, sondern meinen Kram wie in alten Amiga-Tage an einem schnellen (ja ich weiß FireWire ist schneller) SCSI-II Controller hängen habe, muss ich in die Röhre schauen. Nicht gerade fair. Würde auch gern mal aus iTunes und vom Finder aus brennen. Und dafür dass ich Burn mitbezahlt habe, machts verdammt wenig; nur Platz wegnehmen auf der Platte.

    Kay-Uwe

    PS: Programmierst du eigentlich Kernel-Zeugs. Versuch mich gerade in sowas reinzuarbeiten. Da wären Tips und Tricks ganz hilfreich.
     
  6. MacGhost

    MacGhost Active Member

    Moin,

    nein mit programmieren habe ich nichts am Hut.
    Aber über Apple und SCSI ärgere ich mich seit OS X.0 schon.
    Denn seitdem gibt es immer wieder Probleme und keine funktionieren Treiber.
    Und ich glaube das die SCSI Geräte(UltraPlex32x, Zip extern, Agfa 1236s, Teac CDR 58S, Quantum Atlas 10KII/10KIII) hier alle leistungsfähig genug sind und nicht gegen USB/FW Geräte getauscht werden brauchen.
    Gerade die Platten, da kommt keine ATA Platte hinterher, denn unter 9 ist das ganze mehr als schnell fast wie auf einem SCSI Raid aber schneller als ein ATA Raid.
    Apple schiebt Adaptec die Schuld in die Schuhe und umgekehrt. Aber die anderen Controller laufen auch nur mäßig bis gar nicht. dann war ein neuer Schuldiger gefunden, Roxio aber die haben Ihren Teil mit Toast 5.2 erledigt.
    Und die größte Sauerei finde ich das jedes andere BSD/Linux System mit SCSI besser umgehen kann als OS X und nicht solche Zicken veranstaltet.

    Joern
     
  7. kug1977

    kug1977 New Member

    Naja dann weiß ich was ich jetzt mache. WARTEN. Irgendwann werden Sie's ja wohl mal hinbekommen.

    Danke trotzdem und nicht ärgern lassen

    Kay-Uwe
     
  8. TomV

    TomV New Member

  9. kug1977

    kug1977 New Member

    Hi Tom,

    leider ist der Link auf die Homepage (zum Download des Patches) nicht mehr uptodate. Irgendeine Idee wo's den Patch gibt? Hast ihn noch irgendwo auf Platte und kannst ihn mailen? (kug1977@web.de)

    Wäre dir sehr verbunden.

    Kay-Uwe
     
  10. TomV

    TomV New Member

    Hi Kay-Uwe
    Du hast Post.
    Verbindlichst
    Tom
     
  11. Tambo

    Tambo New Member

    tom,
    wat macht der patch besser ???
     
  12. TomV

    TomV New Member

    Ehrlich: keine Ahnung!
    Nach den Diskussionen im MacOSX Forum: es gibt die einen bei denen er was genützt hat und bei den anderen hat er nicht funktioniert. Ich habe jedoch keine Schadensmeldungen gefunden. :)
    Der Patch wurde in der Zwischenzeit ja auch vom Netz genommen.

    Also alles wie immer auf eigene Gefahr

    Tom
     

Diese Seite empfehlen