SCSI Festplatte für PM 7600 ?

Dieses Thema im Forum "Hardware" wurde erstellt von kawi, 17. November 2004.

  1. kawi

    kawi Revolution 666

    ja, mit den defekten häuft es sich gerade.
    Patient ist ein PM 7600 (mit G3/400 JoeCard)
    Der Rechner startet seit 3 Tagen nicht mehr (dachte ich). Nur noch von CD.
    Gestern ließ ich ihn einfach mal laufen (war ja anderweitig beschäftigt *ähem) und siehe da langsam ... ganz langsam startete der rechner doch. Braucht zwar 10 Minuten aber der rechner an sich läuft.

    Problem: eine der internen Platten (die system HD) scheint nach zich Jahren im Eimer zu sein. ist noch ne zweite 1 GB HD drinnen, ein dort schnell hinkopierter Systemordner lässt mich den Mac wenigstens starten und dran arbeiten.
    Würde jetzt gern die offenbar defekte Platte ausbauen.

    Kann ich bei ebay irgendeine SCSI Platte kaufen? Soll nur was kleines sein, mehr als 10 GB braucht der rechner nicht mehr, selbst 5 würden reichen.
    oder muss ich irgendwas besonderes beachten? Kenn mich mit SCSI Sachen nicht besonders gut aus.
    Eine HD hängt am internen Anschluß, eine zweite an einer nachträglich verbauten PCI-SCSI karte.
     
  2. Tambo

    Tambo New Member

    guten abend kawi

    so wie's aussieht hats zu zeit ne grosse wolke über Berlin; Gute Besserung ;)

    okay, zum thema: SCSI, da müssen im Normalfall alle Geräte terminiert werden, so in etwa ähnlich wie master und slave bei den IDE/ATA, und 2 Geräte oder Platten, etc dürfen nicht die identische Terminierung aufweisen.

    Irgendsone Firma hatte da mal ein praktisches tool dafür; das hiess Diskmounter oder ä. ein anderes heisst SCSIProbe

    Auch gibts verschiedene "Anschlussstecker" was das Datenkabel betrifft, da musste auch aufpassen, ev. 25 und 50 pin...
     
  3. yew

    yew Active Member

    Hi
    intern gibts 50/68/80poligen Anschluß. Beim 7600 reicht der 50polige Anschluß ohne Adapter. Wenn du eine FP mit 68poligen Anschluß verwenden willst, brauchts du einen dementsprechenden Adapter.
    Persönlich hab ich mit IBM sehr gute Erfahrungen gemacht. Sind schnell, verhältnismäßig leise und die Wärmeentwicklung hält sich in Grenzen.
    Einmal hatte ich eine IBM mit 10000 U 1/min. Lief wie eine Turbine los und wurde auch gut heiß. Würde ich heute nicht mehr machen.
    Die andere IBM lief mit 7200 U 1/min.

    Wenn die FP nicht hfs/hfs+ formatiert ist, kann es zu Problemen kommen. Laufwerke konfigurieren hat nicht alle Festplatten unterstützt. IBM sollte z.B. fast immer gehen.
    Quantum war auch in Ordnung, Seagate hatte ich Probleme.
    Falls Laufwerke konfigurieren nicht geht, gibts auch andere Programme. HDToolkit?

    SCSIProbe ist von Adaptec.

    Gruß yew
     
  4. mausbiber

    mausbiber New Member

    Die IBM waren recht gut soweit ich weiss - hatte in meinem alten 61er mal ne DPESXXXX.

    Allerdings hat Apple ABSICHTLICH verhindert, daß das Dienstprogramm alle HDs erkennt - sondern nur die von Apple verbauten.
    Wer weiss - vielleicht haben sie für diese Untat von FWB sogar noch ein Zubrot erhalten.

    Es gibt aber einen Patch:
    Du öffnest mit ResEdit die Ressource "wfwr" und deren
    "ID 67". Dort steht der Wert $00 - diesen Wert auf $01 ändern !! - Diese Änderungen sichern.

    Danach erkennt das Festplattendienstprogramm sämtliche HDs und Syquest-Laufwerke.

    Du kannst es ja gefahrlos mit einer Kopie des Dienstprogrammes versuchen. :)

    Beim CD-Treiber gab es übrigens auch einen Hack.

    Man weiss manchmal bei Apple nie ob sie es einfach nicht können - oder ob es einfach nicht gehen soll.
     

Diese Seite empfehlen