SCSI-Geräte im Profiler aberfunktionslos

Dieses Thema im Forum "Hardware" wurde erstellt von larissa, 25. März 2002.

  1. larissa

    larissa New Member

    Scanner 610S von Umax sowie auch der Brenner von Philips (CD 2600) werden im Systemprofiler angezeigt, aber weder von TOAST der Brenner, noch von irgendeinem Programm der Scanner angezeigt. Der neueste Adaptec 2906-Treiber ist natürlich auf meinem B/W installiert. Was könnte ich tun?
    Larissa
     
  2. tabi

    tabi New Member

    Hallo,

    ich bin mir nicht ganz sicher, ob Dir damit geholfen werden kann, aber Du kannst es Dir ja mal näher anschauen: Über www.versiontracker.com kannst Du Vuescan finden. Mein uralter Microtek-Scanner funktioniert damit, ob Deiner unterstützt wird, weiss ich jetzt nicht.

    Grüße,

    tabi

    PS.: Der Scanner muss dazu beim Systemstart eingeschaltet sein.
     
  3. larissa

    larissa New Member

    Hallo tabi!
    Prima Tipp!!! Es klappt! Konnte es kaum glauben, den Scanner zum ersten Mal unter OS X in Aktion zu sehen!
    Vielleicht bekomme ich auch noch einen Tipp, wie man den SCSI-Brenner von Philips zum Laufen bekommt. Das mit dem Scanner war aber das Wichtigere.
    Herzlichen Dank!
    Larissa
     
  4. typneun

    typneun New Member

    lauft toast titanium unter x oder im classic? wenn im classic: vergiss es. wenn in X: dann solltest du noch mal bei versiontracker reinschauen, da gibt es ein progrämmchen, das könnte weiterhelfen. name lautet irgendwas mit scsi-helper, oder scsi-cdr-helper oder so...

    hast du vuescan eigentlich gleich gekauft? oder läuft die probeversion ohne eingeblendetes gitter?
     
  5. larissa

    larissa New Member

    Hallo!
    Hatte für vuescan zufällig noch eine Nummer "liegen".
    Den SCSI-Helper habe ich auch schon ausprobiert. Der bringt aber nix. Toast läuft unter X.
    Naja, ist nicht so dramatisch. Habe noch einen anderen Brenner (... mit anderen Problemen..)
    Vielen Dank für eure Hilfe!
    Larissa
     

Diese Seite empfehlen