SCSI-Karte im G3 bw

Dieses Thema im Forum "Hardware" wurde erstellt von yew, 14. Oktober 2003.

  1. yew

    yew Active Member

    Hi
    in meinem G3 bw 450 ist original die Adaptec PowerDomain 2940U2B verbaut. Angeblich war der Rechner eine Serverversion.
    Ursprünglich hing an der Karte eine Platte. Da ich sie nicht mehr benötigte, habe ich sie verkauft. Jetzt wollte ich meine SCSI-Yamaha-Brenner an den externen Anschluß der Karte hängen, aber dann blieb der Rechner beim Starten mit grauem Bildschirm stehen.
    Mir hat jemand erzählt, daß bei der Serverversion der externe Anschluß "tod" ist.
    Kann man diesen Anschluß wieder zum Leben erwecken?
    Gruß yew
     
  2. Macziege

    Macziege New Member

    Moin,

    und der Brenner ist richtig terminiert?

    Erkundige Dich doch mal, ob dqas mit der Serverversion stimmt, dass der externe Anschluss tot sei. Das habe ich noch nie gehört, hatte selbst einen b/w, allerdings keine Serverversion.

    Gruß
    Klaus
     
  3. yew

    yew Active Member

    Hi
    der Brenner funktioniert an der ebenfalls eingebauten Adaptec 2930CU einwandfrei. Sowohl unter 9 als auch unter X.
    Ich bin so unterrichtet worden, daß bei der Serverversion nur die internen Anschlüsse für die Festplatten aktiv sind. Störungen von außen über die externen Anschlüsse will man da anscheinend vermeiden.
    Leider funktioniert der Brenner nur dann unter X, wenn er vor dem Start eingeschaltet ist und wenn er als einzelnes Gerät an der SCSI-Karte hängt.
    Da ich aber noch einen SCSI-Scanner habe, stört mich das dauernde Ein- und Ausstecken.
    So könnte ich jede Gerät an eine eigene Karte hängen.
    Gruß yew
     

Diese Seite empfehlen