SCSI Karte will unter 10.1.1 nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von abacus, 20. November 2001.

  1. abacus

    abacus New Member

    Mein Power Mac Desktop G4/400 greift unter 10.1.1 nicht mehr auf die eingebaute Adaptec 2930U SCSI-Karte zu. Dabei habe ich auf der Adaptec Support Seite einen Aktualisierer für den Treiber unter System 10.1 gefunden. Trotz angeblich erfolgreicher Aktualisierung kann ich aber weder mit der Roxio Toast Titanium Preview unter 10.1.1 auf den Brenner, noch mit den alten Programmen (Photoshop; Toast) in der Classicumgebung auf Brenner (Teac R55) und Scanner(Microtek E3) zugreifen. Meldung: Keinen Brenner bzw. Scanner gefunden.
    Die Karte wird im Systemprofiler angezeigt.

    Weiß jemand Rat?
     
  2. DonRene

    DonRene New Member

  3. typneun

    typneun New Member

    hilft das auch, wenn ich mit toast unter classic mit scsi-brenner brennen will????????????
     
  4. DonRene

    DonRene New Member

    nicht fragen - ausprobieren.ich weiß das nicht ;-)
     
  5. morty

    morty New Member

    hi,
    microtek Scanner laufen noch nicht unter X oder Classic, die Treiber sollen Ende des Monats kommen

    www.microtek.nl

    dann herunterladen und es sollte funken , ich kann auch nur scannen, wenn ich unter 9.2.2 herauffahre, sonst geht es nicht, weil er den scanner nicht erkennt, der am SCSI Bus hängt.

    gruß morty
     
  6. abacus

    abacus New Member

    Wenn ich die Infos aus der c't 26/2001 richtig verstanden habe, kommen von epson, canon, hp und microtek tatsächlich Treiber für MacOS X heraus. Fraglich ist nur, ob der SCSI Bus unterstützt wird. Wahrscheinlich handelt es sich samt und sonders um USB bzw. Firewire Treiber, die SCSI - Schnittstelle wird von der Scanner Industrie als Auslaufmodell betrachtet.

    Vielleicht hat aber jemand konkretere Infos hierzu.

    Gruß
    abacus
     
  7. morty

    morty New Member

    also auch noch eine Telefonnummer für dich, weil du es nicht glauben willst, es soll auch der Treiber SCSI für X kommen, habe selber den großen X12 USL und auch die Formac Karte drin, mein SCSI ZIP funkt ohne Probleme

    Herr Bayer von Microtek (01805) 23 78 39 der kann fast immer helfen

    gruß und nicht ungeduldig werden .. morty
     
  8. affenschwanz

    affenschwanz @ffenschwanzerl

    Bei mir ist es so, dass SystemProfiler den Agfa Scanner erkennt, aber die SCSI Karte nicht, an der der Scanner angeschlossen ist.
    Wo genau hast du den den Treiber gesehn?
    Könntest du mir den mal schicken?
    Gruss
     
  9. typneun

    typneun New Member

    hilft das auch, wenn ich mit toast unter classic mit scsi-brenner brennen will????????????
     
  10. DonRene

    DonRene New Member

    nicht fragen - ausprobieren.ich weiß das nicht ;-)
     
  11. morty

    morty New Member

    hi,
    microtek Scanner laufen noch nicht unter X oder Classic, die Treiber sollen Ende des Monats kommen

    www.microtek.nl

    dann herunterladen und es sollte funken , ich kann auch nur scannen, wenn ich unter 9.2.2 herauffahre, sonst geht es nicht, weil er den scanner nicht erkennt, der am SCSI Bus hängt.

    gruß morty
     
  12. abacus

    abacus New Member

    Wenn ich die Infos aus der c't 26/2001 richtig verstanden habe, kommen von epson, canon, hp und microtek tatsächlich Treiber für MacOS X heraus. Fraglich ist nur, ob der SCSI Bus unterstützt wird. Wahrscheinlich handelt es sich samt und sonders um USB bzw. Firewire Treiber, die SCSI - Schnittstelle wird von der Scanner Industrie als Auslaufmodell betrachtet.

    Vielleicht hat aber jemand konkretere Infos hierzu.

    Gruß
    abacus
     
  13. morty

    morty New Member

    also auch noch eine Telefonnummer für dich, weil du es nicht glauben willst, es soll auch der Treiber SCSI für X kommen, habe selber den großen X12 USL und auch die Formac Karte drin, mein SCSI ZIP funkt ohne Probleme

    Herr Bayer von Microtek (01805) 23 78 39 der kann fast immer helfen

    gruß und nicht ungeduldig werden .. morty
     
  14. affenschwanz

    affenschwanz @ffenschwanzerl

    Bei mir ist es so, dass SystemProfiler den Agfa Scanner erkennt, aber die SCSI Karte nicht, an der der Scanner angeschlossen ist.
    Wo genau hast du den den Treiber gesehn?
    Könntest du mir den mal schicken?
    Gruss
     
  15. typneun

    typneun New Member

    hilft das auch, wenn ich mit toast unter classic mit scsi-brenner brennen will????????????
     
  16. DonRene

    DonRene New Member

    nicht fragen - ausprobieren.ich weiß das nicht ;-)
     
  17. morty

    morty New Member

    hi,
    microtek Scanner laufen noch nicht unter X oder Classic, die Treiber sollen Ende des Monats kommen

    www.microtek.nl

    dann herunterladen und es sollte funken , ich kann auch nur scannen, wenn ich unter 9.2.2 herauffahre, sonst geht es nicht, weil er den scanner nicht erkennt, der am SCSI Bus hängt.

    gruß morty
     
  18. abacus

    abacus New Member

    Wenn ich die Infos aus der c't 26/2001 richtig verstanden habe, kommen von epson, canon, hp und microtek tatsächlich Treiber für MacOS X heraus. Fraglich ist nur, ob der SCSI Bus unterstützt wird. Wahrscheinlich handelt es sich samt und sonders um USB bzw. Firewire Treiber, die SCSI - Schnittstelle wird von der Scanner Industrie als Auslaufmodell betrachtet.

    Vielleicht hat aber jemand konkretere Infos hierzu.

    Gruß
    abacus
     
  19. morty

    morty New Member

    also auch noch eine Telefonnummer für dich, weil du es nicht glauben willst, es soll auch der Treiber SCSI für X kommen, habe selber den großen X12 USL und auch die Formac Karte drin, mein SCSI ZIP funkt ohne Probleme

    Herr Bayer von Microtek (01805) 23 78 39 der kann fast immer helfen

    gruß und nicht ungeduldig werden .. morty
     
  20. affenschwanz

    affenschwanz @ffenschwanzerl

    Bei mir ist es so, dass SystemProfiler den Agfa Scanner erkennt, aber die SCSI Karte nicht, an der der Scanner angeschlossen ist.
    Wo genau hast du den den Treiber gesehn?
    Könntest du mir den mal schicken?
    Gruss
     

Diese Seite empfehlen