SCSI nur ohne Termination???

Dieses Thema im Forum "Software" wurde erstellt von sternkrabbe, 15. Januar 2001.

  1. sternkrabbe

    sternkrabbe New Member

    Ich betreibe an meinem 8100AV ein externes SCSI-Gerät, meist ne Festplatte von Quantum. Laufen tuts allerdings nur, wenn ich keinen Terminationsstecker verwende. Ich dachte immer, es sollte nur MIT dem Teil laufen! Die Platte ist meines Wissens nicht intern terminiert, der "Fehler" tritt auch bei anderen SCSI-Geräten auf (Apple CD-ROM).
    MIT Termination ist der ganze SCSI-Bus 1 nicht ansprechbar.
    Ist etwas falsch oder muß ich mir da keine Sorgen machen???

    Dankeschön!

    Tobias
     
  2. petervogel

    petervogel Active Member

    Eigentlich solltest du dir schon sorgen machen. Eine externe scsi kette muss immer am letzten gerät terminiert werden.
    die meisten neueren geräte(3-5 jahre alt) haben aber einen eingebauten terminator, der nur durch einen kleinen schalter(meist hinten am gehäuse) auf an oder aus gestellt wird. Auch solltest du sicherstellen, dass jedes externe gerät(intern natürlich auch) eine eindeutige ID Nummer eingestellt hat.
    Check die ID mal ab und versichere dich, dass alle geräte die einen eingebauten terminator haben auf aus stehen. Dann terminierst du nur das letzte gerät in der SCSI Kette.
    Manchmal hilft es die geräteanordnung zu wechseln oder auch die ID's zu tauschen. Ich würde mal mit nur einem externen gerät anfangen und terminieren. wenn das läuft, kannst du das nächste in die kette einbauen und so weiter. Dann merkst du schnell an welchem gerät der fehler liegt.
    Ich habe 5 externe geräte in meiner kette hängen und die laufen alle einwandfrei. Allerdings hatte ich probleme als der CD brenner als erstes glied angeschlossen war. Jetzt ist er das letzte glied und hat einen aktiven terminator aufgesteckt.
    Viel Glück
    peter
     

Diese Seite empfehlen