SCSI Peripherie unter X

Dieses Thema im Forum "Hardware" wurde erstellt von wwieland, 3. September 2002.

  1. wwieland

    wwieland New Member

    Ueberlege mir schon längere Zeit, ob ich von 9.2 auf X umsteigen soll. Anscheinend ist mit Jaguar wohl Zeit dafür. Ich betreibe mit einer Adaptec SCSI-Karte 2906, Treiber Version D-1.6 folgende Geräte: CD-Brenner Yamaha CRW8424S, Scanner Umax Vista S-12. Dazu einen LaserWriter Select 360 mit einem Farallon EtherMaciPrintAdapter LT (LocalTalk to Ethernet Bridge). Meine Frage: läuft diese Geschichte auch mit X?
    Walter
     
  2. AndreasG

    AndreasG Active Member

    Ich habe eine Adaptec 29160 in meinem G4/933 und bin seit Sonntag auf Jaguar umgestiegen (von 10.1.5).
    Alle meine SCSI-Geräte laufen wie schon unter 10.1.5 und natürlich unter 9.2.

    - CD-Brenner PlexWriter
    - MO-Laufwerk DynaMO 640
    - UMAX Astra 2200 SCSI
    (nur mit VueScan, es gibt keine
    OSX-Treiber von UMAX)
    - Harddisks U160 Fujistu
    (im Moment mit angezogener Handbremse
    wegen eines Fehlers in OSX, leider
    auch Jaguar)

    Ob der LaserWriter läuft, kann ich Dir nicht sagen. Ich selber war überrascht, wie gut SCSI auch unter OSX funktioniert. Solltest Du den Umstieg wagen, installiere erst mal KEINEN Treiber für die 2906 von Adaptec. OSX hat einen eingebauten Treiber, und der genügt vollauf, wie mir Adaptec bestätigt hat. Nur wenn es Probleme gibt, kann man es mit dem Adaptec-Treiber versuchen.

    Gruss
    Andreas
     
  3. hapu

    hapu New Member

    Interessante Liste ...
    Wo doch anderenorts SCSI-Brenner angeblich nicht funken!
    Und welche Handbremse meist du - nur 40 MByte/s statt LVD160?
     
  4. AndreasG

    AndreasG Active Member

    Genau. Beide Platten werden in den langsamsten Modus Asynch/narrow geschaltet. Ich habe damit schon etliche Male Apple und Adaptec gelöchert. Adaptec sagt, das komme bei einigen U2W- und U160-Konfigurationen unter OSX (ungeachtet des Herstellers des SCSI-Adapters) vor. Der Fehler liege bei Apple, sie selber können nichts machen.

    Apple war zuerst mal bockig, wollte dann aber plötzlich doch genauere Daten wie den System-Profiler-Auszug und weitere Infos haben. Zugegeben oder zugesichert haben sie aber nichts (logisch). Ich hoffte, dass das in Jaguar behoben sein würde. Ist es aber leider nicht, zumindest nicht in dieser ersten Fassung. Ich hoffe nun halt mal auf das Update 10.2.1, das ja demnächst erscheinen soll.

    Übrigens ist es eine Frechheit von Adaptec, OSX nur mangelhaft zu unterstützen. Kein PowerDomain-Kontrollfeld, rein gar nichts. Klar laufen die Adapter Plug&Play-mässig, aber das Control war unter OS9 schon interessant und auch hilfreich. Tja, kann man nichts machen. Bin schon froh, wenn die die Mac-Entwicklung nicht ganz stoppen :-((

    Gruss
    Andreas
     
  5. AndreasG

    AndreasG Active Member

    ...übrigens bad news auch von VueScan im Zusammenhang mit SCSI. Die aktuelle Version 7.5.44 läuft unter Jaguar nicht mehr, zumindest nicht mit UMAX-Scannern. Ich habe vom Entwickler schon die vierte Testversion bekommen. Nichts. Aber der kriegt das bestimmt hin. Ist ja schliesslich keiner von Apple ;-)
     
  6. Tambo

    Tambo New Member

    ciao Andreas
    das silverfast, hast Du es ausprobiert??

    Grüsse
     
  7. AndreasG

    AndreasG Active Member

    Ja bzw. nein, ältere UMAX-Scanner werden von SilverFast nicht unterstützt, da UMAX offenbar irgend etwas exotisches mit SCSI anstellt.

    VueScan funktioniert nun aber wieder, Ed Hamrick konnte den Bug gestern abend fixen! (Aktuelle Version 7.5.45) Nochmals Glück gehabt ;-)

    Gruss
    Andreas
     
  8. wwieland

    wwieland New Member

    Ueberlege mir schon längere Zeit, ob ich von 9.2 auf X umsteigen soll. Anscheinend ist mit Jaguar wohl Zeit dafür. Ich betreibe mit einer Adaptec SCSI-Karte 2906, Treiber Version D-1.6 folgende Geräte: CD-Brenner Yamaha CRW8424S, Scanner Umax Vista S-12. Dazu einen LaserWriter Select 360 mit einem Farallon EtherMaciPrintAdapter LT (LocalTalk to Ethernet Bridge). Meine Frage: läuft diese Geschichte auch mit X?
    Walter
     
  9. AndreasG

    AndreasG Active Member

    Ich habe eine Adaptec 29160 in meinem G4/933 und bin seit Sonntag auf Jaguar umgestiegen (von 10.1.5).
    Alle meine SCSI-Geräte laufen wie schon unter 10.1.5 und natürlich unter 9.2.

    - CD-Brenner PlexWriter
    - MO-Laufwerk DynaMO 640
    - UMAX Astra 2200 SCSI
    (nur mit VueScan, es gibt keine
    OSX-Treiber von UMAX)
    - Harddisks U160 Fujistu
    (im Moment mit angezogener Handbremse
    wegen eines Fehlers in OSX, leider
    auch Jaguar)

    Ob der LaserWriter läuft, kann ich Dir nicht sagen. Ich selber war überrascht, wie gut SCSI auch unter OSX funktioniert. Solltest Du den Umstieg wagen, installiere erst mal KEINEN Treiber für die 2906 von Adaptec. OSX hat einen eingebauten Treiber, und der genügt vollauf, wie mir Adaptec bestätigt hat. Nur wenn es Probleme gibt, kann man es mit dem Adaptec-Treiber versuchen.

    Gruss
    Andreas
     
  10. wwieland

    wwieland New Member

    Ueberlege mir schon längere Zeit, ob ich von 9.2 auf X umsteigen soll. Anscheinend ist mit Jaguar wohl Zeit dafür. Ich betreibe mit einer Adaptec SCSI-Karte 2906, Treiber Version D-1.6 folgende Geräte: CD-Brenner Yamaha CRW8424S, Scanner Umax Vista S-12. Dazu einen LaserWriter Select 360 mit einem Farallon EtherMaciPrintAdapter LT (LocalTalk to Ethernet Bridge). Meine Frage: läuft diese Geschichte auch mit X?
    Walter
     
  11. AndreasG

    AndreasG Active Member

    Ich habe eine Adaptec 29160 in meinem G4/933 und bin seit Sonntag auf Jaguar umgestiegen (von 10.1.5).
    Alle meine SCSI-Geräte laufen wie schon unter 10.1.5 und natürlich unter 9.2.

    - CD-Brenner PlexWriter
    - MO-Laufwerk DynaMO 640
    - UMAX Astra 2200 SCSI
    (nur mit VueScan, es gibt keine
    OSX-Treiber von UMAX)
    - Harddisks U160 Fujistu
    (im Moment mit angezogener Handbremse
    wegen eines Fehlers in OSX, leider
    auch Jaguar)

    Ob der LaserWriter läuft, kann ich Dir nicht sagen. Ich selber war überrascht, wie gut SCSI auch unter OSX funktioniert. Solltest Du den Umstieg wagen, installiere erst mal KEINEN Treiber für die 2906 von Adaptec. OSX hat einen eingebauten Treiber, und der genügt vollauf, wie mir Adaptec bestätigt hat. Nur wenn es Probleme gibt, kann man es mit dem Adaptec-Treiber versuchen.

    Gruss
    Andreas
     
  12. hapu

    hapu New Member

    Interessante Liste ...
    Wo doch anderenorts SCSI-Brenner angeblich nicht funken!
    Und welche Handbremse meist du - nur 40 MByte/s statt LVD160?
     
  13. AndreasG

    AndreasG Active Member

    Genau. Beide Platten werden in den langsamsten Modus Asynch/narrow geschaltet. Ich habe damit schon etliche Male Apple und Adaptec gelöchert. Adaptec sagt, das komme bei einigen U2W- und U160-Konfigurationen unter OSX (ungeachtet des Herstellers des SCSI-Adapters) vor. Der Fehler liege bei Apple, sie selber können nichts machen.

    Apple war zuerst mal bockig, wollte dann aber plötzlich doch genauere Daten wie den System-Profiler-Auszug und weitere Infos haben. Zugegeben oder zugesichert haben sie aber nichts (logisch). Ich hoffte, dass das in Jaguar behoben sein würde. Ist es aber leider nicht, zumindest nicht in dieser ersten Fassung. Ich hoffe nun halt mal auf das Update 10.2.1, das ja demnächst erscheinen soll.

    Übrigens ist es eine Frechheit von Adaptec, OSX nur mangelhaft zu unterstützen. Kein PowerDomain-Kontrollfeld, rein gar nichts. Klar laufen die Adapter Plug&Play-mässig, aber das Control war unter OS9 schon interessant und auch hilfreich. Tja, kann man nichts machen. Bin schon froh, wenn die die Mac-Entwicklung nicht ganz stoppen :-((

    Gruss
    Andreas
     
  14. AndreasG

    AndreasG Active Member

    ...übrigens bad news auch von VueScan im Zusammenhang mit SCSI. Die aktuelle Version 7.5.44 läuft unter Jaguar nicht mehr, zumindest nicht mit UMAX-Scannern. Ich habe vom Entwickler schon die vierte Testversion bekommen. Nichts. Aber der kriegt das bestimmt hin. Ist ja schliesslich keiner von Apple ;-)
     
  15. Tambo

    Tambo New Member

    ciao Andreas
    das silverfast, hast Du es ausprobiert??

    Grüsse
     
  16. AndreasG

    AndreasG Active Member

    Ja bzw. nein, ältere UMAX-Scanner werden von SilverFast nicht unterstützt, da UMAX offenbar irgend etwas exotisches mit SCSI anstellt.

    VueScan funktioniert nun aber wieder, Ed Hamrick konnte den Bug gestern abend fixen! (Aktuelle Version 7.5.45) Nochmals Glück gehabt ;-)

    Gruss
    Andreas
     

Diese Seite empfehlen