SCSI-Platte funzt nicht!!!!!!!!!!

Dieses Thema im Forum "Software" wurde erstellt von msam, 27. August 2002.

  1. msam

    msam New Member

    @Forum
    Was kann ich tun?
    Habe versucht auf einem alten G3/beige OS 8.6 zu installieren. Bei der Aktuallisierung des Festplattentreibers der zweiten SCSI-Platte hat er sich dann aufgehängt. Von da an konnte ich den Rechner nicht mehr starten. Als ich dann die eben genannte 2. Platte ausgebaut habe funzte alles wieder einwandfrei. Seither versuche ich irgendwie an die Daten der zweiten Platte zu gelangen, aber sobald ich diese anschließe ist es wieder vorbei mit der Herrlichkeit und der Rechner startet nicht. Als ich versucht habe die Platte in ein externes Gehäuse einzubauen und bei laufendem Mac mit SCSIProbe zu mounten ist mir der Finder gecrasht.
    Was kann ich tun?
    Bitte helft mir. Die Daten sind sehr wichtig.

    THX
    Sam
     
  2. oli2000

    oli2000 Rest-Optimist

    Nicht hauen, aber hast du versucht, den Rechner von CD zu starten?

    Und hast du die neue Platte richtig gejumpert (die eine Platte Master, die andere Platte Slave)?

    Und auf keinen Fall SCSI-Verbindungen herstellen oder trennen während der Rechner läuft. Das kann dir die Hauptplatine zerschießen.

    SCSI Probe in aktueller Version? Müsste 5.1.2 sein.
     
  3. msam

    msam New Member

    Hi,
    Ok, der Rechner läuft ja, solange ich die 2. Platte nicht dran habe.
    Jumpern kann ich doch bei einer SCSI-Platte nur die ID und nicht Master oder Slave wie bei einer IDE-Platte. Auch die Verbindung wurde nicht unterbrochen oder hergestellt.
    Diese Platte hat bis zu dem Zeitpunkt an dem ich den Festplattentreiber aktuallisieren wollte ja auch einwandfrei funktioniert.
    Ach ja, ich habe es auch schon an verschiedenen Rechnern versucht?
    Noch jemand eine IDEE?
     
  4. oli2000

    oli2000 Rest-Optimist

    > Jumpern kann ich doch bei einer SCSI-Platte nur die ID und nicht Master oder Slave wie bei einer IDE-Platte.

    Hoppla, das stimmt wohl. Und die ID-Nummern hast du ja wohl auch beachtet. Vielleicht mal von einer System-CD starten und dann Dienst-Programme -> Laufwerke konfigurieren aufrufen? Das Programmchen schreibt meines Wissens auch einen neuen Festplattentreiber auf die Platte. Alternativ kannst du auch FWB Harddisk Toolkit ausprobieren, das erkennt mehr Festplatten als Laufwerke konfigurieren.
     
  5. msam

    msam New Member

    Klar, das könnte ich mal probieren.

    THX
    Sam
     
  6. hermann

    hermann New Member

    Hallo,
    neben der Vergabe von ID-Nummern, die nicht gleich sein dürfen, ist noch darauf zu achten, dass die letzte Platte teminiert wird, eine Art Abschlusswiderstand. dieser kann schaltbar eingebaut sein, oder muss extern an den freien SCSI-Anschluss beim letzten Gerät angeschlossen werden, wobei ein aktiver Terminator einem passiven vorzuziehen ist. Gruss
    Hermann
     
  7. msam

    msam New Member

    @Forum
    Was kann ich tun?
    Habe versucht auf einem alten G3/beige OS 8.6 zu installieren. Bei der Aktuallisierung des Festplattentreibers der zweiten SCSI-Platte hat er sich dann aufgehängt. Von da an konnte ich den Rechner nicht mehr starten. Als ich dann die eben genannte 2. Platte ausgebaut habe funzte alles wieder einwandfrei. Seither versuche ich irgendwie an die Daten der zweiten Platte zu gelangen, aber sobald ich diese anschließe ist es wieder vorbei mit der Herrlichkeit und der Rechner startet nicht. Als ich versucht habe die Platte in ein externes Gehäuse einzubauen und bei laufendem Mac mit SCSIProbe zu mounten ist mir der Finder gecrasht.
    Was kann ich tun?
    Bitte helft mir. Die Daten sind sehr wichtig.

    THX
    Sam
     
  8. oli2000

    oli2000 Rest-Optimist

    Nicht hauen, aber hast du versucht, den Rechner von CD zu starten?

    Und hast du die neue Platte richtig gejumpert (die eine Platte Master, die andere Platte Slave)?

    Und auf keinen Fall SCSI-Verbindungen herstellen oder trennen während der Rechner läuft. Das kann dir die Hauptplatine zerschießen.

    SCSI Probe in aktueller Version? Müsste 5.1.2 sein.
     
  9. msam

    msam New Member

    Hi,
    Ok, der Rechner läuft ja, solange ich die 2. Platte nicht dran habe.
    Jumpern kann ich doch bei einer SCSI-Platte nur die ID und nicht Master oder Slave wie bei einer IDE-Platte. Auch die Verbindung wurde nicht unterbrochen oder hergestellt.
    Diese Platte hat bis zu dem Zeitpunkt an dem ich den Festplattentreiber aktuallisieren wollte ja auch einwandfrei funktioniert.
    Ach ja, ich habe es auch schon an verschiedenen Rechnern versucht?
    Noch jemand eine IDEE?
     
  10. oli2000

    oli2000 Rest-Optimist

    > Jumpern kann ich doch bei einer SCSI-Platte nur die ID und nicht Master oder Slave wie bei einer IDE-Platte.

    Hoppla, das stimmt wohl. Und die ID-Nummern hast du ja wohl auch beachtet. Vielleicht mal von einer System-CD starten und dann Dienst-Programme -> Laufwerke konfigurieren aufrufen? Das Programmchen schreibt meines Wissens auch einen neuen Festplattentreiber auf die Platte. Alternativ kannst du auch FWB Harddisk Toolkit ausprobieren, das erkennt mehr Festplatten als Laufwerke konfigurieren.
     
  11. msam

    msam New Member

    Klar, das könnte ich mal probieren.

    THX
    Sam
     
  12. msam

    msam New Member

    @Forum
    Was kann ich tun?
    Habe versucht auf einem alten G3/beige OS 8.6 zu installieren. Bei der Aktuallisierung des Festplattentreibers der zweiten SCSI-Platte hat er sich dann aufgehängt. Von da an konnte ich den Rechner nicht mehr starten. Als ich dann die eben genannte 2. Platte ausgebaut habe funzte alles wieder einwandfrei. Seither versuche ich irgendwie an die Daten der zweiten Platte zu gelangen, aber sobald ich diese anschließe ist es wieder vorbei mit der Herrlichkeit und der Rechner startet nicht. Als ich versucht habe die Platte in ein externes Gehäuse einzubauen und bei laufendem Mac mit SCSIProbe zu mounten ist mir der Finder gecrasht.
    Was kann ich tun?
    Bitte helft mir. Die Daten sind sehr wichtig.

    THX
    Sam
     
  13. oli2000

    oli2000 Rest-Optimist

    Nicht hauen, aber hast du versucht, den Rechner von CD zu starten?

    Und hast du die neue Platte richtig gejumpert (die eine Platte Master, die andere Platte Slave)?

    Und auf keinen Fall SCSI-Verbindungen herstellen oder trennen während der Rechner läuft. Das kann dir die Hauptplatine zerschießen.

    SCSI Probe in aktueller Version? Müsste 5.1.2 sein.
     
  14. msam

    msam New Member

    Hi,
    Ok, der Rechner läuft ja, solange ich die 2. Platte nicht dran habe.
    Jumpern kann ich doch bei einer SCSI-Platte nur die ID und nicht Master oder Slave wie bei einer IDE-Platte. Auch die Verbindung wurde nicht unterbrochen oder hergestellt.
    Diese Platte hat bis zu dem Zeitpunkt an dem ich den Festplattentreiber aktuallisieren wollte ja auch einwandfrei funktioniert.
    Ach ja, ich habe es auch schon an verschiedenen Rechnern versucht?
    Noch jemand eine IDEE?
     
  15. oli2000

    oli2000 Rest-Optimist

    > Jumpern kann ich doch bei einer SCSI-Platte nur die ID und nicht Master oder Slave wie bei einer IDE-Platte.

    Hoppla, das stimmt wohl. Und die ID-Nummern hast du ja wohl auch beachtet. Vielleicht mal von einer System-CD starten und dann Dienst-Programme -> Laufwerke konfigurieren aufrufen? Das Programmchen schreibt meines Wissens auch einen neuen Festplattentreiber auf die Platte. Alternativ kannst du auch FWB Harddisk Toolkit ausprobieren, das erkennt mehr Festplatten als Laufwerke konfigurieren.
     
  16. msam

    msam New Member

    Klar, das könnte ich mal probieren.

    THX
    Sam
     
  17. hermann

    hermann New Member

    Hallo,
    neben der Vergabe von ID-Nummern, die nicht gleich sein dürfen, ist noch darauf zu achten, dass die letzte Platte teminiert wird, eine Art Abschlusswiderstand. dieser kann schaltbar eingebaut sein, oder muss extern an den freien SCSI-Anschluss beim letzten Gerät angeschlossen werden, wobei ein aktiver Terminator einem passiven vorzuziehen ist. Gruss
    Hermann
     

Diese Seite empfehlen