SCSI Platten...

Dieses Thema im Forum "Software" wurde erstellt von XYMOS, 31. Dezember 2002.

  1. XYMOS

    XYMOS New Member

    hi,

    ich will mir ne neue SCSI platte zulegen. nur schwanke ich da zwichen einigen modellen. tests kann ich selber lesen, ich würde gerne erfahrungswerte wissen..;-)

    mir schweben diese modelle vor:

    Segate Cheerah X1536LP
    Fujitsu Allegro 7LX
    IBM IC35Lo36UWPR15

    -xymos.
     
  2. maceddy

    maceddy New Member

    Diese Modelle kenne ich nicht, habe aber seit vielen Jahren Seagateplatten laufen - die laufen immer noch - die Älteste ist 7 Jahre am laufen. Habe mir aber jetzt aus Kostengründen eine IBM-IDE 120 GB eingebaut, ist auch nicht schlecht. 1995 habe ich für eine SCSI-Seagateplatte noch 2600.- DM bezahlt, hatte Sagenhafte 4 GB .
    Heute sind SCSI-Platten Teufelteuer - darum auf IDE umgestiegen.

    Gruß
    maceddy
     
  3. MacGhost

    MacGhost Active Member

    Moin,

    kann die Quantum Atlas 10k3 empfehlen, ist bei mir im B&W und rennt bei wenig Laerm wie verrueckt.

    Joern
     
  4. XYMOS

    XYMOS New Member

    hi,

    also ich werde die seagte nehmen. nur eines würde ich noch gerne wissen, hat einer von euch schon herausgefunden, wie ich unter OSX SCSI platten/perepherie mounten kann, ohne den rechner neuzustarten.?
    unter 9.x gibt es ja scsi probe. wäre super, wenn es dafür schon ein derivat geben würde, was selbiges unter osx leistet.

    -xymos.

    oder kennt jemand terminal befehle die das ausführen ?
     
  5. RaMa

    RaMa New Member

    jup hab zwei seagate cheetahs 72GB am laufen... sauschnell und denoch leise...

    >>wie ich unter OSX SCSI platten/perepherie mounten kann, ohne den rechner neuzustarten.?

    ausschalten , reinstecken, neustarten...
    rettich... gegebenenfalls controller treiber installieren... auße du hast ne adaptec...

    unter unix brauchst du kein scsi probe oder dergleichen...

    welchen scsi controller verwendest du?

    ra.ma.
    ra.ma.
     
  6. XYMOS

    XYMOS New Member

    hi,

    habe ne 39160 von adaptec, aber externe platten erscheinen immer dann, wenn ich den rechner neustarte....no way

    -xymos.

    bei externer perepherie passiert auch nichts, es sei denn, ich boote den rechner neu.neuste treiber sind drauf.
     
  7. RaMa

    RaMa New Member

    bei scsi funtioniert kein hotplug, wie bei firewire, usb...

    immer erst die scsi aufdrehen, dann den rechner...dann kannst du auch von der scsi platte booten...

    nachträglich mounten geht aber natürlich auch, ohne neustart... schau mal in laufwerke konfigurieren
    oder probiers im terminal...

    ra.ma.
     
  8. XYMOS

    XYMOS New Member

    hi,

    lol, das weiss ich...;-)
    ich habe nur net immer alle perepherie in betrieb. daher die frage, wie ich die nachräglich nutzen kann, ohne neustart.

    hast du nen plan, wie ich via terminal festplatten mounten kann....??

    -xymos.
     
  9. RaMa

    RaMa New Member

    >>
    lol, das weiss ich...;-)

    warum versuchst du es dann?? ;-)))

    unter BSD geht das so.
    mount /dev/plattenid/ /Name

    obs unter x funktioniert oder nicht siehst du wenn das licht angeht ;-)

    ra.ma.
     
  10. XYMOS

    XYMOS New Member

    ja man, aber scsi probe war eben sehr komfortabel..;-) hehe

    -xymos.
     

Diese Seite empfehlen