SCSI to USB

Dieses Thema im Forum "Software" wurde erstellt von hannes.de, 20. Februar 2002.

  1. hannes.de

    hannes.de New Member

    Ich möchte auf eine Externe SCSI Festplatte zugreifen (lACIE 10GB)
    Ich habe "USB Xpress SCSI" von MICROTECH und "USB Connect 2000" von ADAPTEC ausprobiert. Habe bei VERSIONSTRACKER die aktuellen Treiber runtergeladen. Kein Erfolg.
    Ich verwende ein PowerBook G4 und OS 9.2.2.
    Wer hilft mir weiter ?
    hannes.de
     
  2. AndreasG

    AndreasG Active Member

    Da wäre etwas mehr Info hilfreich:
    - Bist Du SCSI-Profi bzw. kennst Du die landläufigen SCSI-Fallen? (SCSI-ID, Terminierung etc.)
    - Was genau läuft nicht? Sieht der Mac die Harddisk als Gerät (SCSIProbe etc.)? Wird überhaupt ein SCSI-Adapter angezeigt etc.

    Gruss
    Andreas
     
  3. hannes.de

    hannes.de New Member

    Hallo Andreas,
    bin kein SCSI Profi.
    Die Baugleichen Adapter von MICROTECH und ADAPTEC werden nach der Treiber-installation nicht erkannt. (Apple System Profiler zeigt nichts an). Früher, unter OS 9.0 hat es aber schon geklappt. Die Adapter-Led-Anzeige hat reagiert und die SCSI Festplatte erschien auf dem Schreibtisch. Ich hatte keine bestimmten ID- oder Terminierungseinstellungen vorgenommen.
    Gruß Hannes
     
  4. AndreasG

    AndreasG Active Member

    Du hast also lediglich den Update von MacOS 9.0 auf 9.2.2 durchgeführt, an der Harddisk aber nichts geändert, wenn ich Dich richtig verstehe.

    Dann ist es kein SCSI-Problem sondern ein Treiberproblem. Da kann ich Dir leider auch nicht viel weiterhelfen, da ich keinen solchen Adapter habe (ich habe einen PCI-SCSI-Adapter von Adaptec).

    Ich weiss nicht, was Du für weitere Hardware an Deinem Mac angeschlossen hast und wie Du auf OS 9.2.2 umgestellt hast. Ich selber würde in diesem Fall auf einer anderen Partition nochmals ein "frisches" MacOS 9.2.2 installieren und gleich danach die Treiber für den Adapter. Vielleicht stört eine andere Systemerweiterung?

    Ich habe mit OS 9.2.x leider sehr schlechte Erfahrungen gemacht und bin wieder auf 9.1 zurückgegangen. Wenn Du kein OS-X verwendest, ist OS 9.1 meiner Meinung nach die bessere Wahl. Aber es gibt auch User, die mit 9.2.2 überhaupt keine Probleme haben.

    Gruss
    Andreas
     

Diese Seite empfehlen