SCSI Vergangenheit für den Mac?

Dieses Thema im Forum "Hardware" wurde erstellt von Murat_M, 27. März 2003.

  1. Murat_M

    Murat_M New Member

    Der treiber läuft leider nicht auf dem OS X (Adaptec 2906 Karte). Zumindest wird mein Zip und mein CD Rom laufwerk nicht erkannt. Also gehe ich mal davon aus das es nicht funktioniert. Wer hat das 2906 an seinem OS X Rechner am laufen oder soll ich doch lieber die Karte rausholen und in eine Dose stecken um meine daten von meinen Samplern zu saugen?

    Gruß
    Murat
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    unter OSX keine Problleme mit Adaptec Karten.
    Kontrolliere mal Deine Kette und besonders die Terminierung.
    Allerdings laufen unter X.2 weniger SCSI Geräte als unter X.1, aber Zip und CD Laufwerke sollten kein Problem darstellen.
    Läuft zumindest bei mir im G3 B&W mit Plex 32TSi, Zip100, Syquest 88, Festplatten.
    Allerdings ist der Teac CDR58S Brenner nur noch CD ROM , nach dem Toast 5.2 Update ging es dann wieder.
    Allerdings geht das Brennen nicht mehr mit den Systemprogrammen wie noch unter X.1.5.

    Joern
     
  3. Blindi

    Blindi Gast

    Hi, habe einen G4 mit der 2906er...klappt wunderbar...erst das CD-Laufwerk, dann Zip und den Terminator hinten am Zip auf "on"!!!!!!
    Geht supi!!!
     
  4. MacGhost

    MacGhost Active Member

    Ach wo Du es erwähnst, genau das gab bei mir mal Probleme, seit ich einen externen Terminator drauf gesetzt habe und wieder auf off gestellt habe geht es.
    Ansonsten genau Deiner Meinung, schneller als ein internes ATA und bremst nicht das System wie das ATA oder USB Laufwerk.

    Joern
     
  5. woS

    woS New Member

    ich habe hier einen G4 350 mit OS 10.1 und einer 2906 am laufen und keine Probleme mit dem Adaptec Treibern in Verbindung mit CD-Brennern (3 verschiedene getestet), Umax und Nikon SCSI-Scannern und diveren exteren SCSI-Festplatten. Allerdings hatte ich nie mehr als 2 Geräte hintereinander. Sogar der Tiefschlaf des G4 wird von der Karte /dem Treiber unterstützt.

    woS
     
  6. uniehoff

    uniehoff New Member

    hallo,

    bei mir muss ich immer erst den microtek dia-scanner starten der an der scsi ( adaptec 2930) hängt - sonst erkennt der rechner 10.2.4 ihn nicht.
    ist das normal ?? unter system 9 war es egal.

    ulrich
     
  7. Tsujoshi

    Tsujoshi New Member

    SCSI Geräte IMMER vor dem Rechner einschalten! (selbst wenn es auch anders geht (OS 9) ist es nicht empfehlenswert!)
     
  8. oli2000

    oli2000 Rest-Optimist

    Tsujoshi hat echt, ist bei mir auch so.
    10.2.4, Adaptec 2930 und UMAX-Scanner.

    Die Adaptec 2906 und 2930 brauchen keine zusätzlichen Treiber, ist alles schon im Standard-OS X an Bord.
     
  9. Murat_M

    Murat_M New Member

    Also bei mir funktioniert weder das externe CD Rom,zip laufwerk. Die interne SCSI Platte wird erst garnicht erkannt. Ich bin schon kurz davor alls auf den PC zu verlagern weil ich die Karte in meinem PC zum laufen bekommen habe. Ohne stress und aber..OS X ist ein tolles system aber weder meine Audioplug Ins laufen drauf noch kann ich nachdem ich mir endlich Peak für OS X zugelegt habe SCSI Sample bearbeitung durchführen. Weiß auch nicht mehr wie ich weiterarbeiten soll. So bin ich mehr techniker als Musiker.

    Gruß und danke nochmal für die Tips
    Murat
     
  10. Murat_M

    Murat_M New Member

    Keine Chance bei mir funktioniert absolut nichts:-( Alles schon probiert. Kurz vor dem durchdrehen
     
  11. oli2000

    oli2000 Rest-Optimist

    Hey Murat, das kriegen wir hin. Mal ganz von vorne:

    Welche ID hat das Zip, welche hat das CD-ROM, und in welcher Reihenfolge hängen sie am Rechner? Die IDs stehen hinten auf dem Zip und auf dem CD-ROM.
     
  12. Murat_M

    Murat_M New Member

    Na dann wunderts mich erst recht:-(
     
  13. Murat_M

    Murat_M New Member

    Das mache ich immer so...bringt auch nichts:-(
     
  14. Murat_M

    Murat_M New Member

    Hallo Oli,

    Also ich beschreibe mal das ganze Setup. Es ist ein 19 Zoll gehäuse wo ein Toshiba CD Rom laufwerk läuft und daneben ein Zip eingebaut ist. Das CD Rom hat die ID 3 das Zip die 4. Das Apple Adaptec Kabel geht nun hinten von dem gehäuse in das SCSI eingang rein wo das CD Rom sich befindet. Mitels einem kabel sind dann ist das CD Rom laufwerk von außen mit dem Zip verbunden. Vom Zip aus geht es dann zu einem Sampler der dann terminiert ist. Im G4 steckt eine SCSI Platte drin die intern mit der Adaptec verbunden ist. Diese konfiguration läuft auf Mac OS 9 ohne probleme nur das ich das CD Rom laufwerk nie ansprechen konnte. Irgendwie mochte er den nicht aber den brauche ich ja auch für den Sampler. Hoffe das wir es irgendwie hinkriegen das es läuft den wenn ich keine Samplebarbeitung unter 10 machen kann was mein brot ist kann ich den Mac leider verkaufen. Da hat Apple genau am falschem ende mist gebaut.

    Gruß und danke
    Murat
     
  15. Murat_M

    Murat_M New Member

    Wenn ich doch auch nur sowas behaupten könnte...:-(
     
  16. oli2000

    oli2000 Rest-Optimist

    Okay, die IDs gehen so in Ordnung. Ich nehme an, dass die Karte zwei Kanäle hat, also die interne HD nicht in Konflikt mit den externen Geräten kommen kann.

    Habe ich das richtig verstanden: Am Rechner hängt ein Gehäuse, in dem CD und Zip zusammen drin sind?

    Versuche doch mal Folgendes: Trenne den Sampler vom Zip und schalte beim Zip die Termination auf On. Ist ein kleiner Schalter, da es den Terminator eingebaut hat. Dann Rechner starten, eigentlich müssten so CD-ROM und Zip erkannt werden.

    (Nur bei ausgeschaltetem Rechner die Kabel trennen oder verbinden!)

    Tut mir leid, dass du dich mit dem Technikkram rumplagen musst.
     
  17. Murat_M

    Murat_M New Member

    Also Oli mit 9 hatte ich dies probleme nicht deshalb wundert mich das das sowas einfaches mit OS X nicht gleich läuft. Ja du hast richtig verstanden es ist ein 19 gehäuse was extern ist und mehrere laufwerke platz finden können. Na ja den Tip mit dem Sampler abstöpseln werde ich mal in angriff nehmen und mal schauen was dann passiert. Muß das laufwerk gleich beim start von OS X erkannt werden oder muß ich da nochwas angeben dazu?

    Gruß und danke nochmal
    Murat
     
  18. oli2000

    oli2000 Rest-Optimist

    Klar, beide Laufwerke müssen sofort nach dem Start erkannt werden.

    Der Apple System Profiler sollte sie sehen. Eine CD soll auf dem Schreibtisch erscheinen, wenn sie eingelegt wird und ein Zip auch.

    Du hast Recht, OS X ist zickiger bei SCSI.
     
  19. jeti

    jeti New Member

    So, jetzt gebe ich noch meinen Senf zum Besten!
    Habe einen G4 Quicksilver 733 mit OS 10.2.4, als SCSI Controller Adaptec 2930, Controller läuft, Scanner von Agfa läuft auch, externer Brenner von Teac "58S" wird vom "Apple System Profiler" ebenfals erkannt. Aber sobald eine CD in dem externen Brenner liegt, egal ob zum schreiben oder nur lesen => hängen im Schacht. Unter OS 9x alles in Ordnung. Habe auch schon 1001 Möglichkeiten versucht, aber nix is. OS 10x ist toll, aber die kompatibilität zu externen SCSI-Geräten ist unter aller Kanone. Sorry habe sonst zu diesem Thema leider nichts positives zu berichten.
    So long.
    jeti
     
  20. Murat_M

    Murat_M New Member

    Das ist mir auch schon aufgefallen aber es kann doch nicht angehen das ich von OS X andauern nach 9 wechseln muß da man unter der Clasic umgebung sowas nicht machen kann. Ich bin ja eigentlich kein Dosenfreund habe aber im Studio zwei stehen. Ich habe die Karte rausgebaut und gedacht das es vieleicht an der Karte hängt und die gleiche konfiguration auf dem PC laufen lassen. Der hammer war als ich XP startete erkannte er sofort die Karte ohne etwas zu machen. Meine Laufwerke wurden sofort aufgelistet und ich hatte absolut keine probleme. Mit Wavelab konnte ich dann meine Samples ohne Probleme hin und her jagen. Da frage ich mich so langsam wofür ich noch die ganze zeit alles schön rede. Ich arbeite schon seit Jahren mit dem Mac und bis ende Mac OS war alles echt super genial gelöst. Nun komme ich mir wie in Atari zeiten vor wo man nichts mehr für die kiste fand und SCSI ein brutales sorgenkind drauf war (Samplebarbeitung Avalon). Beim Mac ist es fast genauso. Was nützt mir ein System was auf Unix basiert, eine tolle oberfläche hat und alles logischer als XP ist wenn grundlegende sache überhaupt nicht funktionieren. Aber das beste kommt ja noch das man nun schon angst vor dem neuem Mac haben muß weil einige mit 9 nicht booten. Ich stecke hier voll in einer zwickmühle....möchte auf X weil jetzt auch alle neuen programme auf X laufen aber ich SCSI Probleme habe. Wenn jetzt Apple kontern würde und mir sagen würde das ich meine Sampler mit den neuen Firewire anschlüssen ausstatten soll dann würde ich wirklich nichts mehr zu der Firma sagen. Im Videobereich keine frage hat sich Firewire durchgesetzt. In der hinsicht arbeite ich auch auf der basis aber was mit Audio zu tun hat ist nunmal noch vieles auf SCSI. Sicherlich wird das im Print bereich auch nicht anders sein....oh man ich kotze schon aus wut. Wenn ich den Steve jetzt vor mir haben würde würde ich ihm mal was von seiner bescheuerten politik erzählen. Ich müßte mal echt nur einmal die möglichkeit dazu haben....wie kann man nur so kurzsichtig sein. Die leute wollen arbeiten und nicht nur das neuste vom neusten haben. Wenn man etwas neues auf den markt schmeißt dann sollte aber die kompatibilität gesichert sein. Sorry an alle die ich mit diesem problem genervt habe aber wenn nur einer von euch hier sitzen würde dann wüßtet ihr was für nachteile ich durch diese sache habe. Andauern hin und her zu switchen ist echt voll daneben. Ich bin daher auch wirklich am überlegen wieso ich mir diese ganzen probleme mache und einfach nach Aldi gehe und mir so ein Sonderangebot schnappe. Dann sind die sorgen adee...und wer das gegenteil sagt der ist herzlich hier eingeladen und kann sich die Dosen anschauen wie sie laufen....zwar alles sehr verspielt aber sie arbeiten so wie sie sollen. Das ist das wesentliche. Was der Mac unter 9 auch tut aber X ist wriklich noch noch X und nicht 10! Das solche probleme in fachzeitschriften wie die Macwelt nichtmal auf den grund gegangen wird oder mal problemstatemants an Apple geschickt werden kann ich wirklich nicht verstehen. Eine zeitschrift sollte sich für ihr User stark machen. Man merkt doch das Apple wirklich pennt und ich bitte die Macwelt solche probleme wie SCSI genauer unter die lupe zu nehmen und lösungen zu suchen die auch funktionieren. Damit meine ich nicht einfach einen USB adapter vorzuschlagen sondern wirklich ne lösung zu finden oder wenn es nicht funktioniert einfach den Usern nicht zu enthalten. Sicherlich könnten und würden viele User switchen aber das ist wesentlich ehrlicher als alles schön zu reden.

    Gruß und danke nochmal an alle
    Murat der verzweifelte
     

Diese Seite empfehlen