Security Update 2005 - 007 V. 1.1

Dieses Thema im Forum "Software" wurde erstellt von mac123franz, 18. August 2005.

  1. mac123franz

    mac123franz New Member

  2. bambuu

    bambuu New Member

    Saug....
     
  3. macixus

    macixus Hofrat & Traktorist

    Das Security Update 2005-007 enthält mehrere Sicherheitsverbesserungen und wird allen Macintosh Benutzern empfohlen.

    Security Update 2005-007 v1.1 ersetzt Security Update 2005-007 v1.0 für Mac OS X v10.4.2 Tiger. Benutzer, die bereits v1.0 auf Computern mit Mac OS X Tiger installiert haben, sollten v1.1 installieren.

    Security Update 2005-007 v1.1 beinhaltet die 32 Bit und 64 Bit Version von "LibSystem" und ersetzt die in v1.0 ausgelieferte "LibSystem", die nur die 32 Bit Version beinhaltet. Ansonsten gibt es keine Änderungen in v1.1.

    Dieses Update enthält folgende Komponenten:

    AppKit
    BlueTooth
    CoreFoundation
    cups
    Directory Services
    HIToolBox
    Kerberos
    loginwindow
    Mail
    OpenSSL
    QuartzComposerScreenSaver
    Security Interface
    Safari
    X11
    zlib



    (Sind 18,2 MB)
     
  4. Macci

    Macci ausgewandert.


    Na prima. Und die Update-CD war grade fertig... :meckert:
     
  5. tob

    tob OS Xmas

    Hab n' PB G4, das hat 32bit busbreite, brauche ich da den kram für 64bit?
     
  6. Pahe

    Pahe New Member

    Nein, ist nicht notwendig.
     
  7. macbike

    macbike ooer eister

    Das Update ist eigentlich nur für G5 interessant.
     
  8. bambuu

    bambuu New Member

    aber schaden tut's nicht, apple verpackt doch immer wieder zeugs in ihre Aktualisierungen, von denen nirgends etwas steht, die aber durchaus wichtig sein können. Mein PB läuft jedenfalls mindestens 3 Millisekunden schneller als vorher... :cool:
     
  9. Pahe

    Pahe New Member

    Wenn Du die News links liest, ist das Update für das Update nur für G5s notwendig und sinnvoll.

    Noch ein Update und es läuft Dir davon.
    ;)
     
  10. DeepSleep

    DeepSleep New Member

    Fachlich hast Du natürlich recht :nicken:, aber mein G4 - iMac ist überaus sensibel. Wenn ich das Update vorenthalte, fühlt es sich vernachlässigt und geringschätzt. Diese Kränkung kann zu unabsehbaren
    Folgen führen (narcistische kernel panik oder gar schlimmeres).

    Denkt an die Gefühle Eurer G3's und G4's!
    Installiert das Update. :eek:)
     
  11. bambuu

    bambuu New Member

    und warum wird es dann allen Macintosh-Benutzern empfohlen und nicht nur denen mit G5????

    Wie gesagt, installieren und du gewinnst nochmals ein paar Millisekunden!
     
  12. macbike

    macbike ooer eister

    Dann rede noch mal mit Deinem Mac und sage ihm, dass es wirklich nicht diese 64 Bit Bibliothek braucht, da er darin eh nicht stöbern kann.
     
  13. DeepSleep

    DeepSleep New Member

    habe ich ja, aber per softwareaktualisierung hat mein iMac einspruch eingelegt.:pirat:
     

Diese Seite empfehlen