Security-Update nicht über Software-Aktualisierung?

Dieses Thema im Forum "Software" wurde erstellt von iGelb, 8. Juni 2004.

  1. iGelb

    iGelb New Member

    Hi,

    meine Software-Aktualisierung findet das neueste Security-Update von Apple nicht. Kann's daran liegen, dass ich noch mit X.3.3 unterwegs bin? Würde aber ungern 3.4 aufspielen, habe eigentlich noch nix Gutes darüber gehört ...

    Danke ;)
     
  2. Macci

    Macci ausgewandert.

    ich hab fast nur Gutes drüber gehört...schau mal in den entspr. Thread...;)
     
  3. Laques2000

    Laques2000 New Member

    Ja, 3.4 läuft perfekt. Was aber nicht wirklich zur Beantwortung deiner Frage beiträgt...
     
  4. kawi

    kawi Revolution 666

    => http://docs.info.apple.com/article.html?artnum=61798

    Security Update 2004-06-07 is available for the following system versions:
    - Mac OS X v10.3.4 "Panther"
    - Mac OS X Server v10.3.4 "Panther"
    - Mac OS X v10.2.8 "Jaguar"
    - Mac OS X Server v10.2.8 "Jaguar"

    Es setzt ganz einfach ie jeweils akltuiellste Version des Systems vorraus. was j auch ne Art von Sicherheit ist weil ja in jedem OS Update auch wiederum kleine Fehler und sicherheitsrisiken behoben sind.
    Also entweder aktuell sein inklusive allem oder es ganz sein lassen.
     
  5. iGelb

    iGelb New Member

    Hi,

    meine Software-Aktualisierung findet das neueste Security-Update von Apple nicht. Kann's daran liegen, dass ich noch mit X.3.3 unterwegs bin? Würde aber ungern 3.4 aufspielen, habe eigentlich noch nix Gutes darüber gehört ...

    Danke ;)
     
  6. Macci

    Macci ausgewandert.

    ich hab fast nur Gutes drüber gehört...schau mal in den entspr. Thread...;)
     
  7. Laques2000

    Laques2000 New Member

    Ja, 3.4 läuft perfekt. Was aber nicht wirklich zur Beantwortung deiner Frage beiträgt...
     
  8. kawi

    kawi Revolution 666

    => http://docs.info.apple.com/article.html?artnum=61798

    Security Update 2004-06-07 is available for the following system versions:
    - Mac OS X v10.3.4 "Panther"
    - Mac OS X Server v10.3.4 "Panther"
    - Mac OS X v10.2.8 "Jaguar"
    - Mac OS X Server v10.2.8 "Jaguar"

    Es setzt ganz einfach ie jeweils akltuiellste Version des Systems vorraus. was j auch ne Art von Sicherheit ist weil ja in jedem OS Update auch wiederum kleine Fehler und sicherheitsrisiken behoben sind.
    Also entweder aktuell sein inklusive allem oder es ganz sein lassen.
     

Diese Seite empfehlen