Security Update zerschießt 10.4.11 System

Dieses Thema im Forum "Software" wurde erstellt von Altermac50, 21. Dezember 2008.

  1. Altermac50

    Altermac50 New Member

    Hallo,
    nach dem Herunterladen und dem Installieren des "security Update 2008 -008 (intel)
    Version 1.0 (166 MB) ließ sich der intel mac mini 1,66 nicht mehr starten. Der Startgong ertönte, das graue Apple Logo auf grauem Grund erschien und das Rädchen fing an zu drehen....
    nach cirka 5 Minuten erschien es mir auffallend lange - nach über einer Viertelstunde war mir klar : da ist was defekt. Vorsichtshalber nochmals eine halbe Stunde laufen gelassen - dann Abbruch durch Ausschalten mit dem Einschaltknopf ca. 10 Sekunden lange. (Alles andere ging nicht mehr) Hatte vor der Installation wie üblich vorsichtshalber noch die Rechte repariert...
    Zuerst ging gar nichts mehr - irgendwann bekam ich die Installations DVD zum Laufen und habe Rechte und Volumen repariert. Volumen war in Ordnung . Rechte reparieren haben eine erhebliche Liste erzeugt...Neuer Versuch - über das drehende Rädchen kam ich wieder nicht hinaus. Laut Anleitung "so kriegen Sie jeden Mac wieder flott"- Macwelt Sonderheft alle erdenklichen Schritte unternommen. Keine Reaktion.
    Start im Single user Modus :
    CSRHID Transition Driver : : probe booting in Single user...do not match
    Dannach Stillstand - kein Zugriff auf das Terminal möglich.

    Aktuelle startfähige Sicherungsversionen des Systems habe ich glücklicherweise gleich mehrere auf verschiedenen Festplatten, nur frage ich mich jetzt, wie gehe ich richtig vor. Habe ich noch nie gemacht. Saubere Neuinstallation des gesammten Systems von der DVD aus und dann Daten wieder hinüberspielen wäre sicher das Beste - nur wie das technisch geht weiß ich nicht so genau. Möglich wäre ja auch das Löschen der Macintosh HD und und in gleicher Weise wie ich eine Sicherungskopie seither über das Festplattendienstprogramm hergestellt habe wieder aufzuspielen...Wo finde ich dazu eine Schritt für Schritt Anleitung ?
    Für Hinweise wäre ich dankbar....
     
  2. Altermac50

    Altermac50 New Member

    ...der Vollständigkeit halber...

    ...hatte meine Anfrage selbst schon vergessen...:teufel:

    Leider kam nun gar keine Antwort und ich habe das System notgedrungen von der DVD neu installiert und über den Migrationsassistenten die Daten herübergespielt, das System wieder per Comboupdate auf 10.4.11 gebracht und was soll ich sagen - selbst das "Security update 2008 - 008 intel" hat es geschluckt und funktioniert wieder.

    Das einzige Problem das ich wieder mitgebracht habe ist : nach wie vor verschwinden Fotos aus iPhoto...:confused:
     
  3. arnbas

    arnbas New Member

    Das Verschwinden von Fotos kann ich bestätigen zumindest in einer bestimmten Richtung.
    Bei mir zeigt iPhoto in Thumbnail-Darstellung alle Fotos an, wenn man sie aber in groß ansehen will, kommt das Ausrufezeichen im weißen Kreis. Wenn ich dieses Foto erneut importieren will, kommt die Fehlermeldung, das Foto xy wurde nicht gefunden. Ich kliocke auf "suchen", iPhoto unterlegt im entsprechenden Ordner auf dem Finder das richtige Foto und zeigt danach das Fenster Foto befindet sich schon in der Bibliothek mit der Darstellung der beiden Fotos und der Möglichkeit erneut zu importieren oder nicht. Die Darstellung des vorhandenen Fotos ist allerdings weiß.
    Ich habe vermutet, dass die Fotos vielleicht in einer bestimmten Art und Weise abgespeichert sind und tatsächlich sind es jpgs, die mit Grundlinie optimiert abgespeichert wurden, beim erneuten Import aber wieder richtig dargestellt werden. Vielleicht kennt jemand dieses Problem und hat eine schnellere Lösung als meine, alle Bilder (ca. 20.000) in großer Darstellung anzusehen, die Nummer aufzuschreiben und erneut zu importieren.
     

Diese Seite empfehlen