sehr lange aufstartzeiten

Dieses Thema im Forum "Hardware" wurde erstellt von chrismac, 3. August 2002.

  1. chrismac

    chrismac New Member

    salü zusammen

    ich habe in letzter zeit immer wieder sehr lange aufstartvorgänge unter system X (manchmal bis 5 minuten). danach lass ich jeweils im single user modus die systemanalyse durchführen. bei der zeile "checking catalog file" erscheint dann "invalid leaf record count (it should be 309430 instead of 309434)". die sechsstelligen zahlen variieren immer etwas. das volume lässt sich dann zwar reparieren, aber dieser fehler erscheint regelmässig wieder.
    kann mir jemand einen tipp geben, wie ich diesen fehler bereinigen kann (vielleicht irgendein programm, das fehler produziert...?).

    gruss

    chrismac
     
  2. MacGhost

    MacGhost Active Member

    Moin moin,

    so hart es klingt, ich würde alle Daten sichern und die Platten initialisieren und alles neuinstallieren.
    Sofern vorhanden vielleicht noch mal DiskWarrior oder wenn es nicht anders geht den Norton DiskDoctor bemühen. Das klappt aber nur wenn Deine Platte HFS/HFS+ formatiert ist.

    Joern
     
  3. macmic

    macmic New Member

    Ich habe die HD initialisiert und 2 Partitionen angelegt - auf der 1. ist nur OSX und die gängigsten Prog´s - auf der 2. ist OSX mit OS 9.2.2 und allen Prog´s installiert . Die 1.Part braucht exakt 62 Sekunden - die 2. 138 zum Systemaufbau.
     
  4. chrismac

    chrismac New Member

    salü zusammen

    ich habe in letzter zeit immer wieder sehr lange aufstartvorgänge unter system X (manchmal bis 5 minuten). danach lass ich jeweils im single user modus die systemanalyse durchführen. bei der zeile "checking catalog file" erscheint dann "invalid leaf record count (it should be 309430 instead of 309434)". die sechsstelligen zahlen variieren immer etwas. das volume lässt sich dann zwar reparieren, aber dieser fehler erscheint regelmässig wieder.
    kann mir jemand einen tipp geben, wie ich diesen fehler bereinigen kann (vielleicht irgendein programm, das fehler produziert...?).

    gruss

    chrismac
     
  5. MacGhost

    MacGhost Active Member

    Moin moin,

    so hart es klingt, ich würde alle Daten sichern und die Platten initialisieren und alles neuinstallieren.
    Sofern vorhanden vielleicht noch mal DiskWarrior oder wenn es nicht anders geht den Norton DiskDoctor bemühen. Das klappt aber nur wenn Deine Platte HFS/HFS+ formatiert ist.

    Joern
     
  6. macmic

    macmic New Member

    Ich habe die HD initialisiert und 2 Partitionen angelegt - auf der 1. ist nur OSX und die gängigsten Prog´s - auf der 2. ist OSX mit OS 9.2.2 und allen Prog´s installiert . Die 1.Part braucht exakt 62 Sekunden - die 2. 138 zum Systemaufbau.
     
  7. morty

    morty New Member

    wenn Du X und 9 zusammen auf einer Partition hochstartest, dann überprüft er alles eben länger, genauso, wenn du in nen Netzt hänst. Wenn du viele Schriften installiert hast, dauert es awig und 3 Tage, also auch dort ausmisten. X holt sich auch die Schriften von 9 mit herein
    hast Du etwas unter Startobjekte bei X eingetragen ?

    gruß morty

    ansonsten müssen die cracks her ...
     
  8. chrismac

    chrismac New Member

    also ich glaube, ich habe den fehler gefunden. ich hatte irgendwie ein durcheinander mit den sprachen. lasse das system in englisch laufen. zum ausschalten kam zwischendurch das dialogfenster in deutsch. keine ahnung warum. ich habe einmal englisch neu aktiviert und habe seither wieder normale startvorgänge. komisch, nicht?!
    vielleicht meldet sich der bug ja nach einer gewissen zeit wieder zurück. will aber den teufel mal nicht heraufbeschwören.

    chrismac.
     
  9. Xboy

    Xboy New Member

    Hallo!!

    Das System hat ziemlich viel zu laden was man eigentlich garnicht braucht!
    Zum Beispiel sind sehr viele Druckertreiber installiert die man nicht braucht.

    Dann gibt es die sogenannten KernelExtensions (.kext). Das ist sowas wie die Systemerweiterungen unterm klassischen OS.
    Da kann man auch welche löschen. Zum Beispiel wenn du kein Aiport nutzt die .kext-Datei für Airport... Diese Datein musst du allerdings mit Root löschen.

    Das bringt allerdins alles nur ein paar Sekunden. Ob sich der Aufwand lohnt muss jeder selber wissen.Vor allem weil nach jedem Systemupdate wieder alle Dateien da sind!

    Liebe Grüsse, MArio
     
  10. zeko

    zeko New Member

    Die Fehler gibt es bei mir ab und an auch..
    Wahrscheinlich fällt uns dies auf, da wir als "Single User" die Festplatte bei Zeiten mal checken. Würden andere dies auch öfters tun, würden sie, so glaube ich die gleichen Fehler vorfinden.
     
  11. PeterG

    PeterG New Member

    Kernel-Extensions braucht man nicht löschen. Er lädt tatsächlich nur die, die er braucht (z.B. entweder ATI oder Nvidia).
     
  12. Spanni

    Spanni New Member

    Kernel Extention löschen? 104 KB weniger machen doch den systemstart nicht schneller!
    Wenn du Airport nicht nutzt und in den systemprefs. im fenster "aktive netzwerk anschlüsse" die richtige reihenfolge deiner internet verbindung z.B modem ausgewählt hast, startet das system schneller! Wer kein ethernet nutzt, einfach ausschalten und schon siehst du beim aufstarten wie schnell das netzwerk gelesen wird!
     

Diese Seite empfehlen