seit 10.1.5 brummen meine boxen !

Dieses Thema im Forum "Hardware" wurde erstellt von Paulo, 23. Juni 2002.

  1. Paulo

    Paulo New Member

    Hallo Leute !
    Seit den neusten update brummen meine I-stinks & I-subs (harmon/kardon) unter iTunes !
    Sind meine boxen kaputt oder ist irgen was mit den update los ?
    Oder kann ich was machen ?
    Ciao ,paulo
     
  2. Paulo

    Paulo New Member

    Was ist mit euch los?
    Hat keiner von euch eine Idee ?
    Denn noch habe ich garantie auf die Boxen .
    bitte antwortet mir .
    denn ihr seid doch die Besten !!!!
    paulo
     
  3. MacGhost

    MacGhost Active Member

    Hi,

    schon mal das PRAM zurückgesetzt ?
    Die Bosen abgezogen und im laufenden Betrieb neu angesteckt ?
    iSub an iMac und ProSpeaker an Cube machen das nicht.

    Joern
     
  4. garymueller

    garymueller New Member

    Hi Paulo,

    Eine Brummende Audio-Verbindung ist eigentlich meistens auf eine unsymmetrische Leitung (z.B: cinch) in Verbindung mit einem Stromkabel daneben zurückzuführen.

    Da die Sticks ja ansich digital verkabelt sind (usb) find ich das schon etwas merkwürdig, Einstreuungen sind jedoch nicht auszuschließen, da das Signal an irgendeinem Punkt ja wieder von digital nach analog gewandelt werden muß (rein digitale Lautsprecher sind um diesen Preis wohl nicht zu erwarten und technisch noch in der "alpha-phase")

    Versuche mal, eventuelle Einstreuungen auszuschließen, indem du möglichst alle Stromkabel mal testweise auf eine andere Dose hängst, oft kann es schon hilfreich sein, einen Stecker in der Phase zu drehen, das heißt im Klartext, den Stecker "verkehrt rum" in die Dose zu stecken.

    Sollte das nichts bringen, könnte es sich um ein defektes Stromkabel im Netz (das nicht zwingend mit dem Computer verbunden ist, eine Schreibtischlampe z.B reicht aus) handeln, aber auch ein defektes USB-Kabel bzw. USB-Masse-Problem wären denkbar.

    An dieser Stelle möchte ich ausdrücklich nochmal vor dem Trick warnen, einfach die Masse am Schuko-Stecker mit Tesa abzukleben, dies beseitigt zwar das Brumm-Problem, kann aber u.U. ein tödliches Ende nehmen (und seine letzten Worte waren: Wasn dat füan Kabl?)

    Das das Brummen "Software-Seitig" ist, kann ich mir kaum Vorstellen, wie sieht's denn unter OS 9 aus?
     
  5. Folker

    Folker New Member

    > seine letzten Worte waren: Wasn dat füan Kabl?

    Allerdings ist das Brummen dann auch weitaus weniger störend &
     
  6. Spanni

    Spanni New Member

    Keine Ahnung aber ich habe, ich weiß gehört nicht hier her, nachdem ich auf 9.2. upgedatet habe ein verzerren bei meinen integrierten speakern (i-mac) 500mhz!
    Hab alles versucht mit systemerwiterungen deaktivieren/ conflickt cather. Nix!
    Bei 9.1. kein problem!
    Is doch seltsam oder nicht? Über kopfhörer ist kein verzerren!

    spanni
     

Diese Seite empfehlen