Seit 10.3.2 immer amerikanische Tastaturbelegun nach Neustart ?

Dieses Thema im Forum "Software" wurde erstellt von rhekeren, 20. Dezember 2003.

  1. rhekeren

    rhekeren New Member

    Hallo liebe Leute!

    seit dem Update auf 10.3.2 startet mein Rechner immer mit der amerikanischen Tastaturbelegung :crazy:

    Das Menü Landeseinstellungen/Tastaturmenü verhält sich zudem auch noch sehr merkwürdig. Wenn ich das Häkchen bei U.S. wegklicke, wird automatisch auch das für "Deutsch" disabled?!?!?

    Ist das bei euch auch so oder kann mir jemand erläutern, wie ich die Deutsche Belegung als Standard einstellen kann?

    Danke im voraus...

    Gruß vom

    Ralf
     
  2. dirkb2001

    dirkb2001 New Member

    Hallo Ralf,

    hab' ich auch manchmal nach einem Neustart, allerdings nicht erst seit 10.3.2, war schon mit der ersten Panther-Version so. warum? Keine Ahnung. ;)

    Wenn die amerikan. weggeklickt ist, wird das Häkchen bei "deutsch" grau, weil das ja die Standardbelegung ist.

    Grüße. Dirk
     
  3. rhekeren

    rhekeren New Member

    Whow! Das nenne ich mal eine schnelle Antwort!
    Danke!

    Aber bei mir ist es definitiv erst seit dem letzten Update und vor allem: IMMER!

    Gruß Ralf
     
  4. Macziege

    Macziege New Member

    hast Du bei Landeseinstellungen "Sprachen" Deutsch nach ganz oben sortiert?

    Gruß
    Klaus
     
  5. Amigoivo

    Amigoivo 1 QUADianer

    Moin Moin,

    mein herzliches Beilied. :crazy:
    Ich habe das gleiche Problem, ich dachte das es evtl. mit ein paar Treibern (Scanner, MiniVigor, SideTrack) zusammenhängt, die beim Systemsstart installiert werden. :rolleyes:

    Falls du davon welche entbehren kannst, sie befinden sich in "root/Library/StartupItems".

    Viel Erfolg dabei,

    MfG Amigoivo
     
  6. Amigoivo

    Amigoivo 1 QUADianer

    Mahlzeit,

    scheint nichts zu bringen, ist bei mir auch ganz oben. :crazy:

    MfG Amigoivo
     
  7. mymy 13

    mymy 13 New Member

    Bei mir hing es mit dem Desktopbild zusammen, es darf z.B. kein Tif sein. Habe es auf jpg umgewandelt und schon war die Fahne weg. Habe aber auch schon gelesen, das es mit jpgs passiert ist, also um ganz sicher zu gehen, mal ein Maceigenes testen.

    Gruß

    Michael
     
  8. Amigoivo

    Amigoivo 1 QUADianer

    Tachauch Michael,

    ich habe die Bilder aus den Apple eigenen Bildschrimschonern (im Moment Forest) und das hat nich geholfen. :angry:
    Ich hatte aber gerade das Phänomen, das, nachdem ich den Namen meines AirPort Netzes über das AirPort Dienstprogramm geändert hatte, die Amerikanische Flagge wieder wehte. :confused:

    Vielleicht liegts auch an der aktuellen AirPort Software 3.2 ?
    Ich habe im Moment sowieso viele Probleme mit meiner AirPort Karte. :crazy:

    mfG Amigoivo
     
  9. mymy 13

    mymy 13 New Member

    Hi,

    vielleicht nochmal folgendes probieren:

    Systemeinstellungen/Landeseinstellungen/ Sprache auf Englisch umstellen,abmelden, anmelden, jetzt ist alles englisch / Sprache auf Deutsch umstellen, Verhalten auf Deutsch umstellen und Tastaturbelegung nur Deutsch anhaken, abmelden, anmelden!

    Das es mit Airport zusammenhängt, wäre mal eine neue Variante.

    Viel Glück,

    Michael
     
  10. Bornt Identity

    Bornt Identity New Member

    Hallo zusammen,

    bei mir ist das auch so. Aber erst wieder unter OS 10.3.2. Ich habe den mac seit 10/2002 und das Problem wurde quasi gleich mit ausgeliefert. Im Jaguar ist es dann nicht mehr aufgetreten, erst jetzt wieder als ich mir den Panther geholt habe vor drei Wochen.
    Apple kennt wohl das Problem. Ich rechne mit Beseitigung in Kürze. Bis dahin Panther runter und Jaguar rauf?:rolleyes:Wohl nicht empfehlenswert...

    Auf jeden Fall allen Betroffenen: Viel Glück!

    der Bornt
     
  11. iLig

    iLig Member

    Das scheint ein recht weit verbreitetes Phänomen zu sein. War bei mir auch von Anfang an in Panther und, aber nur ganz selten, auch früher schon. Dann war es nach dem Update auf 10.3.2 erst nach jedem Neustart verstellt, und ist dann von einem Tag auf den Anderen ohne ersichtlichen Grund nicht mehr aufgetreten, schon seit ein paar Wochen jetzt. Alles sehr seltsam :confused:

    PS. Hatte auch alle hier schon erwähnten Tricks probiert. Hat alles nix gebracht.
     
  12. sandretto

    sandretto Gast

    >>>Das scheint ein recht weit verbreitetes Phänomen zu sein.

    Das ist kein Phänomen, das ist einer dieser unzähligen kleineren, grösseren "Schweinereien" von MacOSX. Die mal eben so auftauchen, und dann mal soeben wieder verschwinden.
     
  13. teorema67

    teorema67 New Member

    Das Prinzip ist, dass irgendeine Resource, die beim Start geladen wird, die amerikanische Tastatur verlangt. Oft waren das Desktop Pictures (auch JPEGs, wenn das Suffix .jpg im Namen des Bildes fehlte), kann aber auch sonstwas sein, darunter irgendwelche Preferences mit *HIToolbox* im Namen.

    Gruß!
    Andreas
     
  14. iLig

    iLig Member

    @sandretto

    Hallo,
    also ich meine ja, diese Sachen gab es in Mac OS seit ich es kenne. (Von den anderen wollen wir ja gar nicht reden;P Ich erinnere mich, als beim Update von 8.1 auf 8.5 war 's glaub ich, ich ständig Katastrophale Abstürze hatte und Datein reihenweise unbrauchbar wurden bis sich rausstellte, das irgendwelche alten Postscriptfonts - hatte man sie installiert oder mit ATM aktiviert - das ganze Elend ausgelöst hatten. Hab ich damals als ziemlich große Schweinerei empfunden. Gut da gab es dann so ein kleines Progrämmchen mit dem man die Schriften dann sozusagen fit für das neue OS machen konnte, aber Mysterien deren Ursachen immer im Dunkeln blieben, hab ich mit den alten OSen auch oft erlebt, und vor allem haben die bei mir viel mehr schaden angerichtet. Diese Sache jedenfalls ist ja völlig harmlos.
     
  15. robdus

    robdus warum gibt es Köln?

    Hallo,

    ich habe mal aus einem anderen Forum eine Antwort kopiert:

    [...schau mal in Deine Programme die beim Systemstart mit hochgezogen werden... wenn da ein Proggy nur englisch unterstützt kann es sein, daß das System das übernimmt. Hatte ich auch schon - in Verbindung mit LeonardoPro, was eigentlich auch Deutsch unterstützt, aber die Pref's sich leider nicht so speichern lassen wie sie sollen (RomingProfile Problem - ist bei Hermstedt bekannt).
    Vielleicht hilft auch von dem Programm mal die Spracheinstellungen zu kontrollieren und auf German zu stellen, und die Prefs beiseite zu legen!...]

    Ansonsten gab es als Lösung mal den Vorschlag, den Bildschirm mit Bildschirmfoto als jpg abzuspeichern und diese Datei als Hintergrundbild einzusetzen.

    Gruß, robdus
     
  16. teorema67

    teorema67 New Member

    Ich habe meinen Mac komplett auf Englisch laufen – mit Ausnahme der Tastatur. Die US-Belegung und -Flagge werden dadurch nie aufgerufen, der Menübar bleibt stets flaggenfrei. An korrumpierten Prefs kann's liegen, an den Spracheinstellungen an sich liegt's aber nicht.

    Gruß!
    Andreas
     
  17. robdus

    robdus warum gibt es Köln?

    das liegt daran, dass du ausschließlich die englische Einstellung aktiviert hast. Wenn mehrere Spracheinstellungen (Systemsteuerung) aktiviert sind (die man kurzfristig umschalten kann), wird im Menue eben diese jeweilige Flagge angezeigt.

    Gruß, robdus
     
  18. gratefulmac

    gratefulmac New Member

    Weshalb hat denn noch niemand, bei dem dieses Problem auftritt, die entsprechende .plist aus dem user/library/preference Ordner gelöscht ?

    -
    Das ist doch das Erste was man macht, wenn ein Programm nicht richtig läuft.
     
  19. teorema67

    teorema67 New Member

    Hallo robdus,

    dann haben wir uns missverstanden. Mit der Flagge schalte ich die im letzten Tab des Control Panes "Landeseinstellungen" angekreuzten Tastaturen um. Mit Spracheinstellungen meinte ich den ersten Tab "Sprache (Language)" im Control Pane "Landeseinstellungen (International)".

    Außer das hat sich in 10.3.x geändert, das weiß ich nicht... :eek:

    Gruß!
    Andreas
     
  20. AGB

    AGB New Member

    Welche plist soll das sein??:confused:
     

Diese Seite empfehlen