Seit 10.5 Grafikfehler an der Mausposition

Dieses Thema im Forum "Software" wurde erstellt von disdoph, 27. Oktober 2007.

  1. disdoph

    disdoph New Member

    Tag zusammen!

    Hier mal mein Senf zu Problemen mit OS 10.5.

    So bin ich eigentlich ganz zufrieden, nur hab ich immer wieder an beliebigen Stellen an denen ich mich mit dem Mauszeiger befinde Grafikfehler auf dem Bildschirm. Manchmal pulsiert die Maus auch oder zeigt Buttons mit Grafikfehlern an.

    WoW (Wordl of Warcraft) ist dadurch schon fast unspielbar geworden. Da ist es noch schlimmer. Hier macht der Mauszeiger oft einen Zwischenstop bis zur Endposition.

    Mein System -> G5 1.8Dual mit 2MB Ram und ATI9600 PC/MAC

    Grüsse!

    Tom
     
  2. steschu

    steschu New Member

    Ich hatte das gleiche Problem mit gleicher Grafikkarte. Außerdem ließ sich der Monitor nicht kalibrieren da der Monitor nicht mit dem System korrespondierte.

    Ich habe einfach die mit der Karte gelieferte ATI Software installiert – dann lief alles einwandfrei und der Monitor sowie Grafikkarte werden auch vom System erkannt.

    Viel Erfolg
    stechu
     
  3. disdoph

    disdoph New Member

    Ah, danke für den Tipp.

    Werde ich gleich mal den Treiber bei ATI holen und auch probieren.

    :)
     
  4. disdoph

    disdoph New Member

    Nochmal danke für den Hinweis!!!

    Habe mir die Treiber nochmal von der ATI-Website geholt und installiert. Funktioniert hat es allerdings erst nach einem Neustart des Systems.

    Grüsse!

    Tom
     

Diese Seite empfehlen