Seit SPRING CLEANER geht kein Flash mehr

Dieses Thema im Forum "Software" wurde erstellt von JoMac, 7. November 2002.

  1. JoMac

    JoMac Member

    (OS9.1)
    Hallo,
    beim Versuch, eine Flash animierte Seite oder Dokument anzuschauen, bekomme ich die Meldung: No Flash - und wurde, z.B. bei einer Grusskarte aus dem Internet auf die Seite von Macromedia durch entsprechenden Link weitergeleitet, um den Flash Player (6) herunterzuladen. Die Prozedur und Installation habe ich nach Anweisung gemacht. Nach Erledigung dessen auf meinem Rechner bekam ich auf der dann durch die Installation geladenen Macromedia Seite, die erfogreiche Installation bestätigt.

    Aber es funktioniert nicht!

    Das kuriose ist, dass es in der Vergangenheit problemlos funktionierte, bis ich "Spring Cleaning" 4.0.1 von der CD in Macwelt 11/02 aufspielte und alle Reinigungsprogramme, samt erweiterten Modus, durchlaufen liess.

    Seit dem gehen Flash Animierte Seiten und Dokumente nicht mehr, obwohl installiert. (Zumindest bekomme ich diese Meldung)

    Was mache ich falsch? Weiss jemand vielleicht Rat?

    Gruss JoMac
     
  2. schnabbel

    schnabbel New Member

    Funktionieren alle Flashseiten nicht oder nur eine bestimmte? Link?
    Wenn mich nicht alles täuscht ist die Bestätigungsseite von Macromedia auch eine Flashseite oder zumindest teilweise.
     
  3. JoMac

    JoMac Member

    Es gehen alle Flash Animationen nicht mehr
    seit ich Spring Cleaning
    ausprobiert habe.
    Ja und bei Macromedia kommt dann eine Bestätigungsseite, so dass alles ok sei.
    Aber es funktioniert nach wie vor nicht.
    Gruss JoMac
     
  4. danilatore

    danilatore Moderatore Mitarbeiter

    ich finde es eine frechheit dieses besch....... programm auf die macwelt cd zu hauen.
    ich habe bis jetzt NUR negatives gehört. mir kann auch keiner erzählen sie hätten es vorher getestet.

    *kochvorwut*
     
  5. JoMac

    JoMac Member

    ......kann ich dir nur beipflichten.
    Gibt es denn da keinen telef. Support bei Aladdin?
     
  6. danilatore

    danilatore Moderatore Mitarbeiter

    ich habe nur das hier:

    Sehr geehrte MacWelt Leserin,
    Sehr geehrter MacWelt Leser,

    Hiermit erhalten Sie die Seriennummer, um SpringCleaning 4 als Vollversion
    nutzen zu können.

    Die neue Version SpringCleaning 5 ist bereits im Fachhandel erhältlich und
    enthält viele neue Funktionen, die Sie in der MacWelt nachlesen können.

    Als Leser der MacWelt erhalten Sie das UpGrade auf die Version 5 ganz
    leicht!
    Mit der Zusendung der Seriennummer, erhalten Sie eine Produktnummer. Mit
    dieser Produktnummer kann Ihr Fachhändler das SpringCleaning 5 bei MacPower
    Opengate GmbH beziehen und an Sie ausliefern. Sollten Sie keinen festen
    Händler haben, nennen wir Ihnen gerne einen in Ihrer Nähe.

    Seriennummer/Registrierungsnummer SpringCleaning 4: XXXXXXX

    Produktnummer für das Update auf SpringCleaning 5, die Sie bitte an Ihren
    Fachhändler weitergeben.

    XXXXXXXXX Update Aladdin SpringCleaning 4 in deutsch für Macintosh

    ___________________________________
    Kontakt für den Fachhandel:
    MacPower Opengate Distributionsges. mbH
    Neumann-Reichardt-Str. 27-33
    22041 Hamburg
    Tel: 0 40 /6 57 34 - 4 40
    Fax: 0 40 /6 57 34 - 4 01
    EMail: info@opengate.de
    http://www.opengate.de
    ____________________________________
     
  7. JoMac

    JoMac Member

    danke für die Hinweise und rufe da jetzt mal an.
     
  8. mactaar

    mactaar New Member

    bei mir befindet sich das flashplugin im ie-ordner und dort im ordner plugins. schau doch mal ob das plugin richtig installiert ist. ich glaub in den preferences>file helpers muß das auch noch zugeordnet werden.

    wenn du offline flashs gucken willst, brauchst du dann noch einen anderen viewer.

    viel glück
    m´taar
     
  9. danilatore

    danilatore Moderatore Mitarbeiter

    ... sag bescheid wenn du mehr weisst.
     
  10. JoMac

    JoMac Member

    Hi danilatore,
    unter der Tel. ist Open Gate zu erreichen, die auch nur das Produkt verkaufen, aber nicht Bescheid wissen, wie man Probleme behebt.
    Offensichtlich gibt es keinen Support.
     
  11. JoMac

    JoMac Member

    Hi mactaar,
    danke für deine Hinweise, werde das mal durchstöbern.
    Aber wie oder woran stelle ich fest, ob ein Plug In richtig installiert ist?
    Bei den Preferenzen liegen ja häufig Probleme, wenn etwas nicht funktioniert.
    Könntest du vielleicht mal genauer beschreiben, wo man da in meinem Fall fündig wird?
    Dort, also bei den Preferenzen, ist ein grosser Ordner namens Macromedia. Vielleicht sollte ich den komplett entsorgen, denn die Installer von Shockwave und FlashPlayer habe ich noch da.
    Gruss JoMac
     
  12. JoMac

    JoMac Member

    Hi mactaar,
    mit den Plug Ins komme ich nicht klar.
    Hast du da Erfahrung?
    Gruss JoMac
     
  13. mactaar

    mactaar New Member

    hi jomac,
    ich weiss leider nicht so genau was diese installer alles so treiben. aber meines wissens muß für online-flashgenuss lediglich das plugin im entsprechenden ordner sein.
    dieses nennt sich "Shockwave Flash NP-PPC". das icon ist quadratisch, hat links oben das N von netscape und in der mitte liegt ein puzzleteil.
    such den ie-ordner (wenn du das nicht verändert hast: macintoshHD>internet>ie)dort befindet sich der plugin ordner. pack das teil rein, dann müsste es funzen.

    prefs im ie:
    unter prefs>file helpers>shockwave-flash kann man falls nötig mit "change" dem ie noch erklären, das er bitteschön mit dem installierten plugin alle flashs öffnen soll.
    die systempreferences haben damit nix zu tun.

    m´taar
    eventuell iecache löschen und programm oder rechner neu starten
     
  14. JoMac

    JoMac Member

    Hi Mactaar,
    das von dir beschriebene Plug In habe ich namensgleich im IE gefunden.
    Also am richtigen Ort ist es dann folglich, aber ob das Plug In vielleicht beschädigt ist, kann man ja nicht feststellen - oder doch?
    Gruss JoMac
     
  15. mactaar

    mactaar New Member

    also dann muß ich passen, hast du die prefs im ie eingestellt?vor der neuinstallation den macromediaordner entfernen. vorsicht, dort befinden sich auch die einstellungen von andren progs (freehand,director, flash, o.ä.).
    aber ich bin mir fasst sicher, das irgendwo eine einstellung nicht stimmt.
    keep on trying -
    gruß m´taar

    >ob das Plug In vielleicht beschädigt ist?
    wenn die flashanimation bei mm zu sehen ist, dann nein.
     
  16. mactaar

    mactaar New Member

    du hast post
     
  17. JoMac

    JoMac Member

    danke mactaar,
    ich teste das mal am Wochenende durch und berichte dann wieder.
    Gruss JoMac
     
  18. JoMac

    JoMac Member

    Hallo mactaar,
    das Problem hat sich seltsamerweise von selbst erledigt.
    Das Flash habe ich jetzt, bevor ich am Macromedia Ordner was entsorgt habe, bei einer Flash animierten Seite auf web.de mit einer Grusskarte getestet. Da hat es wieder funktioniert.
    Aber komischerweise funktioniert es nicht, als mir jemand eine gleiche Grusskarte via Mail zugesendet hat und ich diese abrufen wollte.
    Da komme ich auch nicht mehr mit - seltsam, seltsam.
    Weisst du da einen Rat?
    Gruss
    JoMac
     
  19. JoMac

    JoMac Member

    Hallo mactaar,
    das Problem hat sich seltsamerweise von selbst erledigt.
    Das Flash habe ich jetzt, bevor ich am Macromedia Ordner was entsorgt habe, bei einer Flash animierten Seite auf web.de mit einer Grusskarte getestet. Da hat es wieder funktioniert.
    Aber komischerweise funktioniert es nicht, als mir jemand eine gleiche Grusskarte via Mail zugesendet hat und ich diese abrufen wollte.
    Da komme ich auch nicht mehr mit - seltsam, seltsam.
    Weisst du da einen Rat?
    Gruss
    JoMac
     

Diese Seite empfehlen