Seit update "Mail" kaputt

Dieses Thema im Forum "Hardware" wurde erstellt von Singer, 10. Juni 2002.

  1. Singer

    Singer Active Member

    Habe mir heute 10.1.5 via "Software aktualisieren" installieren lassen. Wenn ich "Mail" öffne kommt folgende Fehlermeldung:

    Das Postfach "~/Library/Mail/Mailboxes/INBOX.mbox" wird zur Zeit von "(null)" auf dem Server "" benutzt. Wenn sie ein Postfach öffnen, das bereits benutzt wird, beschädigen Sie es möglicherweise.

    Das verbitte ich mir; ich bin doch keine null!! ;-)

    Als buttons bekomme ich angeboten:

    Dennoch öffnen
    Nur lesend öffnen
    Beenden

    Ich habe "Nur lesend öffnen" gewählt - man weiß ja nie. Jetzt werden mir mails, die laut "Aktivität"-Fenster vom server abgeholt werden, nicht mehr angezeigt.

    Was tun? Hilft es - darf ich unter OS X einfach mal die Prefs von "Mail" löschen? Und wenn ja: Wo finde ich die?

    Singer

    p.s.: Ich freue mich über jeden Tip, verstehe mich aber als Mac-User und lehne es daher ab, kryptische Buchstaben- und Zahlenkombinationen in ein CLI zu tippen.
     
  2. morty

    morty New Member

    hi,
    das gleiche Problem habe ich auch, allerdings habe ich auf trotzdem öffnen gedrückt und es funkt dann ganz normal, habe auch noch alle alten Mails ...

    Und die rechtschreibfrüfung für mail mußte ich auch wieder im Systemordner neu auswählen (Startobjekte)

    gruß morty
     
  3. Spanni

    Spanni New Member

    Stimmt du kannst die fehlermeldung ingnorieren!
    In deinem bereich home/user/library/preferences kannst du alles löschen! kein problem!
     
  4. Singer

    Singer Active Member

    Habe mir heute 10.1.5 via "Software aktualisieren" installieren lassen. Wenn ich "Mail" öffne kommt folgende Fehlermeldung:

    Das Postfach "~/Library/Mail/Mailboxes/INBOX.mbox" wird zur Zeit von "(null)" auf dem Server "" benutzt. Wenn sie ein Postfach öffnen, das bereits benutzt wird, beschädigen Sie es möglicherweise.

    Das verbitte ich mir; ich bin doch keine null!! ;-)

    Als buttons bekomme ich angeboten:

    Dennoch öffnen
    Nur lesend öffnen
    Beenden

    Ich habe "Nur lesend öffnen" gewählt - man weiß ja nie. Jetzt werden mir mails, die laut "Aktivität"-Fenster vom server abgeholt werden, nicht mehr angezeigt.

    Was tun? Hilft es - darf ich unter OS X einfach mal die Prefs von "Mail" löschen? Und wenn ja: Wo finde ich die?

    Singer

    p.s.: Ich freue mich über jeden Tip, verstehe mich aber als Mac-User und lehne es daher ab, kryptische Buchstaben- und Zahlenkombinationen in ein CLI zu tippen.
     
  5. morty

    morty New Member

    hi,
    das gleiche Problem habe ich auch, allerdings habe ich auf trotzdem öffnen gedrückt und es funkt dann ganz normal, habe auch noch alle alten Mails ...

    Und die rechtschreibfrüfung für mail mußte ich auch wieder im Systemordner neu auswählen (Startobjekte)

    gruß morty
     
  6. Spanni

    Spanni New Member

    Stimmt du kannst die fehlermeldung ingnorieren!
    In deinem bereich home/user/library/preferences kannst du alles löschen! kein problem!
     
  7. Singer

    Singer Active Member

    Habe mir heute 10.1.5 via "Software aktualisieren" installieren lassen. Wenn ich "Mail" öffne kommt folgende Fehlermeldung:

    Das Postfach "~/Library/Mail/Mailboxes/INBOX.mbox" wird zur Zeit von "(null)" auf dem Server "" benutzt. Wenn sie ein Postfach öffnen, das bereits benutzt wird, beschädigen Sie es möglicherweise.

    Das verbitte ich mir; ich bin doch keine null!! ;-)

    Als buttons bekomme ich angeboten:

    Dennoch öffnen
    Nur lesend öffnen
    Beenden

    Ich habe "Nur lesend öffnen" gewählt - man weiß ja nie. Jetzt werden mir mails, die laut "Aktivität"-Fenster vom server abgeholt werden, nicht mehr angezeigt.

    Was tun? Hilft es - darf ich unter OS X einfach mal die Prefs von "Mail" löschen? Und wenn ja: Wo finde ich die?

    Singer

    p.s.: Ich freue mich über jeden Tip, verstehe mich aber als Mac-User und lehne es daher ab, kryptische Buchstaben- und Zahlenkombinationen in ein CLI zu tippen.
     
  8. morty

    morty New Member

    hi,
    das gleiche Problem habe ich auch, allerdings habe ich auf trotzdem öffnen gedrückt und es funkt dann ganz normal, habe auch noch alle alten Mails ...

    Und die rechtschreibfrüfung für mail mußte ich auch wieder im Systemordner neu auswählen (Startobjekte)

    gruß morty
     
  9. Spanni

    Spanni New Member

    Stimmt du kannst die fehlermeldung ingnorieren!
    In deinem bereich home/user/library/preferences kannst du alles löschen! kein problem!
     

Diese Seite empfehlen