Seit VolumeWorks workt mein Volume nicht mehr :(

Dieses Thema im Forum "Software" wurde erstellt von bullitt168, 20. Juni 2004.

  1. bullitt168

    bullitt168 New Member

    Hallo... Vielleicht hat einer eine rettende Idee für mich?:
    Nach den guten Berichten über VolumeWorks hab ich es mir zugelegt, um Platz auf meiner Platte für Linux zu schaffen (parallel zu OS X). Ich wollte eigentlich per Resize-Funktion einfach eine 5GB große Partition schaffen, wo dann Linux rein sollte. Nur startet leider mein System nicht mehr... Versuche, per BootCD die Mac Partition an den Plattenanfang zu schieben brachten auch nix und auch von einem neu in den 5GB freien Platz installierten OS X kann ich nicht auf die andere Partiton zugreifen, da diese sich nicht mounten lässt. Ich hab mal ein Screenshot von der Ansicht von VolumeWorks angehängt, damit ihr seht, wie die aktuelle Partitionierung ausschaut.
    Hat einer vielleicht schon mal ein ähnliches Problem gehabt und irgendwie lösen können? Ich sehe als aktuelle Lösung nur das komplette Löschen der Partition und damit wären natürlich dann auch alle schönen Daten weg (Ja... Ich weiß, wer kein BackUp macht ist selber schuld ;( )


    Danke für eure Hilfe schon mal,

    Bullitt
     
  2. Macziege

    Macziege New Member

    Moin,
    habe ich das richtig verstanden, dass du einen solchen Eingriff gemacht hast, ohne vorher deine Daten zu sichern?

    Wenn du nun an die Daten nicht mehr heran kannst, sind sie wohl verloren.

    An deiner Stelle würde ich jetzt tabula rasa machen und den Rechner neu aufbauen. Ich habe jedenfalls keine andere Lösung für das Problem.

    Gruß
    Klaus
     
  3. bullitt168

    bullitt168 New Member

    Hallo... Vielleicht hat einer eine rettende Idee für mich?:
    Nach den guten Berichten über VolumeWorks hab ich es mir zugelegt, um Platz auf meiner Platte für Linux zu schaffen (parallel zu OS X). Ich wollte eigentlich per Resize-Funktion einfach eine 5GB große Partition schaffen, wo dann Linux rein sollte. Nur startet leider mein System nicht mehr... Versuche, per BootCD die Mac Partition an den Plattenanfang zu schieben brachten auch nix und auch von einem neu in den 5GB freien Platz installierten OS X kann ich nicht auf die andere Partiton zugreifen, da diese sich nicht mounten lässt. Ich hab mal ein Screenshot von der Ansicht von VolumeWorks angehängt, damit ihr seht, wie die aktuelle Partitionierung ausschaut.
    Hat einer vielleicht schon mal ein ähnliches Problem gehabt und irgendwie lösen können? Ich sehe als aktuelle Lösung nur das komplette Löschen der Partition und damit wären natürlich dann auch alle schönen Daten weg (Ja... Ich weiß, wer kein BackUp macht ist selber schuld ;( )


    Danke für eure Hilfe schon mal,

    Bullitt
     
  4. Macziege

    Macziege New Member

    Moin,
    habe ich das richtig verstanden, dass du einen solchen Eingriff gemacht hast, ohne vorher deine Daten zu sichern?

    Wenn du nun an die Daten nicht mehr heran kannst, sind sie wohl verloren.

    An deiner Stelle würde ich jetzt tabula rasa machen und den Rechner neu aufbauen. Ich habe jedenfalls keine andere Lösung für das Problem.

    Gruß
    Klaus
     

Diese Seite empfehlen