Seitenaufbau teilweise extrem langsam

Dieses Thema im Forum "Software" wurde erstellt von tobias0903, 1. Juni 2007.

  1. tobias0903

    tobias0903 New Member

    Hallo,
    habe seit heute ein Macbook, doch leider hängt der Seitenaufbau sowohl unter Safari als auch unter Firefox teilweise. Wenn ich eine Adresse eingebe, dauert es meistens ziemlich lang, bis die seite geöffnet wird. Wenn die Seite erstmal anfängt zu laden geht es schnell. Notebook hängt über Ethernet am Router. Am Internet selbst kann es nicht liegen, da ich es mit einem anderen PC getestet habe. Ich hoffe ihr könnt mir helfen.
    MfG
    Tobias
     
  2. MacBelwinds

    MacBelwinds New Member

    Vielleicht sind irgendwelche Netzwerkeinstellungen falsch gesetzt? Dauert der Aufruf des Router-Menüs auch so lange?
     
  3. TomPo

    TomPo Active Member

    Gib doch mal einen Beispiellink, um das ganze mal testen zu können. Vielleicht liegt das Problem ja nur an bestimmten Seiten, und insgesamt gesehen ist das dann gar kein Problem? Hast Du die Statusleiste mal beobachtet, ob ggf. schon einiges im Hintergrund geladen wird, bis der eigentliche Seitenaufbau voran schreitet?
     
  4. tobias0903

    tobias0903 New Member

    Hi,
    hat sich erledigt, anscheinend musste ich bei den Netzwerkeinstellungen noch manuell einen DNS Server eintragen. Komisch, eigentlich ist der ja schon im Router eingetragen. Naja hauptsache es läuft jetzt. Trotzdem vielen Dank.

    MfG

    Tobias
     
  5. MacS

    MacS Active Member

    Eigentlich sollte sich der Mac die DNS-Server vom Router holen und der wiederrum vom Provider. Dazu müssen sowohl am Mac als auch beim Router die Felder leer bleiben. Allerdings klappt das entweder beim Router oder auf Providerseite nicht immer. Du solltest mal die DNS-Einträge am Router überprüfen. Bei einigen Router gibt es den Trick, den ersten DNS-Server-Eintrag leer zu lassen, damit der Router den aktuellen vom Provider bekommt. Kommt nix vom Provider, so so sollte als Fall-Back-Lösung in den Einträgen 2 und 3 je ein DNS-Server fest vorgegeben werden.

    Und nochwas: die meisten Router können mit IPv6-Datenpaketen nix anfangen. Der Mac aber schickt per Default immer erst IPv6-Pakete. Erst wenn das Time-Out erreicht wird, werden IPv4-Pakete verschickt. Das führt auch zu Zeitverlusten. Daher in den Netzwerkeinstellungen IPv6 auschalten! Vielleicht klappt es dann mit dem automatischen Zuweisen von DNS-Servern..
     

Diese Seite empfehlen