Seltsamer Bug...Oder ist es gar kein???

Dieses Thema im Forum "Software" wurde erstellt von the_shulz, 7. Juni 2004.

  1. the_shulz

    the_shulz New Member

    folgendes habe ich zu berichten, liebe gemeinde!
    mein finder ist seltsamerweise in englischer sprache, obwohl alles andere auf deutsch, wie es hierzulande auch irgendwie normal ist...es schient mir so zu sein, als wäre dies nach dem update zu 10.3.4. passiert....es ist nicht so, dass ic unheimlich angestrengt wäre, aber ich strebe einen einheitlichen look vom system an....
    weiß jemand rat oder gar abhilfe?
     
  2. kawi

    kawi Revolution 666

    Finder => Einstellungen => Erweitert => "alle Suffixe zeigen" deaktivieren hilft in 99% aller Fälle und schon ist alles wieder in german ...ähem deutsch
     
  3. the_shulz

    the_shulz New Member

    hm...danke...hat wirklich geholfen...aber auf etwas seltsame art:):)qual der wahl->entweder suffixe, oder einheitliche look---doch , als jemand aus der dosen-welt wähle ich vorerst suffixe:) ich lerne es sehr langsam, einer OS zu trauen:)
     
  4. the_shulz

    the_shulz New Member

    folgendes habe ich zu berichten, liebe gemeinde!
    mein finder ist seltsamerweise in englischer sprache, obwohl alles andere auf deutsch, wie es hierzulande auch irgendwie normal ist...es schient mir so zu sein, als wäre dies nach dem update zu 10.3.4. passiert....es ist nicht so, dass ic unheimlich angestrengt wäre, aber ich strebe einen einheitlichen look vom system an....
    weiß jemand rat oder gar abhilfe?
     
  5. kawi

    kawi Revolution 666

    Finder => Einstellungen => Erweitert => "alle Suffixe zeigen" deaktivieren hilft in 99% aller Fälle und schon ist alles wieder in german ...ähem deutsch
     
  6. the_shulz

    the_shulz New Member

    hm...danke...hat wirklich geholfen...aber auf etwas seltsame art:):)qual der wahl->entweder suffixe, oder einheitliche look---doch , als jemand aus der dosen-welt wähle ich vorerst suffixe:) ich lerne es sehr langsam, einer OS zu trauen:)
     
  7. the_shulz

    the_shulz New Member

    folgendes habe ich zu berichten, liebe gemeinde!
    mein finder ist seltsamerweise in englischer sprache, obwohl alles andere auf deutsch, wie es hierzulande auch irgendwie normal ist...es schient mir so zu sein, als wäre dies nach dem update zu 10.3.4. passiert....es ist nicht so, dass ic unheimlich angestrengt wäre, aber ich strebe einen einheitlichen look vom system an....
    weiß jemand rat oder gar abhilfe?
     
  8. kawi

    kawi Revolution 666

    Finder => Einstellungen => Erweitert => "alle Suffixe zeigen" deaktivieren hilft in 99% aller Fälle und schon ist alles wieder in german ...ähem deutsch
     
  9. the_shulz

    the_shulz New Member

    hm...danke...hat wirklich geholfen...aber auf etwas seltsame art:):)qual der wahl->entweder suffixe, oder einheitliche look---doch , als jemand aus der dosen-welt wähle ich vorerst suffixe:) ich lerne es sehr langsam, einer OS zu trauen:)
     

Diese Seite empfehlen