Seltsames Quicktime!!!

Dieses Thema im Forum "Hardware" wurde erstellt von Ezekiel, 12. März 2002.

  1. Ezekiel

    Ezekiel New Member

    Hi Leute,

    also Quicktime hat einen Schuss!
    Seit einigen Tagen, wenn ich ein mpeg Film öffne kommt nur der erste Frame und bleibt stehen, der Ton läuft weiter. Wenn ich aber den Film mit apfel m präsentiere spielt er ihn einwandfrei ab, sogar nachdem ich den Präsentationmodus beendet habe spielt er flüssig weiter. Unter 9 läuft alles.

    Hat jemand ähnliches schon erlebt?

    Ciao
     
  2. dumpfbacke

    dumpfbacke New Member

    hast du etwa versucht die größe zu ändern. Dann kommt ab und zu ein alter Nextstep bug zum vorschein, der sich bis heute durchgesetzt hat. Dann bleibt der film stehen und der ton spielt weiter. Man muß dann normalerweise nur die maus bewegen, so wars am next.
     
  3. typo

    typo New Member

    Tja, habe ein ähnliches mProblem, allerdings höre ich nicht mal etwas,
    der Film bleibt einfach stehen.

    typo.
     
  4. Ezekiel

    Ezekiel New Member

    Ich starte den Film per Doppelklick und dann hängt der erste Frame, nur Tonwiedergabe! War aber vor ein paar Wochen noch nicht. Inzwischen gabs das Java Update und DVD Player glaub ich, sonst hab ich nix neues installiert.

    Jemand noch ne Idee?
     
  5. Ezekiel

    Ezekiel New Member

    Hi Leute,

    also Quicktime hat einen Schuss!
    Seit einigen Tagen, wenn ich ein mpeg Film öffne kommt nur der erste Frame und bleibt stehen, der Ton läuft weiter. Wenn ich aber den Film mit apfel m präsentiere spielt er ihn einwandfrei ab, sogar nachdem ich den Präsentationmodus beendet habe spielt er flüssig weiter. Unter 9 läuft alles.

    Hat jemand ähnliches schon erlebt?

    Ciao
     
  6. dumpfbacke

    dumpfbacke New Member

    hast du etwa versucht die größe zu ändern. Dann kommt ab und zu ein alter Nextstep bug zum vorschein, der sich bis heute durchgesetzt hat. Dann bleibt der film stehen und der ton spielt weiter. Man muß dann normalerweise nur die maus bewegen, so wars am next.
     
  7. typo

    typo New Member

    Tja, habe ein ähnliches mProblem, allerdings höre ich nicht mal etwas,
    der Film bleibt einfach stehen.

    typo.
     
  8. Ezekiel

    Ezekiel New Member

    Ich starte den Film per Doppelklick und dann hängt der erste Frame, nur Tonwiedergabe! War aber vor ein paar Wochen noch nicht. Inzwischen gabs das Java Update und DVD Player glaub ich, sonst hab ich nix neues installiert.

    Jemand noch ne Idee?
     
  9. Ezekiel

    Ezekiel New Member

    Hi Leute,

    also Quicktime hat einen Schuss!
    Seit einigen Tagen, wenn ich ein mpeg Film öffne kommt nur der erste Frame und bleibt stehen, der Ton läuft weiter. Wenn ich aber den Film mit apfel m präsentiere spielt er ihn einwandfrei ab, sogar nachdem ich den Präsentationmodus beendet habe spielt er flüssig weiter. Unter 9 läuft alles.

    Hat jemand ähnliches schon erlebt?

    Ciao
     
  10. dumpfbacke

    dumpfbacke New Member

    hast du etwa versucht die größe zu ändern. Dann kommt ab und zu ein alter Nextstep bug zum vorschein, der sich bis heute durchgesetzt hat. Dann bleibt der film stehen und der ton spielt weiter. Man muß dann normalerweise nur die maus bewegen, so wars am next.
     
  11. typo

    typo New Member

    Tja, habe ein ähnliches mProblem, allerdings höre ich nicht mal etwas,
    der Film bleibt einfach stehen.

    typo.
     
  12. Ezekiel

    Ezekiel New Member

    Ich starte den Film per Doppelklick und dann hängt der erste Frame, nur Tonwiedergabe! War aber vor ein paar Wochen noch nicht. Inzwischen gabs das Java Update und DVD Player glaub ich, sonst hab ich nix neues installiert.

    Jemand noch ne Idee?
     
  13. Ezekiel

    Ezekiel New Member

    Hi Leute,

    also Quicktime hat einen Schuss!
    Seit einigen Tagen, wenn ich ein mpeg Film öffne kommt nur der erste Frame und bleibt stehen, der Ton läuft weiter. Wenn ich aber den Film mit apfel m präsentiere spielt er ihn einwandfrei ab, sogar nachdem ich den Präsentationmodus beendet habe spielt er flüssig weiter. Unter 9 läuft alles.

    Hat jemand ähnliches schon erlebt?

    Ciao
     
  14. dumpfbacke

    dumpfbacke New Member

    hast du etwa versucht die größe zu ändern. Dann kommt ab und zu ein alter Nextstep bug zum vorschein, der sich bis heute durchgesetzt hat. Dann bleibt der film stehen und der ton spielt weiter. Man muß dann normalerweise nur die maus bewegen, so wars am next.
     
  15. typo

    typo New Member

    Tja, habe ein ähnliches mProblem, allerdings höre ich nicht mal etwas,
    der Film bleibt einfach stehen.

    typo.
     
  16. Ezekiel

    Ezekiel New Member

    Ich starte den Film per Doppelklick und dann hängt der erste Frame, nur Tonwiedergabe! War aber vor ein paar Wochen noch nicht. Inzwischen gabs das Java Update und DVD Player glaub ich, sonst hab ich nix neues installiert.

    Jemand noch ne Idee?
     
  17. poliversum

    poliversum New Member

    Hi zusammen,
    leider kann ich keine Lösung anbieten aber vielleicht kann man das Problem einkreisen. Seit dem Update auf 10.1.3 und dem update auf DVD Player 3.1 funktioniert das Plugin nicht mehr (Netscape 6.2.1).
    Beim Aufruf eines Filmes geht der Player zum Updaten auf die Quicktime-Seite, sucht und "findet die erforderliche Komponente nicht".
    Weiß jemand einen Rat - Da ich ein Mac-Frischling bin, habe ich auch noch keine Neuinstallation (in diesem Fall aus dem Betriebssystem) vorgenommen - Geht das überhaupt?
    Gruß
    Gerhard
     

Diese Seite empfehlen