Seltsames Verhalten Illustrator10 vs. CS3

Dieses Thema im Forum "Software" wurde erstellt von Satinav, 14. August 2008.

  1. Satinav

    Satinav Cthulhus Advokat

    Hallöle!

    Gegeben: 2 Rechner
    Rechner 1: MacOS 10.4.11 (engl), Adobe Illustrator 10
    Rechner 2: Win Vista 64bit (de), Adobe Illustrator CS3 (=13)

    Ich will *.ai Dateien von Rechner 2 auf Rechner 1 bringen. Ich erstelle die Dateien mit AI CS3, speichere sie dort im Format von AI 10 ab. Dann transferiere ich die Dateien auf Rechner 1 und will sie mit dem dortigen AI 10 öffnen, und erhalte folgende Meldung vom Illustrator 10:
    "Acrobat PDF File Format is having difficulties. There was a Macintosh System Error (~39)."

    Die Datei lässt sich nicht öffnen. Nun kommt aber das komische...

    Entferne ich die Endung .ai durch Umbenennen im Finder, dann nimmt er die Datei ohne Probleme an.

    OK, dachte ich mir, entfernen wir doch auf der Windowsmaschine die Dateiendungen... Fehlanzeige. Wenn ich die Dateien auf Windows umbenenne, bringt Illustrator den selben Fehler trotz fehlender Endung.

    Die verschiedenen Untereinstellungen zum AI-10 kompatiblen Dateiformat im neuen Illustrator habe ich durchprobiert, es ändert sich nichts.

    Weiter Rätselhaft: Wenn ich mit "Apfel + i" die Eigenschaften einer Datei aufrufe und die Endung verstecke, nimmt der Illustrator sie auch.

    Kennt jemand diesen sehr interessanten Bug und kann eine Lösung dafür anbieten?

    Wenn nicht: Mir währe schon geholfen, wenn ich alle Endungen innerhalb eines Ordners "verstecken" kann, so das ich die Dateien (sind ~200 Stück) nicht nochmal basteln muss.

    Es macht übrigens auch keinen Unterschied, ob die Dateien in Version 13, Version 12 oder Version 9 sind. Er nimmt aus Prinzip keine Dateien, wenn der Suffix nicht versteckt ist.

    Vielen Dank im Voraus!
     

Diese Seite empfehlen