Seltsames Verhalten seit QT 6.5.2 und iTunes 4.7???

Dieses Thema im Forum "Software" wurde erstellt von peterhaus, 28. November 2004.

  1. peterhaus

    peterhaus New Member

    Seit dem iTunes 4.7 Update verhält sich mit G4/400 (1,5 GB RAM, OSX 10.3.6) mehr als merkwürdig Etliche Programme lassen sich nicht mehr starten (siehe Screenshot)

    http://www.strichpunkt.at/fehler.jpg

    nach nochmaligem Neustart gehen die dann zum Starten, allerdings kann ich dann zB Mail oder Safari nicht mehr öffnen. Während dem Arbeiten schmieren die Progs zum Teil auch ab, behaupten, das Dokument sei beschädigt, nach Neustart läufts wieder wie es soll. Betroffen ist hauptsächlich die Adobe CS Collection, Microsoft Office, Mail und Safari. Die üblichen Routinen wie fsck, Zugriffsrechte habe ich schon gemacht, manchmal kommt ein Programm mit einer Meldung das "irgendeine gemeinsam benutzte Bibliothek" beschädigt sei, allerdings ohne nähere Definition. Ach ja, und das Quicktime 6.5.2 Update lässt sich auch nicht installieren ... "es wurden Fehler entdeckt. Bitte versuchen Sie die Installation erneut!" ????

    ich habe den combo updater 10.3.6 noch mals drüberinstalliert, als root alles repariert, optimiert ... hilft alles nichts. ich glaub auch nicht, dass da zugriffsrechte dran schuld sind, eher dass eine bibliothek beschädigt ist, nur welche ...???

    Hat jemand eine Idee?

    DANKE!
     
  2. mac_heibu

    mac_heibu Active Member

    Kannst du ausschließen, dass du Schriften (Helvetica!) deaktiviert hast?
    Wenn nein: Aktiviere sie wieder.
    Wenn ja: Da ich nicht glaube, das das Problem mit iTunes zu tun hat, probiere doch mal folgendes: Gehe in "Library/receipts/" und lege die dort vorhandenen Quicktime-Packages an einen anderen Speicherort. Diese Dateien sind gewissermaßen Empfangsquittungen, die der Software-Aktualisierung sagen, was schon auf dem Rechner ist und was nicht. Mit etwas Glück wird dein Rechner beim nächsten Aufruf von "Software aktualisieren" QuickTime zum Download anbieten..
     
  3. peterhaus

    peterhaus New Member

    Helvetica ist aktiviert ... software-aktualisierung sagt mir IMMER, das ein update verfügbar ist (eben 6.5.2). nur lässt sich dieses nicht installieren ... siehe oben!
     
  4. mac_heibu

    mac_heibu Active Member

    Deshalb sagte ich ja "die vorhandenen"(=alle) QuickTime-Packages mal verschieben …
     
  5. peterhaus

    peterhaus New Member

    habe ich gemacht ... nach der installtion kommt:

    "Bei der Installation sind Fehler aufgetreten"

    !!!
     
  6. mac_heibu

    mac_heibu Active Member

  7. peterhaus

    peterhaus New Member

    hat denn wirklich niemand eine lösung? muss wohl den rechner neu aufsetzen :-((((
     

Diese Seite empfehlen