Sennheiser Headset an PowerMac

Dieses Thema im Forum "Hardware" wurde erstellt von caermardhin@mac.com, 27. Februar 2005.

  1. caermardhin@mac.com

    caermardhin@mac.com New Member

    Hallo,

    ich habe kürzlich ein Sennheiser PC140-Headset mit Klinkenstecker erworben, welchen ich am analogen Ein- bzw. Ausgang meines PowerMac G5 (2x1,8Ghz) angeschlossen habe.

    Der Klang der Kopfhörer ist auch super und funktionniert auch einwandfrei. Leider habe ich allerdings ein Problem mit dem integrierten Mikrofon, welches sich einfach nicht benutzen lässt.

    Ich kann also meinen Gesprächspartner (z.B. bei Skype) deutlich hören, jedoch hört derselbe mich nicht.

    Wenn ich allerdings mein altes externes USB-Mikrofon anschliesse, kann mein Gesprächspartner mich hören.

    Hierbei entsteht jedoch eine Art Rückkoppelung, sodass ich stets meine eigene Stimme als "Echo" höre, was auf die Dauer ziemlich nervig ist.

    Bei einer Fehlersuche musste ich auch feststellen, dass mein Headset gar nicht in den Systemeinstellungen (Ton) angezeigt wird. Wenn ich dann jedoch wiederum mein USB-Mikrofon anschliesse, wird das Headset erkannt, jedoch komischerweise als USB-Headset (???).

    Ich habe bereits alles Mögliche versucht, jedoch stets mit demselben Resultat.

    Ich wäre wirklich froh, wenn jemand mir bei diesem Problem weiterhelfen könnte.

    Ich habe auch diesbezüglich bereits die Gesellschaft Sennheiser (via Mail) kontaktiert, jedoch bis dato noch keine Antwort erhalten.

    Ich habe das Headset auch bereits an einem anderen Mac (eMac) getestet, jedoch mit demselben Resultat.

    An einem PC hingegen hat das Headset inkl. Mikrofon einwandfrei funktionniert.

    Besten Dank im voraus

    M.f.G.

    SCHMIT Fred
     
  2. druckpilz

    druckpilz New Member

    du sprengst das forum...:rolleyes:
     

Diese Seite empfehlen