Serieller Druckerport an Epson SC 740

Dieses Thema im Forum "Software" wurde erstellt von Snood, 1. April 2001.

  1. Snood

    Snood New Member

    Seit langer Zeit funktioniert mein Epson Drucker total problemlos am seriellen Port meines G3 DT (266MHz) mit (jetzt) OS9.1. In den letzten Tagen macht er mir jedoch oft Kummer, da ich nach dem Hochfahren in aller Regel einmal problemlos drucken kann (wie früher immer) und ab dann kommt eine Fehlermeldung, der Druckerport sei belegt, oder würde von einer anderen Anwendung benutzt. Das ist natürlich totaler Blödsinn, aber wo liegt das Geheimnis?? Die Anwendung aus der man drucken will, ist dabei auch total egal. Kennt jemand dieses Problem und weiß Abhilfe? 'Wäre Euch sehr dankbar, denn es nervt total!

    Gruß,
    Snood
     
  2. sternkrabbe

    sternkrabbe New Member

    ist schwer zu sagen, woran´s liegen kann. Hast du einen Zusammenhang mit der Insdtallation von OS 9.1 bemerken können? Sonstige neue Kontrollfelder oder Erweiterungen installiert? - Aber als erstes würde ich dir raten, mal alle anderen überflüssigen Erweiterungen zu deaktiveren und zu prüfen, ob der Fehler auch dann noch auftritt. Wenn ja, kannst du versuchen, den Druckertreiber zu löschen und neu zu installieren.
     
  3. Friedhelm

    Friedhelm New Member

    Es gibt ein kleines Programm ("ProcessWatcher 3.2 ’"), das alle aktiven Applikationen inkl. denen, die irgendwie übers System gestartet werden, anzeigt. Vielleicht findest du ja hier einen Übeltäter, der den Druckerport belegt (?Fax-Software). Wenn nicht, könnte es an einer Inkompatibilität des Epson-Treibers mit OS 9.1 liegen (Epson website checken).

    Friedhelm
     
  4. wolfkasper

    wolfkasper New Member

    Der SC 740 verträgt sich nicht mit AppleTalk, jedenfalls nicht mit dem Originaltreiber. Besorge Dir einen aktuellen Treiber von der Epson site, dann müsste es klappen. Meiner geht ohne Macken.
    Gruss aus Baden
    Wolfgang
     
  5. Snood

    Snood New Member

    Seit langer Zeit funktioniert mein Epson Drucker total problemlos am seriellen Port meines G3 DT (266MHz) mit (jetzt) OS9.1. In den letzten Tagen macht er mir jedoch oft Kummer, da ich nach dem Hochfahren in aller Regel einmal problemlos drucken kann (wie früher immer) und ab dann kommt eine Fehlermeldung, der Druckerport sei belegt, oder würde von einer anderen Anwendung benutzt. Das ist natürlich totaler Blödsinn, aber wo liegt das Geheimnis?? Die Anwendung aus der man drucken will, ist dabei auch total egal. Kennt jemand dieses Problem und weiß Abhilfe? 'Wäre Euch sehr dankbar, denn es nervt total!

    Gruß,
    Snood
     
  6. sternkrabbe

    sternkrabbe New Member

    ist schwer zu sagen, woran´s liegen kann. Hast du einen Zusammenhang mit der Insdtallation von OS 9.1 bemerken können? Sonstige neue Kontrollfelder oder Erweiterungen installiert? - Aber als erstes würde ich dir raten, mal alle anderen überflüssigen Erweiterungen zu deaktiveren und zu prüfen, ob der Fehler auch dann noch auftritt. Wenn ja, kannst du versuchen, den Druckertreiber zu löschen und neu zu installieren.
     
  7. Friedhelm

    Friedhelm New Member

    Es gibt ein kleines Programm ("ProcessWatcher 3.2 ’"), das alle aktiven Applikationen inkl. denen, die irgendwie übers System gestartet werden, anzeigt. Vielleicht findest du ja hier einen Übeltäter, der den Druckerport belegt (?Fax-Software). Wenn nicht, könnte es an einer Inkompatibilität des Epson-Treibers mit OS 9.1 liegen (Epson website checken).

    Friedhelm
     
  8. wolfkasper

    wolfkasper New Member

    Der SC 740 verträgt sich nicht mit AppleTalk, jedenfalls nicht mit dem Originaltreiber. Besorge Dir einen aktuellen Treiber von der Epson site, dann müsste es klappen. Meiner geht ohne Macken.
    Gruss aus Baden
    Wolfgang
     
  9. Snood

    Snood New Member

    Vielen Dank Euch allen im Moment ist das Problem wieder von selbst verschwunden, aber das mit ProcessWatcher ist eine gute Idee, hab ich auch drauf. AppleTalk ist normalerweise gar nicht aktiv bei mir.

    Gruß,
    Gunnar
     
  10. Friedhelm

    Friedhelm New Member

    Noch ein Tipp: lass mal den Stylus Driver Updater v1.0cEs laufen, der behebt Probleme seitens der Epson Spool-Launcher und Print-Monitor Erweiterungen mit Apple´s Remote Access.

    Friedhelm
     

Diese Seite empfehlen