Server werden nicht gefunden!

Dieses Thema im Forum "OS X 10.9 Mavericks" wurde erstellt von niconico, 19. Februar 2014.

  1. niconico

    niconico New Member

    Hallo allerseits ,

    Ich bin mir nicht sicher ob mein Problem wirklich mit Mavericks zusammenhängt, aber gefühlt existieren die Probleme in meinem Netzwerk seit Ich ein neues Macbook Pro mit Mavericks vor zwei Wochen zum ersten Mal in Betrieb genommen
    habe.
    Und zwar kommt es bei allen Applegeräten die mit unserem Wlan Verbunden sind (Apple Tv, 3x Macbook Pro, 1x Ipad, 2x Iphone) seit kurzem zu wahllosen Fehlermeldungen beim Aufruf von Homepages oder beim Empfang von Emails.

    Es kann zum Beispiel sein das Ich www.sueddeutsche.de aufrufen möchte und die Fehlermeldung "... kann den Server nicht finden" kommt. Zwei Sekunden später kann Ich die Seite aber erreichen. Wenn Ich dann auf einen Artikel klicke kommt meistens wieder "kann den Server nicht finden". Bei Google Maps und faz.net habe Ich de gleichen Probleme, bei Spiegel.de zum Beispiel nie. Es kann auch vorkommen das Ich mehrmals hintereinander eine Fehlermeldung auf dem Iphone bekomme, wenn Ich meine Mails laden möchte (Server nicht gefunden...) , wenn Ich es dann aber auf dem Macbook oder Ipad probiere geht alles wunderbar .

    Ich habe meinen Router schon mehrmals resettet, caches geleert und alles Neu gestartet. Das Wlan Signal ist optimal und den DNS Server (196.168.1.1) kann Ich nicht verändern.

    Ich nehme an das es irgendwo einen Konflikt gibt und Ich würde sehr gerne wissen, wer sich da streitet!?

    Kenn von euch vielleicht jemand das Problem oder hat eine Idee?
    Bin für jede Hilfe dankbar.

    Grüße

    Nico
     
  2. MacS

    MacS Active Member

    Das klingt nach einem Problem mit dem DNS-Server! Normalerweise holt sich der Router den DNS-Server bei Verbindungsausbau automatisch. Dazu muss am Router der entsprechende Eintrag leer bleiben bzw. man schaut in die Anleitung zum Router.

    Am Mac sollte das Feld über den DNS-Server ebenfalls leer bleiben, denn dann holt sich der Mac den DNS-Server vom Gateway, also dem Router.

    Bitte prüfe die Einträge daraufhin noch einmal.

    Um zu testen, ob es wirklich an einem Problem an der Weitergabe der DNS-Serveradresse liegt, trag mal die deines Provider oder die von Google 8.8.8.8 oder einen anderen freien DNS-Server erst am Mac, dann am Router ein. Natürlich solltest du nur an einem Gerät den DNS ändern, um zu sehen, wo es hakt, am Mac oder am Router.
     
  3. niconico

    niconico New Member

    Also als DNS Server in allen Macs ist die IP Adresse des Routers eingegeben und das soll laut meinem Provider auch so sein.
    Der Router kommt auch vom Provider und man hat im Menü keine Rechte deren DNS Server zu verändern oder andere hinzuzufügen. Es sind dort von Haus aus 2 DNS Server eingetragen. Da das Problem aber auf allen Rechnern, Ipads, Iphones auftritt sehe Ich die Ursache eher beim Router.

    Kann das vielleicht an einer kaputten Antenne im Router liegen ?
     

Diese Seite empfehlen