Sh...t, mein Drucker will nicht seit 10.2.8

Dieses Thema im Forum "Software" wurde erstellt von Macci, 17. Oktober 2003.

  1. Macci

    Macci ausgewandert.

    Ja, auch ich habe ein Problem: mein LaserWriter 640/12PS lief bis jetzt ohne Probleme. Seit dem Update duckt er nur noch aus TextEdit. Die Verbindung stimmt also. Aber aus Route66, Grafikkonverter, Vorschau und Acrobat Reader fängt er zwar an zu drucken (laut Print Center) aber er druckt eben nicht! Eine Fehlermeldung gibts nicht.
    FSCK und PrintCenter Repair brachten auch nichts...
    :angry:
     
  2. oli2000

    oli2000 Rest-Optimist

    HA! Macci hat ein Problem, sowas!

    Meistens hilft es, den Drucker im Print Center zu löschen und neu anzulegen. Wenn du das nicht schon getan hast.
     
  3. oli2000

    oli2000 Rest-Optimist

    Ich konnte bei uns im gemischten Netzwerk übrigens einen Drucker erst ansprechen, nachdem ich der Warteliste den Namen lp (das Erste ist ein kleines L) gegeben habe. Also keine Standardwarteliste. Der Drucker hieß dann „lp auf 192.168.123.x“

    War aber auch eine TCP/IP-Anbindung an den Drucker.
     
  4. Macci

    Macci ausgewandert.

    den Drucker hab ich schon dreimal gelöscht und hizugefügt, das Problem scheint mir im Ethernet-Treiber von 10.2.8 zu liegen, werde mir nächste Woche (da hab ich nicht nur Modem) mal das Combo-Update ziehen, denn mein 10.2.8 ist die erste Variante...dann sehen wir weiter.

    JAAAAAAAAAA, ich kann auch Probleme haben ;(
     
  5. oli2000

    oli2000 Rest-Optimist

    10.2.8 in der ersten Version hatte Ethernet-Probleme. Ein Combo-Update gibt es nur für die Server-Version.
     
  6. morty

    morty New Member

    das Update von Apple für X.2.8 ist nur sehr klein, 500 Kb, wenn ichs noch richtig im Gedächnis habe, also das sollte dann selbst mit nem modem zu machen sein, oder ?

    ich drücke dir die daumen, das daran liegt

    ciao, morty

    oder soll ich es dir eben schicken ?
    (kram gerade um es zu suchen)
     
  7. robdus

    robdus warum gibt es Köln?

    Hm,

    als ich vorgestern das SW-Update gefahren habe, zeigte mir mein System das OS X 10.2.8 mit ca. 40 MB an. Vorher war bei mir 10.2.6 installiert.

    Auf der Apple Seite hat man die Auswahl zwischen dem Combo (ca. 90 MB) und dem kleineren (ca. 40 MB). Wenn man 10.2.6 drauf hat, soll man das kleine Installieren, bei älteren Versionen das Combo.

    So habe ich s auch gemacht und alles läuft perfekt.

    Gruß, Robdus
     
  8. morty

    morty New Member

    @robdus
    lies mal genauer, worauf ich es bezogen habe.
    ich schrieb zu dem alten X.2.8 Update ist ein neues Update, was auch X.2.8 heißt erschienen, DAS ist 500 KB groß gewesen
    das Update von X.2.6 auf X.2.8 ist 40 MB groß, davon habe ich aber nichts geschrieben, weil das ja schon als altes, was von Apple auch zurückgezogen worden war, schon bei ihm installiert war und jetzt ja die Probleme bereitet.

    Das X.2.8 was DU jetzt heruntergeladen hast, seid ein paar Tagen erst online, wo auch fast alles problemlos ist, ist aktuell und hat nichts mit der ersten X.2.8 Version zu tuen.

    also Entwarnung für Dich, --- und bitte drauf achten, worauf bezogen worden ist, sonst stiftet man sehr schnell Verwirrung --- und das kurz vo dem Wochenende :-(

    Grüße und nichts für ungut, morty
     
  9. robdus

    robdus warum gibt es Köln?

    Sorry, habe ich (auch nach mehrmaligem Durchlesen) aus deinem Beitrag nicht entnehmen können. Außerdem wollte ich keine Verwirrung stiften, sondern mitteilen, daß das neue Update sehr gut funktioniert.

    Gruß,

    Robdus
     
  10. Delphin

    Delphin Weltverbesserer

  11. Macci

    Macci ausgewandert.

    ...denn heute druckt er wieder wie ne Eins!!!
    Also den "Flicken" von 500 kB ha ich installiert, da ich seitdem kaum was gedruckt hatte, dachte ich, es läge am Systemupdate. Aber wie gesagt, heute funktioniert wieder alles einwandfrei...also ein wieteres Kapitelchen in den Annalen der Computermysterien...
    @Delphin: du siehst, es hat mit deinem Problem nix zu tun, schon deshalb, weil ich den Drucker über AppleTalk und nicht über CUPS anspreche...

    Danke an alle, ich weiß doch, hier werden Sie geholfen, und das ist ein verdammt gutes Gefühl...
     
  12. oli2000

    oli2000 Rest-Optimist

    Hey, Macci!

    OT: Die Stitch/Pano-Soft ist leider nicht angekommen. Ich fürchte du hast mich mit doppeltem L geschrieben, weil du mich schon mal so genannt hast. :’(

    So ist richtig: xxx
     
    Zuletzt bearbeitet: 25. August 2013
  13. Macci

    Macci ausgewandert.

    habs grad nochmal rausgeschickt...
     
  14. oli2000

    oli2000 Rest-Optimist

    1000dank! Bin mir der Modem-Problematik bewusst.

    :)
     
  15. Macci

    Macci ausgewandert.

    soooooooooooooooooooo, jetzt müsste es da sein...

    *gähn*
     
  16. oli2000

    oli2000 Rest-Optimist

    Yeah! Alles da!
    :)
     
  17. oli2000

    oli2000 Rest-Optimist

    Orks.

    „VistaScan konnte nicht geöffnet werden, da NetManage WinSock Lib nicht gefunden wurde.“

    Wo ist diese Bibliothek dabei?
     
  18. Macci

    Macci ausgewandert.

    Sorry, ja die brauchst du noch...
     
  19. Macci

    Macci ausgewandert.

    jetzt aber...
     
  20. oli2000

    oli2000 Rest-Optimist

    Funktioniert! Interessant, dass ich die Lib nur in die Systemerweiterungen des laufenden Classic-Systems legen musste. Neustart war nicht notwendig, das Programm legte dann ohne Zicken los.

    Die Site des Herstellers, livepicture.com, ist tot. Die sind Vergangenheit.
     

Diese Seite empfehlen