Shared library error?

Dieses Thema im Forum "Hardware" wurde erstellt von ihans, 18. April 2003.

  1. ihans

    ihans New Member

    Hallo Macforum!
    Habe ein Problem beim Starten eines kleinen Programmes: Das Prog startet erst gar nicht, es kommt die Fehlermeldung: The applicatio "Bioassistent" could not be launched because of a shared library error. **<FATCarbo 1.2><FATCarbon 1.2<><>"
    Hmmm was kann man da tun?
     
  2. Aschie

    Aschie New Member

    Hmm. Muss jetzt mal raten. Ich vermute mal, du versuchst ein OS9-Programm in der Classic-Umgebung zum laufen zu bringen. Die Fehlermeldung hört sich so an, als wäre die "CarbonLib" nicht auf dem neuesten Stand. Das ist eine Systemerweiterung im OS9-Systemordner. Die aktuelle Version ist 1.6

    Grüße
     
  3. ihans

    ihans New Member

    Das Programm kann sowohl unter OS9 als(wie?) auch unter X geöffnet werden. Wie kann ich denn unter 9 solche Carbon Lib aktualisieren und woher bekomme ich sie?
    Danke für die schnelle Antwort
     
  4. ihans

    ihans New Member

    Hallo Macforum!
    Habe ein Problem beim Starten eines kleinen Programmes: Das Prog startet erst gar nicht, es kommt die Fehlermeldung: The applicatio "Bioassistent" could not be launched because of a shared library error. **<FATCarbo 1.2><FATCarbon 1.2<><>"
    Hmmm was kann man da tun?
     
  5. Aschie

    Aschie New Member

    Hmm. Muss jetzt mal raten. Ich vermute mal, du versuchst ein OS9-Programm in der Classic-Umgebung zum laufen zu bringen. Die Fehlermeldung hört sich so an, als wäre die "CarbonLib" nicht auf dem neuesten Stand. Das ist eine Systemerweiterung im OS9-Systemordner. Die aktuelle Version ist 1.6

    Grüße
     
  6. ihans

    ihans New Member

    Das Programm kann sowohl unter OS9 als(wie?) auch unter X geöffnet werden. Wie kann ich denn unter 9 solche Carbon Lib aktualisieren und woher bekomme ich sie?
    Danke für die schnelle Antwort
     
  7. Aschie

    Aschie New Member

  8. ihans

    ihans New Member

    Danke
    iHans
     
  9. ihans

    ihans New Member

    Shit! Funktioniert immer noch nicht. Habe die neueste Version drauf, brauche es nicht zu installieren, Fehlermeldung bleibt, was solls.
    Frohe Ostern!
     

Diese Seite empfehlen