SharePoints im NetInfo-Manager

Dieses Thema im Forum "Software" wurde erstellt von Taipan, 12. Juli 2004.

  1. Taipan

    Taipan New Member

    Hi!

    Mal eine Bitte: Könnte mal jemand, der mehrere Benutzer eingerichtet hat, nachschauen, was im NetInfo-Manager unter config/SharePoints für Einträge vorliegen (falls überhaupt; ich habe kürzlich von OS X auf OS X Server geupdated, könnte sein, dass der Eintrag SharePoints vorher gar nicht vorhanden war)? Konkret wundere ich mich darüber, dass der Ordner "Öffentlich" des bei der Installation angelegten Administrators dort als SharePoint aufgeführt wird, die "Öffentlich"-Ordner der anderen Benutzer jedoch nicht. Es hängt auch nicht mit dem gerade angemeldeten benutzer zusammen; auch wenn ich unter einem anderen Benutzer den NetInfo-Manager starte, stehen dort die gleichen Einträge.
    Danke!
     
  2. kawi

    kawi Revolution 666

    Bei mir liegen dort die verzeichnisse drinnen die ich am mac für den netzwerk zugriff freigegeben habe
    - BigMac (zweite Festplatte)
    - Softmac (zweite Partition auf der Haupt HD)
    - Desktop (Der mienes haupzusers)

    Alle diese 3 Verzeichnisse habe ich in der smb.conf als sharepoints definiert (keine ahnung ob dort von hand eingetragen, möglich aber auch mit dem Tool "SharePoints" freigegeben - ist ja beides eine einfache sache)

    Sonst ist dort nix. Nur die 3 orte auf die ich explizit von meinem Windows rechner im netzwerk aus zugreifen will.
    Unabhängig davon das es noch einen anderen user hier gibt ... die 3 hab ich alle mal vom hauptuser aus freigegeben)
     
  3. Taipan

    Taipan New Member

    Aha, dann nehme ich mal an, dass das irgendwie an Server liegt. Danke für die Info!
     
  4. Taipan

    Taipan New Member

    Hi!

    Mal eine Bitte: Könnte mal jemand, der mehrere Benutzer eingerichtet hat, nachschauen, was im NetInfo-Manager unter config/SharePoints für Einträge vorliegen (falls überhaupt; ich habe kürzlich von OS X auf OS X Server geupdated, könnte sein, dass der Eintrag SharePoints vorher gar nicht vorhanden war)? Konkret wundere ich mich darüber, dass der Ordner "Öffentlich" des bei der Installation angelegten Administrators dort als SharePoint aufgeführt wird, die "Öffentlich"-Ordner der anderen Benutzer jedoch nicht. Es hängt auch nicht mit dem gerade angemeldeten benutzer zusammen; auch wenn ich unter einem anderen Benutzer den NetInfo-Manager starte, stehen dort die gleichen Einträge.
    Danke!
     
  5. kawi

    kawi Revolution 666

    Bei mir liegen dort die verzeichnisse drinnen die ich am mac für den netzwerk zugriff freigegeben habe
    - BigMac (zweite Festplatte)
    - Softmac (zweite Partition auf der Haupt HD)
    - Desktop (Der mienes haupzusers)

    Alle diese 3 Verzeichnisse habe ich in der smb.conf als sharepoints definiert (keine ahnung ob dort von hand eingetragen, möglich aber auch mit dem Tool "SharePoints" freigegeben - ist ja beides eine einfache sache)

    Sonst ist dort nix. Nur die 3 orte auf die ich explizit von meinem Windows rechner im netzwerk aus zugreifen will.
    Unabhängig davon das es noch einen anderen user hier gibt ... die 3 hab ich alle mal vom hauptuser aus freigegeben)
     
  6. Taipan

    Taipan New Member

    Aha, dann nehme ich mal an, dass das irgendwie an Server liegt. Danke für die Info!
     
  7. Taipan

    Taipan New Member

    Hi!

    Mal eine Bitte: Könnte mal jemand, der mehrere Benutzer eingerichtet hat, nachschauen, was im NetInfo-Manager unter config/SharePoints für Einträge vorliegen (falls überhaupt; ich habe kürzlich von OS X auf OS X Server geupdated, könnte sein, dass der Eintrag SharePoints vorher gar nicht vorhanden war)? Konkret wundere ich mich darüber, dass der Ordner "Öffentlich" des bei der Installation angelegten Administrators dort als SharePoint aufgeführt wird, die "Öffentlich"-Ordner der anderen Benutzer jedoch nicht. Es hängt auch nicht mit dem gerade angemeldeten benutzer zusammen; auch wenn ich unter einem anderen Benutzer den NetInfo-Manager starte, stehen dort die gleichen Einträge.
    Danke!
     
  8. kawi

    kawi Revolution 666

    Bei mir liegen dort die verzeichnisse drinnen die ich am mac für den netzwerk zugriff freigegeben habe
    - BigMac (zweite Festplatte)
    - Softmac (zweite Partition auf der Haupt HD)
    - Desktop (Der mienes haupzusers)

    Alle diese 3 Verzeichnisse habe ich in der smb.conf als sharepoints definiert (keine ahnung ob dort von hand eingetragen, möglich aber auch mit dem Tool "SharePoints" freigegeben - ist ja beides eine einfache sache)

    Sonst ist dort nix. Nur die 3 orte auf die ich explizit von meinem Windows rechner im netzwerk aus zugreifen will.
    Unabhängig davon das es noch einen anderen user hier gibt ... die 3 hab ich alle mal vom hauptuser aus freigegeben)
     
  9. Taipan

    Taipan New Member

    Aha, dann nehme ich mal an, dass das irgendwie an Server liegt. Danke für die Info!
     
  10. Taipan

    Taipan New Member

    Hi!

    Mal eine Bitte: Könnte mal jemand, der mehrere Benutzer eingerichtet hat, nachschauen, was im NetInfo-Manager unter config/SharePoints für Einträge vorliegen (falls überhaupt; ich habe kürzlich von OS X auf OS X Server geupdated, könnte sein, dass der Eintrag SharePoints vorher gar nicht vorhanden war)? Konkret wundere ich mich darüber, dass der Ordner "Öffentlich" des bei der Installation angelegten Administrators dort als SharePoint aufgeführt wird, die "Öffentlich"-Ordner der anderen Benutzer jedoch nicht. Es hängt auch nicht mit dem gerade angemeldeten benutzer zusammen; auch wenn ich unter einem anderen Benutzer den NetInfo-Manager starte, stehen dort die gleichen Einträge.
    Danke!
     
  11. kawi

    kawi Revolution 666

    Bei mir liegen dort die verzeichnisse drinnen die ich am mac für den netzwerk zugriff freigegeben habe
    - BigMac (zweite Festplatte)
    - Softmac (zweite Partition auf der Haupt HD)
    - Desktop (Der mienes haupzusers)

    Alle diese 3 Verzeichnisse habe ich in der smb.conf als sharepoints definiert (keine ahnung ob dort von hand eingetragen, möglich aber auch mit dem Tool "SharePoints" freigegeben - ist ja beides eine einfache sache)

    Sonst ist dort nix. Nur die 3 orte auf die ich explizit von meinem Windows rechner im netzwerk aus zugreifen will.
    Unabhängig davon das es noch einen anderen user hier gibt ... die 3 hab ich alle mal vom hauptuser aus freigegeben)
     
  12. Taipan

    Taipan New Member

    Aha, dann nehme ich mal an, dass das irgendwie an Server liegt. Danke für die Info!
     

Diese Seite empfehlen