Sherlock versagt seit heute ganz!

Dieses Thema im Forum "Software" wurde erstellt von bomac, 5. Oktober 2001.

  1. bomac

    bomac Member

    Hallo,

    dass die nicht von Apple integrierten Suchdienste in Sherlock nur mäßige Suchergebnisse bringen ist nichts Neues!

    Aber dass jetzt garnichts mehr gefunden wird ist doch seltsam!!! Seit heute! Wie kann das sein??

    Sind vielleicht "Bin Laden´s" Computer-Freaks am Werk??!!

    Nur ein Witz, bo
     
  2. buergi

    buergi New Member

    ich gehe davon aus, dass du sherlook noch starten kannst. es ist nämlich so, dass das programm an seinem angestammten ort sein muss. wieso auch immer. apple weiss es.
    mfg werner
     
  3. bomac

    bomac Member

    Hallo Werner,

    Sherlock funktioniert, aber findet halt kaum etwas!
    bo
     
  4. Tambo

    Tambo New Member

    schmeiss die prefs weg
     
  5. mackevin

    mackevin Active Member

    Hallo bomac,

    ist bei mir am iMac "witzigerweise" unter 9.1 seit kurzem auch so! Lief sonst immer einwandfrei. Sherlock sucht und sucht (Buchstaben wandern unter der Lupe), aber der Fortschrittsbalken bewegt sich auch bei den einfachsten Suchanfragen (auto, apple, mac etc.) nicht von der Stelle.

    Normalerweise tauchte im untersten Rahmen des Sherlockfensters immer irgendwelche Reklame auf. Die fehlt jetzt auch (was nicht wirklich ein Verlust ist).

    Die Suchfunktion auf der HD ist völlig in Ordnung.

    Sieht so aus, als müßten wir Sherlock neu instalieren. Eine Diagnose und Therapie des Problems wäre mir interessehalber aber deutlich lieber.

    Gruß
    mackevin
     
  6. mackevin

    mackevin Active Member

    Hallo tAmbo,

    bei mir hat das leider nicht ausgereicht. Das Problem besteht weiterhin.

    Gruß
    mackevin
     
  7. mackevin

    mackevin Active Member

    Hallo tAmbo,

    war doch ´ne gute Idee!

    Es sind allerdings nicht die Sherlock Prefs, sondern die Internet Prefs. (Oder die Kombination aus beidem.)

    Gruß
    mackevin
     
  8. bomac

    bomac Member

    Hallo mackavin,

    welche Prefs waren es genau?? (bei 9.1)

    bo
     
  9. mackevin

    mackevin Active Member

    Hallo bo,

    zuerst habe ich die Sherlock Prefs weggeworfen. Kein Erfolg. Danach habe ich die Internet Prefs weggeworfen und Sherlock funktionierte wieder. Es gibt bei mir auch nur ein Dokument namens Internet im Pref-Ordner.

    Gruß
    mackevin
     
  10. bomac

    bomac Member

    Hallo,

    dass die nicht von Apple integrierten Suchdienste in Sherlock nur mäßige Suchergebnisse bringen ist nichts Neues!

    Aber dass jetzt garnichts mehr gefunden wird ist doch seltsam!!! Seit heute! Wie kann das sein??

    Sind vielleicht "Bin Laden´s" Computer-Freaks am Werk??!!

    Nur ein Witz, bo
     
  11. buergi

    buergi New Member

    ich gehe davon aus, dass du sherlook noch starten kannst. es ist nämlich so, dass das programm an seinem angestammten ort sein muss. wieso auch immer. apple weiss es.
    mfg werner
     
  12. bomac

    bomac Member

    Hallo Werner,

    Sherlock funktioniert, aber findet halt kaum etwas!
    bo
     
  13. Tambo

    Tambo New Member

    schmeiss die prefs weg
     
  14. mackevin

    mackevin Active Member

    Hallo bomac,

    ist bei mir am iMac "witzigerweise" unter 9.1 seit kurzem auch so! Lief sonst immer einwandfrei. Sherlock sucht und sucht (Buchstaben wandern unter der Lupe), aber der Fortschrittsbalken bewegt sich auch bei den einfachsten Suchanfragen (auto, apple, mac etc.) nicht von der Stelle.

    Normalerweise tauchte im untersten Rahmen des Sherlockfensters immer irgendwelche Reklame auf. Die fehlt jetzt auch (was nicht wirklich ein Verlust ist).

    Die Suchfunktion auf der HD ist völlig in Ordnung.

    Sieht so aus, als müßten wir Sherlock neu instalieren. Eine Diagnose und Therapie des Problems wäre mir interessehalber aber deutlich lieber.

    Gruß
    mackevin
     
  15. mackevin

    mackevin Active Member

    Hallo tAmbo,

    bei mir hat das leider nicht ausgereicht. Das Problem besteht weiterhin.

    Gruß
    mackevin
     
  16. mackevin

    mackevin Active Member

    Hallo tAmbo,

    war doch ´ne gute Idee!

    Es sind allerdings nicht die Sherlock Prefs, sondern die Internet Prefs. (Oder die Kombination aus beidem.)

    Gruß
    mackevin
     
  17. bomac

    bomac Member

    Hallo mackavin,

    welche Prefs waren es genau?? (bei 9.1)

    bo
     
  18. mackevin

    mackevin Active Member

    Hallo bo,

    zuerst habe ich die Sherlock Prefs weggeworfen. Kein Erfolg. Danach habe ich die Internet Prefs weggeworfen und Sherlock funktionierte wieder. Es gibt bei mir auch nur ein Dokument namens Internet im Pref-Ordner.

    Gruß
    mackevin
     

Diese Seite empfehlen